PB zerstört G3 über Firewire?

Diskutiere mit über: PB zerstört G3 über Firewire? im Mac Pro, Power Mac, Cube Forum

  1. torrenteer

    torrenteer Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    10.04.2004
    Hilfe! Dringender Notfall hier!
    Habe gerade, wie schon früher öfters, mein Powerbook G4 per Firewire an den Beige G3 angeschlossen, um es danach im Target Modus zu starten und Daten zu kopieren. Der G3 war angeschaltet, das PB ausgeschaltet. in dem Moment, wo ich das Kabel, das am anderen Ende bereits im PB steckte, in den G3 angeschlossen habe, ging der G3 plötzlich aus und es roch sehr schnell nach einem durchgeschmorten Bauelement im Innern des Gossamer.
    Mir ist etwas ähnliches schon früher einmal passiert, als ich das PB an einen B&W angeschlossen habe (onboard FW), da ging der G3 ebenfalls plötzlich aus, aber es ist nichts weiter passiert. In diesem Fall ist der G3 aber hinüber, denn er geht jetzt nicht mehr an.
    Hat irgendwer eine Idee, woran das liegen könnte? Hatte jemand einen ähnlichen Vorfall? Liegt die Ursache im PB oder im G3? UNd das Wichtigste:
    Macht es Sinn, sich jetzt auf Suche zu begeben, den Schaden im G3 zu lokalisieren? Oder ist es auf jeden Fall das Mainboard und ich kann den rechner abschreiben? PB geht übrigens noch einwandfrei.
    Zum Equipment:
    -G3 Beige Gossamer, Rev.C, PCI FireWire Karte
    - Powerbook G4 1GHz
     
  2. speedy73

    speedy73 MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    Registriert seit:
    15.11.2004
    vielleicht nur dummer zufall gewesen und dir ist das netzteil abgeraucht. mach doch mal deinen g3 auf und kuck mal wo es geschmort hat. wenn man das sehr schnell gerochen hat, dann sollte man das optisch lokalisieren können, was da genau kaputt gegangen ist...

    (edit)
    habe auch eine fw-karte im g3 beige, die hat m.E. die möglichkeit einer eigenen stromversorgung, die ich allerdings nicht angeschlossen habe, da alle fw-geräte bei mir ein eigenes netzteil haben. ev. hats dir die fw karte zerhauen. zwar komisch, dass der gesamte mac nix mehr macht. tippe eher auf netzteil. aber eben, aufmachen (ist ja keine grosse sache) und mal rumkucken oder -schnuppern...
    (/edit)
     
  3. torrenteer

    torrenteer Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    10.04.2004
    jo, hab den rechner sofort geöffnet. der nase nach ist der schaden nicht am netzteil, sondern eher irgendwo am mainboard. genau lokalisieren kann ich den geruch nicht. habe das nt geöffnet, da scheint alles in ordnung. auch die sicherung ist nicht durch (wenn sie es wäre, würde auch nichts stinken eigtl). die frage ist eben, ob eine eventuelle 12V spannung aus dem PB überhaupt das NT verbraten kann. und wieso überhaupt passiert dieser mist, nur weil ich das FW kabel einstecke?! pb war nicht mal an (allerdings am strom). nur die fw karte ist es wohl auch nicht, denn auch ohne geht der rechner nicht an. wenn ich ihn anschalten will, zuckt er kurz und geht sofort wieder aus, ohne chime.
    und wie gesagt, ähnliches ist mir mal mit einem B&W und dem gleichen Powerbook passiert, nur daß der danach nicht hinüber war.
     
  4. speedy73

    speedy73 MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    Registriert seit:
    15.11.2004
    also wenn das wirklich stark gerochen hat, dann hat es definitiv "brand"spuren. evtl. siehst du brandspuren nur von unten, sprich bspw unterhalb des pci-slots. ist das ein grosser aufwand um unter das board zu kucken?

    rate dir, keine weiteren einschaltversuche vorzunehmen. ich würd ich die kiste mal in den apple shop bringen und fragen. dummerweise wollen die wahrscheinlich kohle für einen KV...
     
  5. speedy73

    speedy73 MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    Registriert seit:
    15.11.2004
    eher nicht. hätte aber zufall sein können.

    war das dasselbe fw-kabel beim b&w? wenn ja, würd ich das teil mal überprüfen/entsorgen, evtl. trägt das ding schuld für den wahrscheinlichen kurzschluss im g3...
     
  6. torrenteer

    torrenteer Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    10.04.2004
    speedy, dank Dir für die unterstützung.
    war auch der meinung, daß man etwas sehen muß bei DEM geruch. weiß nun aber auch, warum ich am board den geruch nicht genau lokalisieren konnte. der kam nicht von dort. es hat mir die ATA HD verschmort. damit hätte ich ja nicht gerechnet, mannomannn.
    auf der unterseite der festplatte ist ein chip durchgebrannt, der rechner geht mit HD nicht mehr an, sobald ich sie rausnehme ist aber alles in ordnung. also einerseits schwein gehabt, daß der rechner iO ist. andererseits schöner ******, daß die schöne, frisch installierte HD kaputt ist.
    nun die frage: woran lag es. an das kabel hatte ich ehrluich gesagt noch nicht gedacht, meinst Du, das könnte es sein? ich GLAUBE, es war damals das gleiche, ja. es war allerdings auch das gleiche Powerbook. wenn ich andere FW geräte anschließe, wie zB iPod, passiert nichts. also ich sollte jedenfalls auf gar keinen fall weitere anschlußversuche mit target mode vornehmen, denke ich. so ungünstig dasd auch ist momentan. noch was: mir fällt ein, daß ich mit diesem kabel auch schopn externe HD und brenner angeschlossen hab an dem B&W, da ist gar nichts passiert. ob da nicht irgendwas an meinem FW ausgang am powerbook faul ist...?
     
  7. speedy73

    speedy73 MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    Registriert seit:
    15.11.2004
    wg unterstützung, kein problem, man hilft ja gerne. zumal ich ich fast die gleiche konfiguration zuhaus habe :)

    hmm festplatte weggeschmort. sh**. hast wertvolle daten drauf gehabt? hoffe nicht, sonst hilft evtl. ein tausch der elektronik.

    was mich persönlich jetzt stutzig macht:
    wieso raucht die plattenelektronik ab? die fw-card geht ja in den pci-slot auf dem motherboard und hat ja keine direkte verbindung zum ata-kabel, oder? dann wäre wohl eher das motherboard oder die fw-karte ab-/angedampft gewesen?

    öhm: was heisst "frisch installierte festplatte"? wie lange war die schon drin? was ich mir noch vorstellen könnte (vielleicht weit hergeholt): unterseite der jetzt verschmorten festplatte kam in kontakt mit dem metallgehäuse im innern des g3. und das eventuell genau dann, als du beim einstecken des fw-kabels am g3 gerüttelt hast? das wäre eine logische erklärung. kannst das nachvollziehen mit der isolation der fp-elektronik gegen "unten"?

    greets again
    speedy
     
  8. torrenteer

    torrenteer Thread Starter MacUser Mitglied

    Beiträge:
    207
    Zustimmungen:
    0
    Registriert seit:
    10.04.2004
    nicht zu fassen, es war tatsächlich das Kabel.
    Nachdem Du das Kabel ansprachst, habe ich es einfach nochmal genau unter die Lupe genommen...und siehe da, an einer Stelle scheint es echt gebrochen. Habe ein neues besorgt und den Rechner (inzw. abermals neue Festplatte gekauft) nochmal per FW angeschlossen und diesmal gab es keine Probleme.
    Wundert mich allerdings immer noch, daß ein Schaden an der HD entstanden ist und nicht an der FW Karte oder so. Schöner Scheibenkleister, haufenweise Urlaubsbilder auf der Platte gehabt.
    Der IDE Chip scheint leider auch in Mitleidenschaft gezogen worden zu sein.
     
  9. speedy73

    speedy73 MacUser Mitglied

    Beiträge:
    141
    Zustimmungen:
    0
    Registriert seit:
    15.11.2004
    Ha, Ferndiagnose gelungen :) Aber schon komisch das mit der Platte. Wenn aber "nur" die Elektronik im Eimer ist, sehe ich gute Chancen, dass Du wieder an die Daten rankommst. Kostet wahrscheinlich was, aber für Urlaubsfotos dürfte sich das schon lohnen. Würde einfach da nichts selbst versuchen, sondern das den Profis überlassen.

    Gruss
    Speedy
     
Die Seite wird geladen...
Ähnliche Themen - zerstört über Firewire Forum Datum
Streifen über Menüleiste (Retina Display) Mac Pro, Power Mac, Cube 17.10.2016
Windows 10 über Bootcamp mit Verschlüsselung? Mac Pro, Power Mac, Cube 30.05.2016
Mac Pro (6,1 late 2013) Windows 8/8.1 über USB HD Mac Pro, Power Mac, Cube 24.08.2014
"ATI Radeon HD 5770" verzerrtes Bild über VGA->miniDisplay Mac Pro, Power Mac, Cube 25.09.2012
G4 1.25GHz mit OSX 10.5 zerstört sich laufend das Startvolume! Mac Pro, Power Mac, Cube 16.08.2008

Diese Seite empfehlen

Benutzerdefinierte Suche