PB SD Fehler

Dieses Thema im Forum "MacBook" wurde erstellt von SiLu, 10.07.2005.

  1. SiLu

    SiLu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    Ich habe ein PB der neusten Generation und seit kürzester Zeit kann ich nicht mehr brennen. Das Laufwerk kann immer noch normal lesen aber es kommet folgende Fehlermeldung, nachdem das Laufwerk einen Rohling als diesen erkannt hat.
    Funktioniert mit verschiedenen Marken nicht mehr!

    Was kann ich tun?
     

    Anhänge:

  2. SilentCry

    SilentCry Banned

    Beiträge:
    1.402
    Zustimmungen:
    36
    MacUser seit:
    28.04.2005
    Mit welchem Programm brennst Du?
    Ich hatte das Problem mit einem externen DVD-Brenner und dem iTunes-Programm unter 10.4. Habe mir dann Roxio-Toast-6 gekauft, Update geladen für Tiger (http://www.roxio.com/en/support/kb/toast/ETT000253.jhtml) und gut ging's.

    Solltest Du Toast haben, probier das mal, dann kannst Du Hardwareproblem ausschliessen.

    Wenn Du das Problem "plötzlich" mit dem eingebauten Superdrive hast, dann stellt sich mir die Frage: "Hast Du etwas gemacht, installiert, umgebaut oder dergleichen?"
     
  3. bebo

    bebo MacUser Mitglied

    Beiträge:
    3.599
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    Gab schon ein paar Freds in den letzten Tagen dazu. Einfach mal die Suche benutzen. (Wir haben hier ein Archiv von fast einer Million Beiträgen ;) )
     
  4. SiLu

    SiLu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    thx für den hinweis. habe über die suchfunktion nichts passendes gefunden.
    ich hab das gefühl, dass das laufwerk seit der letzten softwareaktualisierung spinnt. habe aber soviel ich weiss keine software geladen, die damit etwas zu tun haben könnte.
    probiere mal mit toast. thx.

    griits silu
     
  5. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Dann hast du die Suchfunktion schlichtweg falsch benutzt, denn noch vor wenigen Wochen bin ich bei dem gleichen Problem hier im Forum fündig geworden. Die Lösung ist, die Voreinstellungsdatei (~/Library/Preferences/com.apple.finder.plist) des Finders zu löschen.
     
  6. SiLu

    SiLu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    10.07.2005
    danke funktioniert wieder.

    hoffentlich habe ich das nächste mal mehr glück mit search.

    thx

    silu
     
  7. SilentCry

    SilentCry Banned

    Beiträge:
    1.402
    Zustimmungen:
    36
    MacUser seit:
    28.04.2005
    Äh... nur zu meinem Verständnis:
    DAS war die Lösung?
    Was bitte hat der Finder mit dem Brennen zu tun, warum _hilft_ das...?
    *verwirrt bin* :confused:

    Ich nehme an, Du hast es nicht mit Toast probiert - mich hätte interessiert, ob das gegangen wäre.

    Achja: Nur für den Fall... ich hatte ein ähnliches Problem mit einem anderen Hintergrund, ich wollte offenbar zu schnell brennen und dabei brach er immer ab, das Aktivieren des BuffderUnderrun-Schutzes hat dem abgeholfen. Allerdings, das möchte ich betonen, verwende ich immer Toast.
     
  8. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.676
    Zustimmungen:
    586
    MacUser seit:
    30.01.2005
    Das Problem liegt wohl beim Finder und nicht beim Brenner oder der Brennerbibliothek selbst. Jedenfalls werden in den Voreinstellungen des Finders bestimmte Daten zwischengespeichert, die ihn scheinbar manchmal den Dienst verweigern lassen. Das Problem trat bei mir zweimal auf, wobei ich beim zweiten Mal nicht die ganze Voreinstellungsdatei, sondern nur einen bestimmten Schlüssel (Weiß nur leider nicht mehr welchen … :rolleyes:) gelöscht habe. Letzteres hat auch ausgereicht.
     
Die Seite wird geladen...

Diese Seite empfehlen