PB Pismo mit Belkin WLan PCMCIA-Card?

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Andreas_HH, 24.08.2004.

  1. Andreas_HH

    Andreas_HH Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    24.08.2004
    So, jetzt schon wieder ein Neuling mit einem - in Euren Augen und Ohren - dummen Problem....

    Ich habe ein Apple PB Pismo 400 MHz mit OS X Panther. Und ich habe eine WLan-Card von Belkin (802,11b, 54 Mbps, Bezeichnung F5D7010, PCMCIA). Gibt es irgendwo einen Treiber, einen patch oder einfach (ich betone "einfach") eine verstaendliche Anleitung? Oder sollte ich sie lieber bei eBay verschenken?

    Danke für Euer Laecheln und Eure Hilfe!
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo und willkommen am Mac und im Forum



    hier bekommst du die Treiber der vierte von unten.

    Hoffe du meinest mit dem bei eBay wech geben nicht den Mac.

    Gruß
    Marco
     
  3. Andreas_HH

    Andreas_HH Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    24.08.2004
    Aber....

    Danke Marco!

    Ich war auf der Site, bzw. dem Link, den Du aufgefuehrt hast.
    Doch leider sind dort (der 4te von unten) nur die Windoof-Treiber.
    Oder bin ich blind?

    Naja, wenn ich das Pismo mit der Belkin-Card in mein Netzwerk bekomme, werde ich den guten alten Jungen behalten.
    Er hat mir immer in so vielen Ländern gute Dienste geleistet.

    ...
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo


    Ich hatte nicht nachgesehen ob es da Mac Treiber gibt aber das ist der einzig mit der von dir angegeben Typenbezeichnung.
    Bist du dir denn sicher as das teil auch für Mac ist ?
    Wenn die nur PC Treiber anbieten wir es wohl auch nur für einen PC sein.

    Gruß
    Marco
     
  5. Andreas_HH

    Andreas_HH Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    24.08.2004
    es geht ...

    marco,

    unglaublich.
    hatte jetzt einfach mal das pb geoeffnet
    und die karte in den pcmcia-schacht gestopft...

    nicht zu fassen..
    os x panther meckert nicht mal.
    frisst die karte und zeigt mein wlan-netzwerk an.
    30 sec konfigurieren...
    und ich bin drin!

    cool!

    vielen dank fuer deine hilfe!

    andreas
     
Die Seite wird geladen...