PB G4 Titanium Mercury erkennt Startvolume nicht

Dieses Thema im Forum "MacBook" wurde erstellt von Detritus, 24.09.2005.

  1. Detritus

    Detritus Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    20.10.2003
    Wenn ich aufgefordert werde, mit dem Ti-Powerbook einen Neustart zu machen, so startet das 400-MHz-Book im ersten Anlauf mit dem Fragezeichen auf dem Diskettensymbol, obwohl auf der 40er Platte die Partition mit OS X als Startlaufwerk ausgewählt war.
    Erst nach weiterem Start mit gedrückter Wahltaste kann ich dann OS X als Startlaufwerk erneut auswählen und alles läuft normal.
    Nach einem regulären Ausschalten und der entsprechenden Wartezeit startet das Ding immer und normal mit OS X.
    ... auf der anderen Partition ist OS 9 ...
    Wer hat da einen Tipp, wie bewege ich den älteren Herren zu einem normalen Startverhalten???
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    MacUser seit:
    20.08.2005
    Scheinbar ist der alte Herr etwas vergesslich, oder vielleicht ist er ja eine Dame und dann etwas zickig.
    Die Aufforderung zum Neustart, ist das event. eine Kernel Panik? Angegrauter schirm und in diversen Sprachen Neustart?
    Dann solltest du dir dadrüber mal einen Kopf machen, denn das ist nicht normal, danach hatte ich auch mal so einen vergesslichen, allerdings jungen Wilden, ich hatte ein "schlechtes" Ram Modul erwischt und da kann die Panik gehäuft, nach Tausch des Rams lief alles perfekt.
    Kann allerdings auch ein externes Gerät sein das Ärger mach, falls es die Kernel Panik ist, oder was wir jetzt noch nicht andenken ein noch schwerwigender Hardware Defekt.
    PS.als erste Hilfe würde ich die Zugriffsrechte reparieren und auch das Volumen repariere mit dem FestplattenDienstprogramm.
    Danach den Ram checken, per Hardware Test Disk.
     
    Zuletzt bearbeitet: 24.09.2005
  3. Detritus

    Detritus Thread Starter MacUser Mitglied

    Beiträge:
    23
    Zustimmungen:
    0
    MacUser seit:
    20.10.2003
    ... keine Kernel-Panic ...

    Das hatte ich schon vergessen. Das ganze Ärgernis geschieht eigentlich immer nach Neuinstallation eines Programms, gleich welcher Art. PRAM und NVRAM habe ich bereits neu angelegt.
    Der Arbeitsspeicher besteht aus einem 128er und einem 512er Modul und hat im laufenden Betrieb eigentlich nie Ärger gemacht.
    Datum und andere Einstellungen bleiben erhalten, so dass irgendeine Batterie wie in früheren Mainboards wohl nicht beteiligt ist. Ob das Powerbook 400 MHz überhaupt eine PRAM-Batterie hat, weiß ich aber nicht.
    Reparatur der Zugriffsrechte, Erste Hilfe, DiskWarrior habe ich bereits ohne Erfolg und/oder Änderung durchgezogen.

    Detritus
     
    Zuletzt bearbeitet: 24.09.2005
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    MacUser seit:
    20.08.2005
    Dann wird es eher ein Software Prob sein, würde dann die Zugriffsrechte reparieren, aus OSX heraus, keine Reparatur aus dem 9er System per Erste Hilfe, das kann oder wird zu Problemen mit OSX führen.
    Auch eine Festplatten reparatur aus 10 heraus kann von Vorteil sein.
    Und dann nochmal das Startvolumen aus den Systemeinstrellungen heraus einstellen.
     
Die Seite wird geladen...
Ähnliche Themen - Titanium Mercury erkennt
  1. eni400
    Antworten:
    2
    Aufrufe:
    408
  2. CryxDX2
    Antworten:
    11
    Aufrufe:
    1.338
  3. Tiburon
    Antworten:
    1
    Aufrufe:
    604
  4. Aviva
    Antworten:
    10
    Aufrufe:
    1.439
  5. chrischiwitt
    Antworten:
    9
    Aufrufe:
    355

Diese Seite empfehlen