PB G4 1Ghz 15" - interne Festplatte merkt sich Partition(name) nicht

Dieses Thema im Forum "MacBook" wurde erstellt von Space-Teddy, 18.12.2006.

  1. Space-Teddy

    Space-Teddy Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    MacUser seit:
    19.07.2003
    Hi zusammen

    ich bin ein wenig am verzweifeln.

    Erstmal zur Geschichte:
    Ich hab vor ca drei Monaten in mein PB einen neue Festplatte eingebaut.
    Samsung 100GB 7200 runden/s
    (hab das vorher im iNet recherchiert welche ich nehmn kann und halt auch ein passendes Modell bestellt)
    da meine original 60GB Festplatte mit 100%iger Sicherheit das Zeitliche gesegnet hat.
    (die machte seeehr komische Geräusche).

    Den Umbau hab ich wie auf einer Website (ifixit.com) vorgenommen.

    Hatte dann Tiger drauf gespielt und alles war prima.
    Bis zum vorletzten Wochenende.

    Jetzt zum Ereigniss:
    Da ich begeisterter WOW zocker bin daddel ich gerne auch mal länger.
    Und irgend wann, nachts um ca zwei, halb 3 nach mehren Stunden betriebszeit des PB, friert das PB ein.
    Dummer weise hatte ich aber den Powerbutton 10sek lang gedrückt anstatt den warmstart mit
    (ich glaub alt+apfel+power oder crtl+apfel+power) durchzu führen.
    Das Ergebniss war das das PB beim hochfahren am Apfelsymbol hängen blieb - ohne Laderädchen (das da drunter).
    Nun gut war ja spät also Behebung auf nächsten morgen verschoben.

    Am nächsten morgen das gleich. Nach mehrmaligem Reboot funktionierte auf einmal das Booten wieder.
    Allerdings friert das System wieder nach ca 30min ein.
    Nach nochmaligem Reboot hing er beim booten wieder am Apfelsymbol.
    Nagut die PB-DVD eingeschmissen Festplattentool geöffnet und siehe da
    die Partition hat keinen Namen mehr.

    Nagut dachte ich, neu Partitionieren und mal das alte X 10.2 zu testzwecken installieren.
    (Die Daten hatte ich zum glück schon nach dem ersten auftreten gesichert)
    Lief auch alles wunderbar, (allerdings schnelle formatierung)
    System fährt hoch.
    Dachte ich mir nagut lässt du da erstmal 10.2 drauf und lädst erstmal sämtlich Updates weil mit dem alten IE wollte ich dann doch nicht ins Netz.
    Gut Updates geladen reboot > System bootet normal.
    Jetzt die 2. Runde Updates - denkste - beim Updaten friert er wieder ein.
    Wieder von DVD gebootet Festplattentool benutzt und wieder Partitionsnamen futsch.

    Das geht jetzt seit einer Woche so - mal mit 0 überschreiben formatiert
    (allerdings einfach und nicht mehrmals mit 0en überschreiben) mal wieder quickformat etc. pp.

    Immer wieder vergisst die Festplatte ihren Partitionsnamen.


    Nun zu meiner Frage:
    Woran kann das liegen das die Festplatte ihren Partitionsnamen verliert?
    Oder kann es auch an anderer Hardware liegen?

    Es lief ja bis vor kurzem alles Problemlos.

    Hat vieleicht jemand einen Tip für mich was ich noch machen kann ?
    Die Daten sind gesichert und Datenrettung spielt keine Rolle, eher das das PB wieder normal läuft.
    Bitte bitte helft mir!! :(

    Ich bin echt am Ende meines Lateins.

    (gut fsck hab ich noch nicht probiert, weil ich nicht genau weis mit welchen optionen ich es durchführen muss und wie ich im Installtool an eine Console komme.)

    Ich danke als aller erstes fürs lesen und
    entschuldige mich für den langen Beitrag.


    Aber damals als Zivi wurde mir beigebracht das Anamnese seeehr hilfreich bei der findung des Krankheitsbildes sein kann.
    Deswegen denke ich lieber zuviel als zu wenig infos ;) .

    Und noch ein größeres danke geht an die die mir noch einen Tip da lassen können :)

    Ansonsten wünsch ich euch allen ein super Weihnachtsfest und einen guten Rutsch.
    Und NICHT diese Probleme ;)

    LG
    Space-Teddy
     

Diese Seite empfehlen