PB G4 1,33 / Original Speicher wird nicht mehr erkannt!

Dieses Thema im Forum "MacBook" wurde erstellt von freeek!, 16.04.2005.

  1. freeek!

    freeek! Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    0
    MacUser seit:
    10.11.2002
    Hola!

    Nachdem ich heute morgen das Update auf 10.3.9 installiert habe ist mir etwas seltsames aufgefallen. Ich schaue in die Info-Box (Über diesen MAC) und es wird mir nur 512MB angezeigt.

    Weitergeschaut und siehe da die Original 256MB werden nicht gelistet, sondern nur als "Leer" angezeigt. Lediglich mein zusätzlich installierter Chip ist da?!

    Ob es mit dem Update zusammen hängt kann ich natürlich nicht sagen, aber da ist es mir aufgefallen :-(
    Jemand eine Idee wie ich prüfen kann was mit dem Chip ist? Ist es ggf. aus der Verriegeleung gerutscht? Und wenn wo sitzt er? Auch da wo der "zweit" Chip sitzt?
    Habe übrigens noch Garantie, falls der Chip kaputt ist, wie handelt Apple das?! Bekomme ich einen Chip zum Selbsteinbau?

    Würde auch gerne eine Hardware-Test-CD laufen lassen - aber wie der Teufel es so will - meine ist verschollen, oder war beim PB gar keine dabei? Naja ... kann man die CD ggf. irgendwo als Image downloaden?
     
  2. Silvercloud

    Silvercloud MacUser Mitglied

    Beiträge:
    2.091
    Zustimmungen:
    74
    MacUser seit:
    07.04.2004
    schau doch einfach mal nach
    powerbook umdrehen ... akku rausnehmen und die 4 schrauben unten lösen
    ist nicht wirklich schwer an den arbeitsspeicher ranzukommen
    anleitung gibts hier ... vielleicht sitzt der riegel wirklich nicht
    http://www.pbfixit.com/Guide/54.2.0.html
     
  3. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.591
    Zustimmungen:
    14
    MacUser seit:
    26.09.2003
    Hast Du schon mal einen Neustart mit der Harware Test CDROM gemacht? Was meint die denn dazu?
     
  4. freeek!

    freeek! Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    0
    MacUser seit:
    10.11.2002
    Hola!

    puuuh, nach Grippe - heute erst wieder on :-(
    @Silvercloud:
    Ja, das werd ich mal machen - hab aber zur Zeit keine Werkzeug dafür hier, aber ob der Chip sich wirklich lösen kann?!

    @mikalux:
    ja, gerne würde ich das probieren, aber wie ich ja schon geschrieben habe, ist meine CD von "Geisterhand" verschwunden :D - oder hat jemand ein Image zum Download?!
     
  5. sanamiguel

    sanamiguel MacUser Mitglied

    Beiträge:
    1.524
    Zustimmungen:
    0
    MacUser seit:
    15.08.2002
    Hi,
    muss ich Heute Abend mal schauen, wo ich sie hingepackt habe... :p
    Falls mir niemand zuvor kommt, schicke ich Dir dann eine PN, dann kannst Du Dir die CD/DVD ja ausleihen - ischa ganz in der Nähe... :)

    Gruss,
    Michael
     
Die Seite wird geladen...

Diese Seite empfehlen