PB 5300cs - Hiiiiiilfe!

Diskutiere mit über: PB 5300cs - Hiiiiiilfe! im Ältere Apple-Hardware Forum

  1. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Dank einer ganz lieben Spende eines MU-Mitglieds aus sächsischen Landen kam gestern ein Paket bei mir an.

    Ein PowerBook 5300cs, mit maximalem Speicherausbau, inkl. Zubehör. Freufreufreu, allein die Tasche ist genial.
    Nach der üblichen Ruhephase hab ich das Teil heute in Betrieb genommen, und gleich tritt ein Problem auf.

    Das Book startet nicht von der HD.
    Es erfolgt eine Meldung, daß die Systemsoftware nur vom Original-Datenträger funktioniert. Ooops?
    Ich habe das 5300 nun von einer Original-Systemdiskette 7.5.2 hochgefahren, und die nächste rätselhafte Ansage erfolgt.
    Die HD ist in zwei Partitionen unterteilt.
    Auf jeder Partition befindet sich eine Datei, die sich da nennt: "Where have all my files gone" bzw. deren deutsche Übersetzung. Desweiteren soll die HD schreibgeschützt sein. Aber: 1GB belegt, was durchaus die komplette Platte sein muss.

    Ich möchte vorerst nichts anfassen, löschen, neu installieren, da dem Book eine Global Village PowerPort Platinum Pro-Card beiliegt und ich auf den wohl installierten Treiber angewiesen bin. Der Spender ist derzeit leider nicht erreichbar.

    Jemand eine Idee, wie ich eventuelle Daten retten kann?
    Bin mir nicht sicher, ob es etwas bringt, das Book im SCSI-Modus an den PM 9600 oder beigen G3 zu klemmen. Könnten besagte komische Daten mit Disk-Copy oder so zum Leben erweckt werden?

    Book hängt jetzt am Stromnetz. PRAM-Reset ist bereits gemacht, hat aber erstmal nichts bewirkt.

    Wer ne Idee hat - raus damit.
    Meine böse Befürchtung ist, das sich beim Transport per DHL im Book was gelockert hat - ich hatte den Fall schon mal. Dann muss Klein Chrischi wohl wieder mal rumschrauben......
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.388
    Registriert seit:
    20.08.2005
  3. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    Registriert seit:
    08.02.2005
    Klingt nach einer Verschlüsselung der Dateien auf dem Rechner. Ich meine mich zu erinnern, dass bei einer Verschlüsselung ein solcher Text auftaucht. Mir fällt aber nicht mehr ein, welches das dazugehörige Programm war. Hoffentlich hat jemand anders ein besseres Gedächtnis...
     
  4. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Bernie, ich habe es fast vermutet!
    Muß mal die Mails raussuchen, bin mir recht sicher, die HD ist HFS+ formattiert - na, da kann 7.5 auch nichts mit anfangen. Müsste meiner Erinnerung nach MINDESTENS ein OS 8.6 auf der Platte gewesen sein.

    Puh, also doch Tower aus Nische ziehen, Book anklemmen, Rettungsversuch starten. Oder mal schauen, ob ein externer Brenner als Startvolume funzt.....

    Vielleicht hat im Laufe des Abends noch wer ne Idee....? Nein? Oder doch?

    Ich weigere mich, an einen Transportschaden zu glauben!
     
  5. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    Registriert seit:
    21.02.2005
    Hallo "alte Basteltante"!

    Der Vorbesitzer hat vermutlich einfach einen Systemordner von einer Original Apple OS CD auf die Festplatte kopiert. Klappt aber nicht.
    Hab ich auch mal versucht und prompt kam die oben angeführte Meldung.


    Platte ist garantiert mit HFS+ formatiert, dann kommt dieser Hinweis.
    Brauchst mindestens OS 8.1 um die Platte lesen zu können.
    Es genügt aber auch eine entsprechende startfähige CD-Rom.
    Ev. einfach einen neuen Systemordner installieren und den alten vorher sichern.
    Ausprobieren.


    Na ja, machst Du doch gerne, holde Nymphe!
     
  6. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Bramix, altes Haus!
    Schön, von Dir zu hören.

    Der Vorbesitzer war nun wirklich wissend, und seiner Aussage nach hat das Book funktioniert. Es sollte somit eigentlich laufen (mal die Mails raussuch). Bin mir jetzt nicht mehr sicher, was er da installiert hatte. Ich meinte ein Sys der 8er oder 9er-Serie.

    Jaja, CD-ROM...... Dir ist bekannt, daß diese Dinger standardmäßig nur ne Floppy haben und ein CD-ROM sauschwer zu bekommen ist? Ich hab jedenfalls noch keins auftreiben können.

    Naja, dann muss ich heute Nacht (selbige ist noch jung) wohl mal die Variante des rangeklemmten externen Brenners austesten und versuchen, die Kiste von ner 8er oder 9er CD hochzufahren. Auf den externen HDs hab ich leider auch nur 7.5er-Systeme, die allerdings booten.

    Trotzdem: Sollten die Daten weiterhin verschlüsselt (siehe Angabe, Where have all...) sein, wie komm ich da ran?
    Ich brauch, wenn ich neu installiere, den Treiber für die Global Village Card.
    Hast Du da zur Not nen Link für mich?

    Ich weigere mich nach wie vor, an einen Transportschaden mit gelockerten Teilen zu glauben!!!!!!!!!!
     
  7. wolf32

    wolf32 MacUser Mitglied

    Beiträge:
    1.102
    Zustimmungen:
    97
    Registriert seit:
    22.09.2004
    nabend,
    ich bin zwar nicht bramix, aber Google spuckte gerade folgendes aus ;)
    Global Village Treiber

    BastlerGruss Wolfgang
     
  8. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    Registriert seit:
    21.02.2005
    Hallo Chrischi,
    die Leutschen erzählen viel, wenn der Tag lang ist.

    Nur keine Panik, ganz gelassen und locker bleiben - und ÜBERLEGEN!

    Die Botschaft "Where have all my Files gone" kommt immer dann, wenn man mit einem OS, das HFS+ noch nicht beherrscht auf eine mit HFS+ formatierte Platte zugreift.
    Die Daten sind vorhanden, aber das OS kann sie nicht lesen.
    Die Daten sind aber keineswegs verschlüsselt!

    Zum Lesen brauchst Du ein System ab OS 8.1, die beherrschen dann auch HFS+.
    Genau das würde ich als erstes mal versuchen.
    Entweder per externem CD Laufwerk oder externer SCSI Platte.

    Hast Du in deinem unendlichen Fundus so was nicht?
    Keine externe SCSI Platte mit allen wichtigen Systemen?
    Bei deiner ewigen Bastelei würde ich mir so etwas aber schleunigst mal schneidern.
    Ist sehr hilfreich, besonders wenn man dann noch eine gute Utility Sammlung drauf hat.
    Wozu haben die alten Macs den wunderbaren SCSI Anschluß?

    ZUM BENUTZEN!

    Hab jetzt nicht im Kopf, ob bei dem alten Powerbook schon der SCSI Target Modus geht.
    Könnte aber auch klappen. Ausprobieren.
     
  9. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    Registriert seit:
    24.11.2005
    Ich klemm das Book morgen (also nach dem Pennen, wann immer das ist) mal im SCSI-Modus an ne andere Kiste. Zumindest weiß ich dann weiter.
    Das sie da sind, ist mir schon klar. Es soll ja 1Gb belegt sein. Zumindest DIE Info geht.

    Verdammt, ich hab als Book sonst nur ein 1400 mit 8.6 stehen. Aber mit dem System auch auf ne Platte geladen (wär ja ne Lachnummer), wird das 5300 kaum starten.........
     
  10. whiskeytumbler

    whiskeytumbler MacUser Mitglied

    Beiträge:
    306
    Zustimmungen:
    50
    Registriert seit:
    06.03.2004
    sowas kenn ich nur von kühlschränken bisher, kannst du das mal näher erläutern? :cool:
     
Die Seite wird geladen...
Ähnliche Themen - 5300cs Hiiiiiilfe Forum Datum
PB 5300cs - Bildschirmauflösung Ältere Apple-Hardware 28.07.2006

Diese Seite empfehlen

Benutzerdefinierte Suche