Parallels/XP langsamer nach Speichererweiterung

Dieses Thema im Forum "MacBook" wurde erstellt von DerPeter, 27.07.2006.

  1. DerPeter

    DerPeter Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    27.07.2006
    Hallo Forum,
    bin neu hier und hab gleich mal ne Frage. Ich habe bisher mein MacBook mit nur 512MB betrieben, unter anderem auch XP unter parallels installiert. Als Speicher für XP hat mir der Installer 176MB vorgeschlagen, was ich auch verwendet habe. Alles lief sehr gut und schnell.
    Heute hab ich meinen Speicher endlich auf 2GB aufgerüstet - alles läuft viel schneller. ABER: wenn ich jetzt auf XP umschalte, ist dieses extrem lahm. Ich hab die VM dann gestoppt, und wollte XP in Parallels mehr Speicher zuordnen (man hat ja jetzt ;)). Da stand aber "recommended RAM maximum 128MB". Egal, Schieber auf 640MB, bestätigen. Da kam ein Warnfenster, daß die Einstellung über 128MB liegt, was empfohlen wird, und daß dadurch die Performance der VM und des Host Systems leiden wird. Quatsch, dachte ich noch und hab XP in der VM gestartet. Jetzt ist alles zäh wie Honig, man muß Sekunden warten bis sich was tut.
    Dann hab ich den Speicher wieder auf 176MB zurückgestellt - alles wieder "ok".

    Meine Frage: Wat nu? Eigentlich denke ich daß mehr Speicher XP nur helfen kann, aber das Gegenteil ist passiert. Muss ich jetzt XP neu installieren (und alles andere auch), oder wie kann ich Parallels sagen daß mehr Speicher vorhanden ist und er ihn bitte auch nutzen soll.
    Oder denke ich völlig falsch?
     
  2. joedelord

    joedelord MacUser Mitglied

    Beiträge:
    481
    Zustimmungen:
    0
    MacUser seit:
    12.12.2002
    ist angeblich ein Bug in parallels. Wird angeblich ab einer gewissen menge zugewiesenem Speicher wieder langsamer.

    Ich meine, dass ich das mal in einem Kommentar bei mactechnews gelesen zu haben...

    lg, joedelord
     
  3. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    hast Du nur der VM mehr Speicher zugewiesen (über das Hauptfenster der VM), oder auch Parallels selber? Dazu musst Du in den Preferences von Parallels unter "Memory" den Wert hochstellen. Dort ist nochmal ein Schieber.
    Wenn die Einstellung dort niedriger ist als Deine Einstellung direkt an der VM, schreibt Parallels permanent Daten auf die Platte zum Auslagern - dann wird alles extrem langsam!
     
  4. SmartieBlue

    SmartieBlue MacUser Mitglied

    Beiträge:
    415
    Zustimmungen:
    30
    MacUser seit:
    07.07.2006
    Hatte das gleiche Problem. Vor Speichereinbau 176 MB für die Windows VM, danach nur noch 128 MB für die Windows VM. Habe dann den Wert in den Preferences wie von Walfrieda beschrieben auf 1 GB eingerichtet. Von da an war es möglich, bis zu 1 GB der VM zuzuordnen. Betreibe die XP VM jetzt mit 512 MB, seitdem ist die VM schneller als mein alter XP 2600 mit 512 MB RAM.:D
     
  5. DerPeter

    DerPeter Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    27.07.2006
    cool! Das war es. Ihr seid echt die beste Community überhaupt!
     

Diese Seite empfehlen