Parallels Fenster läßt sich nicht verkleinern

Diskutiere mit über: Parallels Fenster läßt sich nicht verkleinern im Windows auf dem Mac Forum

  1. finnfin

    finnfin Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    23.09.2006
    ich habe ein MBP mit einer eingestellten Grafikauflösung 1440x900.
    Folgendes Problem tritt auf. Nach Start von Parallels auf der Mac Oberfläche bleibt das Fenster rießengroß so das die Ecken unten die ich eigentlich benötige um das Fenster manuell zu verkleinern verdeckt sind und ich somit das Fenster nicht mehr anpassen kann. Auch das Fenster mit Hilfe des oberen grünen punkt anzugleichen funkt nicht. Ist bestimmt eine Kleinigkeit... wer weiß Rat?
     
  2. eumel59

    eumel59 MacUser Mitglied

    Beiträge:
    536
    Zustimmungen:
    5
    Registriert seit:
    19.08.2005
    Hm, hab ein ähnliches Problem. Hab Paralells auf meinem MacMini und an dem hängt ein Display mit 1024x768.
    WindowsME läßt sich auf 800x600 einstellen, das funktioniert bestens.
    Wenn ich das selbe bei Ubuntu versuche, irgnoriert paralells die Einstellung und öffnet Ubuntu immer in 1024x768. So bleibt mir nichts anderes übrig als Ubuntu generell im Vollbildmodus zu betreiben.
    Nicht wirklich prickelnd.
     
  3. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    Registriert seit:
    14.06.2005
    Mein erster verzweifelter Tipp, starte Windows und stell dort die Auflösung runter. Dann sollte das Fenster kleiner werden.

    Gruß
     
  4. finnfin

    finnfin Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    23.09.2006
    ..funktioniert net - was mir auffällt ist, dass ich im parallels startfenster nicht die grüne lampe oben links habe - das komische ist das am anfang alles normal war und ich windows in einem kleinen fenster ablaufen lassen konnte. Es startet in normaler größe sobald aber der anmeldebildschirm von windows erscheint vergößert sich das fenster automatisch...
     
  5. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    Registriert seit:
    14.06.2005
    Schau mal über "Parallels Desktop" -> "Preferences" im Tab "User Interface" nach, was dort bei Fullscreen Options angehakt ist.
    Bei mir sind da beide Haken gesetzt.

    Dann MUSS das Fenster kleiner werden, wenn Du unter Windows die Auflösung runter stellst.

    Gruß
     
  6. finnfin

    finnfin Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    Registriert seit:
    23.09.2006
    perfekt danke es hat geklappt - irgendwie habe ich zuviel rumgestellt...:D
     
Die Seite wird geladen...
Ähnliche Themen - Parallels Fenster läßt Forum Datum
Probleme bei der Installation Win 10 über Parallels 12 Windows auf dem Mac 22.11.2016
Seltsames Fenster-Verhalten unter WinXP/Parallels Windows auf dem Mac 07.01.2009
Parallels - Blinkende Fenster Windows auf dem Mac 02.10.2008
Parallels immer im fenster starten Windows auf dem Mac 16.04.2007
Parallels: Nach Start wird das Fenster riesengroß! :( Windows auf dem Mac 24.08.2006

Diese Seite empfehlen