Panther startet NUR noch im Safe Mode (nach Grafikumbau)

Diskutiere mit über: Panther startet NUR noch im Safe Mode (nach Grafikumbau) im Mac OS X Forum

  1. Ebbi

    Ebbi Thread Starter MacUser Mitglied

    Beiträge:
    1.314
    Zustimmungen:
    2
    Registriert seit:
    27.07.2003
    Hallo zusammen,

    mein Panther 10.3.9 startet nur noch im sicherer Systemstart / sicherer Modus (Apfel+Shift), aber nicht mehr ganz normal.
    Wenn ich den Safe Mode reboote, bekomme ich die mehrsprachige Aufforderung meinen Rechner neu zu starten (Kernel Panic). Leiste ich dem Folge, startet der Rechner nur noch mit einem blauen Bildschirm, ohne jeglichen Zeiger. Schalte ich den Rechner aus, kann ich wieder ohne Probleme im Safe Boot starten.

    Das alles passiert erst, nachdem ich mir eine GeForce FX 5200 Ultra aus dem G5 für den G4 zurecht geschnippelt habe. http://www.macuser.de/forum/showthread.php?t=91800
    Die Karte funktioniert tadellos, wird sauber erkannt und ich habe keine Grafikfehler.
    Das Problem tritt aber NUR unter Panther auf, Tiger ist sofort mit der neuen Karte gestartet.

    - NVRAM habe ich schon gelöscht (ja, 3x den Ton abgewartet)
    - PMU Resetknopf habe ich auch gedrückt

    Im Moment steht ich in Sachen Analyse etwas auf dem Schlauch, vielleicht kann mir jemand helfen.

    Vielen Dank schon mal,
    Ebbi
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    panic.log angucken...
    kannst ja probieren den kext cache zu löschen, da wird eventuell noch der alte treiber von der vorherige karte drin sein...
    ansonsten gucken, ob die neueren tiger nvidia kext auch unter panther gehen...
     
  3. Ebbi

    Ebbi Thread Starter MacUser Mitglied

    Beiträge:
    1.314
    Zustimmungen:
    2
    Registriert seit:
    27.07.2003
    Der einzige Eintrag im panic.log der zeitlich passt, ist dieser hier:

    Kannst du mir noch sagen wo die kext liegen, dann muss ich nicht suchen. Vielen Dank. :)
     
  4. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    /System/Library/Extensions/
     
  5. Ebbi

    Ebbi Thread Starter MacUser Mitglied

    Beiträge:
    1.314
    Zustimmungen:
    2
    Registriert seit:
    27.07.2003
    Uh-oh....

    Den Cache habe ich gelöscht, hat nix gebracht.
    Die Tiger Extensions GeForce* und NVDA* habe ich kopiert, aber das System startet immer noch nicht - es startet überhaupt nicht mehr. :)

    Beim normalen Start bekomme ich jetzt wieder ein Fenster, aber das Booten hängt bei "Shared-IP-Erweiterung wird geladen".

    Es bleibt auch beim sicheren Systemstart hängen bei "IP-Firewall-Erweiterung wird geladen".
     
    Zuletzt bearbeitet: 22.07.2005
  6. Ebbi

    Ebbi Thread Starter MacUser Mitglied

    Beiträge:
    1.314
    Zustimmungen:
    2
    Registriert seit:
    27.07.2003
    Hat sich erledigt, ich habe jetzt das lange überfällige Upgrade auf Tiger gemacht und jetzt funktioniert es wieder.
     
Die Seite wird geladen...
Ähnliche Themen - Panther startet NUR Forum Datum
Mac OS X 10.3 oder 10.4 CD Version für iMac G4 Mac OS X 26.07.2016
Panther startet nicht Mac OS X 07.05.2005
mac osx panther startet nicht Mac OS X 09.01.2005
Panther Startet nicht mehr Mac OS X 18.03.2004
Panther startet und bricht dann weg Mac OS X 18.01.2004

Diese Seite empfehlen

Benutzerdefinierte Suche