OSX Startup

Dieses Thema im Forum "Mac OS X" wurde erstellt von St.Garg, 01.01.2005.

  1. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.002
    Zustimmungen:
    91
    MacUser seit:
    16.12.2004
    Ich bin mir sicher dass es zu diesem Thema sicher schon viele Beiträge gibt,
    aber ich poste trotzdem. :rolleyes:
    ich benutze einen G5 1,6, 1240 Ram.

    Ich habe probleme beim Starten von OSX (Neueste Version), aber erst seit kurzem. Das Starten dauert einfach so lange. Ich seh den Schreibtisch und den Balken oben, aber dann tut sich längere Zeit nix (ca 20 sec) kann es sein dass ich zuviel Schrott draufhabe? Meine Festplatte (80 GB) ist aber erst halb voll. Ich habe schon den Systhem Optimizer drüber rollen lassen, hat aber nur wenig geholfen!

    pls help
     
  2. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    OS X Start

    Wie sind denn Deine Netzwerkeinstellungen und Deine Internetverbindung?
    Gruss
    eMac_man
     
  3. St.Garg

    St.Garg Thread Starter MacUser Mitglied

    Beiträge:
    1.002
    Zustimmungen:
    91
    MacUser seit:
    16.12.2004
    ach ja, hatte ich vergessen! Ich habe eine Kabel Standleitung. Ip automatisch beziehen!
     
  4. jderik11

    jderik11 MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    MacUser seit:
    15.02.2005
    Das gleiche Problem habe ich auch. Meine alte Mühle G4, 400, 1 GB RAM, braucht satte 4 Minuten. Bei jedem Update wurde der Startvorgang langsamer. (Netzwerke sind aus) Im vergleich zu Deinem G5 haut das wohl ungefähr hin. Was macht die Kiste so lange? Wer weiss was?
     
  5. ali

    ali MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    3
    MacUser seit:
    29.07.2002
  6. jderik11

    jderik11 MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    MacUser seit:
    15.02.2005
    Meine Lösung: von 4 min. auf 20 sek. Startzeit

    Hallo alle zusammen,

    ich habe seit einigen Tagen versucht das Problem zu lösen, jetzt hat es geklappt. Wenn Du viele Schriften benutzt hast solltest Du weiterlesen:
    Mein Rechner brauchte mehr als 4 Minuten zum hochfahren. Mein letzter Tipp war für das Volume journaling einzuschalten, das brachte ein paar Sekunden. Onyx mit diveresen Einstellungen, Cache Cleaning und Fond Cache Cleaning brachte nix. Dann habe ich einen neuen Benutzer angelegt und der startetet flink wie ein Wiesel. Ich habe dann die Inhalte der Libarys durchgesehen und für mich die Lösung gefunden:

    Jedes Mal, wenn man mit der Schriftsammlung arbeitet und Schriften hinzufügt, packt osx die Schriften in die Libary. Wenn man also mal mit Schriften rumprobiert, ist die Libary ruckzuck voll, weil jeder Schriftschnitt ein Dokument bedeutet, das können schnell mal einige hundert sein. Beim Starten wird die Libary scheinbar durchgerechnet, das dauert ewig.

    Ich habe alle Schriften aus der Schriftenverwaltung gelöscht, die ich nicht brauche. Deaktivieren bringt nichts, weil die Schrift dann in der Libary bleibt. Duplikate habe ich entfernt. Doch ACHTUNG!: Wenn in den Einstellungen der Schriftsammlung nicht "Schriften beim Laden kopieren" eingestellt ist, löscht man damit die Originale! Habe ich trotzdem gemacht, weil meine Schriften auf einer CD sind. Ich lade jetzt Schriften nur noch als Kopie in die Schriftsammlung und achte darauf, dass da kein unbenutzter Müll drin liegt.

    Danach lief die Kiste in nur 20 Sekunden hoch. Vorher ungelogen über 4 Minuten. (G4, 400)
     
  7. Gifdisch

    Gifdisch MacUser Mitglied

    Beiträge:
    131
    Zustimmungen:
    0
    MacUser seit:
    28.12.2004
    Das mit den Schriften probiere ich mal aus. Ich habe bei mir auf der Platte 18 Ordner mit der bezeichnung ' fonts '. 16 von Programmen, und die Zwei aus der Library. sollte ich die von den Programmen auch entfernen?

    In der Schriftverwaltung von Mac OsX habe ca 760 Schriften. Ist das viel?

    Gruss Mirko
     
  8. joerns

    joerns MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    3
    MacUser seit:
    27.08.2004
    iTuneshelper rausschmeissen hat bei mir geholfen. Wenn dann der Start einmal schnell ist und danach wieder langsam, nochmal nachschauen. Bei mir hat sich der Schlingel wieder in die Start-Up-Programme geschlichen.
    Ich hoffe mal, dass stand in keinem der verlinkten Themen.
     
  9. jderik11

    jderik11 MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    MacUser seit:
    15.02.2005
    Einfach probieren


    Ich würde es einfach probieren. Ich weiss nicht ob das viel ist, ich hatte mehr als tausend. Ich habe allerdings nicht meine Ordner gelöscht, sondern nur die Schriften im Programm Schriftsammlung. Das Programm hatte sowieso ein totales Chaos auf meiner Platte verursacht. Ich hatte alle Schriften in einzelnen Ordnern und nach Arten sortiert. Weil ich in den Voreinstellungen nicht kopieren angeklickt hatte, hat das Programm alle Schriften aus den Ordnern in die Libarys bewegt - alles durcheinander. Zieh Dir deshalb sicherheitshalber ein Backup von Deinen Schriften und dann putze einfach die Schriftenverwaltung. Das Spiel hat bei mir keine Stunde gedauert. Ich hab jetzt noch 20 Schriften drin, halt nur die, die ich brauche.
    Dann in den Voreinstellungen der Schriftenverwaltung "beim Laden kopieren" anklicken. Jetzt kannst Du zum Ausprobieren Schriften von einem extra Schriftenordner laden. Das Sytem kopiert sie in die Libary. Brauchst Du die Schrift nicht mehr, einfach aus der Schriftwerwaltung entfernen. Die Kopie wird dann gelöscht, dein Original bleibt aber erhalten. Ist bescheuerter als früher ATM oder Suitcase. Weil ich aber kaum noch mit Schriften zu tun habe, komme ich damit gut zurecht.
    Wenn Du viel mit Schriften rumspielen musst und das mit den 700 Fonts der Grund war, dann musst Du vielleicht mal nach einem anderen Schriftenverwaltungsprogramm Ausschau halten. Da kenne ich mich aber bei OSX nicht aus.

    Viel Erfolg

    Derik
     
  10. ali

    ali MacUser Mitglied

    Beiträge:
    255
    Zustimmungen:
    3
    MacUser seit:
    29.07.2002
    hi, danke für die tips!
    an den schriften kann bei mir nicht liegen, bei mir sind bisher nur 63 installiert.
     
Die Seite wird geladen...
Ähnliche Themen - OSX Startup
  1. davenudel
    Antworten:
    0
    Aufrufe:
    51
  2. Thoni
    Antworten:
    5
    Aufrufe:
    261
  3. greenflo
    Antworten:
    14
    Aufrufe:
    270
    tocotronaut
    23.11.2016
  4. rafabaer
    Antworten:
    3
    Aufrufe:
    107
    rpoussin
    18.11.2016
  5. Ronny84
    Antworten:
    15
    Aufrufe:
    266
    Ronny84
    17.11.2016