OSX startet normal, wird dann seeeehr langsam

Dieses Thema im Forum "Mac OS X" wurde erstellt von Ergebe, 15.06.2005.

  1. Ergebe

    Ergebe Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    15.06.2005
    Hallo Macler,

    jetzt hab ich endlich nach wochenlangem Jammern über die Dose einen "sorgenfreien" Mac an den Arbeitsplatz bekommen und direkt ein Problem.
    Er startet ganz normal ist dann auch normal schnell und nach ca. 3 min wird er sehr langsam und einige Programme starten garnicht mehr. Die Aktivitäten Anzeige zeigt eine CPU Auslastung von teilweise 97% obwohl gar kein Programm geöffnet ist. Norton war drauf, hab ich deinstalliert, die Festplatte mit dem Festplatten Controller überprüft, update auf 10.3.9 - hat alles nichts gebracht.
    Kernel ist nachdem ich Norton runtergeschmissen habe, nicht mehr in der Aktivitäten Anzeige als Hauptverbraucher drin.

    Es ist ein G5 Dual 2 Ghz, 1,5 Ghz Ram, OSX 10.3.9

    Wer weiß es? Die Klasse? Bueller?

    Habt Dank,

    ErGeBe
     
  2. antebe

    antebe MacUser Mitglied

    Beiträge:
    174
    Zustimmungen:
    4
    MacUser seit:
    22.03.2004
    Schätze mal das Norton einiges durcheinandergebracht hat (is leider bekannt :rolleyes: ).
    Am besten das System nochmals neu aufsetzen und auf Norton verzichten, da sich das System selbst konfiguriert.
     
  3. Ergebe

    Ergebe Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    15.06.2005
    ...reicht das wohl wenn ich die aktualisierung auf 10.3.9. nochmal mache?
     
  4. piccool

    piccool MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    23
    MacUser seit:
    02.04.2004
    Hast du einen USB-Scanner am Hub? Der hat mir unter 10.3.x den Mauszeiger und alles Andere fast zum Stillstand gebracht. Stecker raus und alles war wieder OK!
     
  5. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    es gibt zwei Dinge die du mal probieren kannst.

    Die Datei ~/Library/Preferences/com.apple.finder.plist wegwerfen.

    Dir das Programm font finagler (http://homepage.mac.com/mdouma46/fontfinagler/) runterladen und die font caches damit loeschen.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
Die Seite wird geladen...

Diese Seite empfehlen