OSX lässt sich nicht mehr installieren!

Dieses Thema im Forum "Mac OS X" wurde erstellt von duc@mac, 30.01.2007.

  1. duc@mac

    duc@mac Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    29.01.2007
    Nachdem im imac-Forum keiner eine Antwort wusste, hier noch einmal:

    Ich habe meinen 17-Zoll flatscreen 1 Ghz imac, (10.4.8 mit aktuellem Stand) aus dem Ruhezustand geholt und mit dem Internet verbunden, nach ca. 1 Minute hat sich in weisser Schrift und schwarzem Untergrund der Hinweis auf einen system failure etc. über den Desktop geschrieben und dann war Schluß.

    Nach zwei Neustarts kam jedesmal das gleiche. Nach Start von der System-DVD, P-Ram zurück und Hardware-check, hat sich auch nichts geändert. Also schweren Herzens Neuinstallation mit Erhalt der user-Einstellungen - "Fehler bei Installation"! Das ganze mehrmals, Absturz oder Fehler, Abbruch.

    Alle Geräte abgehängt und dann der verzweifelte Versuch einer Löschung mit Neuinstallation!!!!
    Danach kamen diese Meldungen im Installationsfenster:

    - FailMessage 1 -

    ... und Absturz!, danach im system log:

    - error for object 0xff0000 pointer being freed was not allocated
    - set a breakpoint in szone_error to debug
    - child exited with status 11 error for object 0x6cd6fc0
    - inncorrect checksum for freed object - object was probably modified after being freed, break at szone_error to debug
    - set a breakpoint in szone_error to debug

    ... und Absturz!

    HILFE!!!
     
  2. weber

    weber MacUser Mitglied

    Beiträge:
    3.129
    Zustimmungen:
    27
    MacUser seit:
    15.12.2005
    Ich weiß zwar nicht was defekt ist, allerdings ist in deinem Fall ein Defekt nicht mehr auszuschließen..

    Du solltest dich entweder direkt an AppleCare wenden --> 01805009433

    oder einen Apple Service Partner in deiner nähe aufsuchen..
     
  3. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    ist wohl die platte im Eimer meine ich.
    schon probiert mit Nullen zu überschreiben?
     
  4. Johnny_mnemonic

    Johnny_mnemonic MacUser Mitglied

    Beiträge:
    188
    Zustimmungen:
    0
    MacUser seit:
    30.11.2006
    Wieso hast du denn die User-Einstellungen erhalten? Willst du die Fehler von der kaputten Version erhalten? Formatier doch die Festplatte ganz! Prüfe die Zugriffsrechte mit dem festplattendienstprogramm (selbst wenn keine daten drauf sind, kann es manchmal zu problemen kommen) check die Festplatte dann durch und mach nen neustart mit abschließender Installation!

    zudem: achte bei der Formatierung auf das Dateisystem! Immer MacOS HFS+ Journaled auswählen mit Tiger!
     
  5. duc@mac

    duc@mac Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    29.01.2007
    Also, die Festplatte habe ich schon (nach dem 10. oder 12. Versuch) komplett gelöscht, sprich mit Nullen überschrieben....

    User-einstellungen sind also auch kein Thema mehr.

    Der Test im Festplattendienstprogramm war immer ok, sowohl vor als auch nach dem Löschen.

    Betriebssystem ist gelöscht, die Installation von DVD stürzt entweder kurz vor Ende des 1. Teils (der "grundlegenden Systembestandteile") oder gleich zu Beginn ab - ich kriege eine KRISE!!!!:koch:
     
  6. baturnet

    baturnet MacUser Mitglied

    Beiträge:
    230
    Zustimmungen:
    12
    MacUser seit:
    19.01.2005
    Schade, dass das auch nicht geklappt hat. Ich hoffe, dass du schon mal vorher einen Backup deiner wichigsten Daten erstellt hattest?

    Ansonsten für Leute, wie mich, die nicht regelmäßig Backups erstellen, iCal eintragen und sich selbst daran erinnern/warnen, dass ein Backup erstellt werden soll.

    Ich kann kaum auf OS X Leopard warten, dann kann es automatisch den Backup erstellen und falls die Platte mal kaputt geht: Neue Platte rein, mit TimeMachine wiederherstellen, fertig!

    Versuche doch mal zuletzt den Hardware-Test mit der OS X DVD durchzulaufen..

    :rolleyes:
     
  7. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    @bartunet - HW Test hatte er doch schon gemacht :rolleyes:

    aha, info die man braucht.
    es könnte noch sein da die DVD nicht gelesen werden kann, kratzer etc.

    wenn du die möglichkeit hast, von einem anderem externen Volume zu booten, würde ich das probieren. vielleicht hast ja eine systemspiegelung mit
    CCC gemacht von der du extern booten kannst via Feuerkabel.
    oder auf eine externe bootbare Platte installieren und dann von dort booten.
    Ein versuch ist es wert. notfals geht auch ne OS9 systemCD zum testbooten, wenn der Mac das zulässt.
    sollte das funzen, kann man einen defekten Rechner ausschließen.


    good luck !
     
Die Seite wird geladen...

Diese Seite empfehlen