Osx auf Powerbook neuinstallieren, schlägt fehl!Dringend HILFE

Dieses Thema im Forum "MacBook" wurde erstellt von Mamu, 07.02.2006.

  1. Mamu

    Mamu Thread Starter MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    2
    MacUser seit:
    19.12.2004
    Hallo zusammen.

    Versuche osx 10.3.5 auf ein powerbook mit aktuell 10.1.4 drüber zu spielen.
    Allerdings kommt die fehlermeldung "bundled version" wenn ich versuche osx zu installieren. Danach hängt sich das powerbook auf!
    Die Osx installations cds sind von einem iMacG5...
    Woran liegts???
     
  2. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    27.011
    Zustimmungen:
    1.634
    MacUser seit:
    10.10.2003
    ....daran liegts !!!
     
  3. Mamu

    Mamu Thread Starter MacUser Mitglied

    Beiträge:
    224
    Zustimmungen:
    2
    MacUser seit:
    19.12.2004
    kann ich nur die installations cd vom powerbook benutzen?
    Cds von ibook oder Imac gehen nicht??????
     
  4. Master Pod

    Master Pod MacUser Mitglied

    Beiträge:
    2.775
    Zustimmungen:
    14
    MacUser seit:
    31.01.2005
    Nein leider nicht...


    MP
     
  5. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    du kannst jede cd nehmen, denn die sind nicht hardware gebuden, was aber die meldung soll !?!
     
  6. Master Pod

    Master Pod MacUser Mitglied

    Beiträge:
    2.775
    Zustimmungen:
    14
    MacUser seit:
    31.01.2005
    Doch die CDs die den Rechnern beiliegen sind immer Hardware gebunden, du musst schon Tiger kaufen.

    MP
     
  7. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    27.011
    Zustimmungen:
    1.634
    MacUser seit:
    10.10.2003
    ...das ist nicht richtig, seit 10.3 sind die istallations cds/dvds an die hardware gebunden und lassen sich nur auf der gleichen art von system installieren.
     
  8. Master Pod

    Master Pod MacUser Mitglied

    Beiträge:
    2.775
    Zustimmungen:
    14
    MacUser seit:
    31.01.2005
    War teilweise auch shon bei OS 9 so...


    MP
     
  9. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    das kann also auf keinen fall sein, denn ich habe schon meinen tiger, den ich mit meinem powerbook vor 3 mon. bekommen habe auf meinem ibook installiert das über 2 jahre alt ist!
     
  10. in2itiv

    in2itiv MacUser Mitglied

    Beiträge:
    27.011
    Zustimmungen:
    1.634
    MacUser seit:
    10.10.2003
    ...wenn du Tiger für dein PB hast wieso willst du dann 10.3.5 installieren kopfkratz
     
Die Seite wird geladen...