Os9

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Brandeins, 16.03.2006.

  1. Brandeins

    Brandeins Thread Starter Gast

    Ich habe ein PB 15'' 1.25 GHz Mac und wollte fragen ob dieses OS9 Bootfähig ist und wo ich OS9 herbekommen kann?

    Danke schonmal im vorraus!

    Max
     
  2. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    Dürfte nicht bootfähig sein (siehe hier)

    OS 9 kannst du bei Ebay kaufen, oder vielleicht mal hier in den Anzeigen suchen (oder Suchanfrage starten).

    Aber die meisten Programme laufen doch auch im Classic Mode von OS X. Classic sollte ja im Lieferumfang des PB sein.
     
  3. Brandeins

    Brandeins Thread Starter Gast

    Also im Lieferumwang war meines Wissens kein Classic! Ich brauche eigentlich auch kein bootfähiges OS9 sondern muss nur ein Script via OS9 ausführen!
     
  4. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    Nicht im Lieferumfang?
    Irgendwo auf der CD 1 oder 2 ist ein installer für das Programm "Software Installieren" oder so ähnlich.
    Dieses installiert in den Dienstprogramme Ordner (Unterordner von Programme) diese Software.
    Wenn du die ausführst, dann bietet er dir die Bundelsoftware des Rechners zur Auswahl, unteranderen Classicsupport.

    Zumindest erinnere ich das es so war bei meinem damaligen 1,33 GHz PB.

    EDIT: Beim Intel Mac ist das Programm auf CD 1 und heißt "Install Bundled Software Only"
    Natürlich habe ich da aber kein Classic, da Intel Mac.
     
  5. Sonic

    Sonic MacUser Mitglied

    Beiträge:
    1.504
    Zustimmungen:
    5
    MacUser seit:
    06.05.2003
    Was mich schon länger interessiert: Warum ist es eigentlich nicht mehr
    möglich, OS9 auf den neueren Geräten zu instalieren ? Vermutlich wird dies
    durch die Firmware verhindert, aber gibt es keine Möglichkeit, diese Sperre
    zu umgehen ?
     
  6. KonBon

    KonBon MacUser Mitglied

    Beiträge:
    4.921
    Zustimmungen:
    20
    MacUser seit:
    11.02.2003
    Wenn du noch PPC Rechner mit neuere meinst, dann hat Apple das wohl blockiert um OS 9 schnellstmöglich sterben zu lassen.
    Schließlich wissen die schon länger das sie zu Intel switchen, und da sie OS9 nicht für Intel anpassen wollen (weil zu alt) haben sie die User und Programmierer schonmal dran gewöhnt. (Alles natürlich Vermutung).

    Umgehen kann man das glaub ich nicht, aber Classic tut/tat es i.d.r. ja auch.
     
Die Seite wird geladen...

Diese Seite empfehlen