os9 bootet nicht

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von sino, 29.08.2005.

  1. sino

    sino Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    27.07.2005
    Hallo,

    wollte heute Abend meinen Mac G3 mit OS9 starten. Der Mac macht den Gong dann kommt ein grauer Bilschirm. In der Mitte ist ein Ordnersymbol und abwechselnd blinken darin ein Fragezeichen und die Gesichter.

    Wie krieg ich das Ding zum Laufen?

    Sorry, wenn die Frage banal sein sollte, bin absoluter Mac Neuling und hab kein Handbuch.
     
  2. Eckschen

    Eckschen MacUser Mitglied

    Beiträge:
    405
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    hast du die system-cd?
     
  3. sino

    sino Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    27.07.2005
    Ich hab folgende CDs: Mac OS 9.2.1 Update CD, Power Book G4 Mac OS X Install und Mac OS X Upgrade CD (Rquires Mac OS X). Den Mac hab ich gebraucht gekauft, leider war keine andere System CD dabei. OS X ist nicht installiert (hatte nicht funktioniert).
     
  4. Eckschen

    Eckschen MacUser Mitglied

    Beiträge:
    405
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    du hast also nicht die Original-CD...
    dann - wie bist du jetzt online?
    solltest du einen anderen Compi nutzen:
    mach aus (deinen g3), starte neu und drücke sofort nach dem Neustart die "c-Taste". Halte sie gedrückt. Was passiert?
     
  5. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    Hi,

    versuch doch mal´nen Neustart mit gedrückter 9-Taste;und welchen G3 genau hast du?

    Gruß Th.
     
  6. sino

    sino Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    27.07.2005
    gleiches Spiel. gong, gruaer Bildschirm und nach etwa 10 Sekunden der blinkende Ordner. Ich hatte den Mac heute morgen ohne Probleme laufen. Dann ist er in Stand-by und heut Abende geht nichts mehr.
     
  7. sino

    sino Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    27.07.2005
    Ich hab nen G3 b/w 300 Mhz, 448 mb. Gedrückte 9-Taste nützt auch nichts.
     
  8. Eckschen

    Eckschen MacUser Mitglied

    Beiträge:
    405
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    nächster versuch:
    nochmal Ausschalten und beim Neustart die "shift"-Taste drücken...
    was passiert?
    @thomas-147
    ist doch nur 9,xx installiert
     
  9. sino

    sino Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    27.07.2005
    Gong, grauer Bildschirm, blinkender Ordner. Es tut sich nix.
     
  10. Eckschen

    Eckschen MacUser Mitglied

    Beiträge:
    405
    Zustimmungen:
    0
    MacUser seit:
    20.08.2003
    Hast du wichtige Daten, installiert?
     
Die Seite wird geladen...

Diese Seite empfehlen