OS X - HP LaserJet 6 L - kein Treiber!

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von fanfan, 27.03.2005.

  1. fanfan

    fanfan Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    27.03.2005
    Ich habe einen HP LaserJet 6 L und dieser läuft noch nicht unter OS X. Hinweisen konnte ich entnehmen, dass dies aber möglich sein sollte. Die vom BS mitgelieferten GIMP Treiber reichen nicht aus, beim Einrichten über Drucker hinzufügen und USB wird er zwar erkannt, jedoch wird angezeigt dass kein Treiber installiert ist.
    Ich verwende ein USB - Parallel - Kabel.

    Wer kann mir sagen, wie ich den Drucker zum laufen bekomme?
     
  2. Alterg4

    Alterg4 MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    3
    MacUser seit:
    02.05.2004
    Hallo,
    ich hab das gleiche mal unter OS9 mit einem 6 P versucht. Der Drucker hat kein eingebautes Postscript. Darum wird er wohl am Mac auch nicht laufen. HP bietet da auch keine Treiber für.

    Verbessert mich bitte, wenn ich mich irre !
     
  3. Holm

    Holm MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    3
    MacUser seit:
    25.04.2004
    habe mit gimp treibern sogar meinen 5L wieder ans laufen bekommen such mal bei versionstracker .
     
  4. nlphansli

    nlphansli MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    MacUser seit:
    23.10.2003
    habe selbst einen 6MP mit seriellem Anschluss über AsanteTalk, läuft problemlos.
     
  5. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    MacUser seit:
    16.05.2004
    Nimm den Treiber für den 5L
     
  6. Saski

    Saski MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    0
    MacUser seit:
    06.02.2005
    Kauf dir einen JetDirect und ein PS-ROM, dann sparst du dir eine menge Ärger und Flaschenhälse *g*
     
  7. fanfan

    fanfan Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    27.03.2005
    Danke für die Tips - ich habe den Drucker jetzt endlich mit den Gimp-Print Treibern zum laufen gebracht. War mal wieder ganz einfach, die netten Leute von Gravis haben mir gesagt wie es geht:

    Über Option Drucker hinzufügen (war mir schon klar) ABER: eben gleichzeitig die "alt"-Taste gedrückt halten - nur so erscheint dann im pop-up window die Option -- "weitere Otionen". Darunter konnte ich dann den entsprechenden Gimp-Print Treiber finden und aktivieren --- alles läuft prima!!!

    Tschüß!
     
Die Seite wird geladen...