OS X 10.3.9 auf G3 Beige?

Dieses Thema im Forum "Mac OS X" wurde erstellt von spaceballs, 12.07.2006.

  1. spaceballs

    spaceballs Thread Starter MacUser Mitglied

    Beiträge:
    1.017
    Zustimmungen:
    35
    MacUser seit:
    11.03.2006
    Hi,

    nach einigen, vergeblichen Versuchen, OS X 10.3.9 auf meinem alten G3 Beige (Prozessorupgrade 400 MhZ und 640 MB RAM) zu installieren, möchte ich als Letztes Folgendes versuchen:

    auf meinem G4 1 GhZ (Silber) die HD aus dem G3 dranhängen, OS X 10.3.9 installieren und wieder in den G3 einbauen. Hat jemand hier so'ne ähnliche Aktion schon mal probiert? Oder kann ich das gleich "abhaken"?

    Mit XPostFacto hat's auch nicht funktioniert. :mad:

    Grüße
     
  2. buzolino

    buzolino Gast

    ich hab eine hd via externem gehäuse auf einem imac g5 formatiert und tiger 10.4.7 installiert und dann in einem g3 500 mit 256mb speicher eingebaut.

    das zeug spielt stabil und alles läuft prima, max. bis ilife 05
     
  3. Leachim

    Leachim Gast

    @ buzo
    Ist dein g3 500 ein beiger oder ein B/W Mac?

    @spaceballs
    ich dachte immer bei den beigen Macs geht's nur über XpostFacto. Wär ja schön wenn'S auch anders geht, das hat bei mir damals nämlich auch nicht geklappt. (PM 9500 mit G3-400 Upgrade)
     
  4. spaceballs

    spaceballs Thread Starter MacUser Mitglied

    Beiträge:
    1.017
    Zustimmungen:
    35
    MacUser seit:
    11.03.2006
    @ buzo
    Klingt gut! Stimmt mich schon mal optimistisch. ;)

    @Leachim
    Mit XPostFacto hatte ich nur einen "Teilerfolg": nach der ersten CD, die komplett fehlerfrei durchgelaufen war, blieb nach dem erforderlichen Neustart der Monitor Grau und es tat sich nichts mehr - auch nach 'ner halben Stunde!
     
  5. Leachim

    Leachim Gast

    Ja, das war bei mir auch so. Hab das mehrmals probiert und dann immer die Pufferbatterie ausgebaut und den Rechner vom Stromnetz getrennt, dann lief er zumindest wieder unter OS9.
     
  6. spaceballs

    spaceballs Thread Starter MacUser Mitglied

    Beiträge:
    1.017
    Zustimmungen:
    35
    MacUser seit:
    11.03.2006
    Thx für den Tipp! Ist "gespeichert". :)
     
  7. buzolino

    buzolino Gast

    ein blauer g3 500, hab ihn bei ebay um 200,- für meinen schwiegervater eingesteigert, funzt prima, hab dann wegen iphoto noch 512 ram reingesteckt,
    gruss buzo

    nachtrag : weg mit os9, und tiger ist schneller als panther
     
  8. Leachim

    Leachim Gast

    @buzo,
    dein G3 wird ja von Apple noch als OSX tauglich geführt. Die bepgen G3 können nur über Umwege zu OSX gebracht werden (XpostFacto).
    Einfach Festplatte anschließen ist nicht.
     
  9. buzolino

    buzolino Gast

    also ich hab einen freund, der hat noch einen beigen g3 und dort 10.2.8 installiert, läuft mit logic......
     
  10. Leachim

    Leachim Gast

    Frag ihn doch mal ob er es mit XpostFacto (http://eshop.macsales.com/OSXCenter/XPostFacto/Framework.cfm?page=XPostFacto3.html )
    oder anders hinbekommen hat.
     
Die Seite wird geladen...

Diese Seite empfehlen