OS X 10.3.8: Probleme mit Installieren plugin wg. nicht ausreichender Privilegien?

Diskutiere mit über: OS X 10.3.8: Probleme mit Installieren plugin wg. nicht ausreichender Privilegien? im Mac OS X Forum

  1. Mat Miller

    Mat Miller Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    16.02.2005
    Hallo,

    da meine Frage wohl mit den Privilegien zu tun hat, denke ich, sie ist hier am Besten aufgehoben.

    Ich habe gestern mit einer Freundin zusammen versucht, an ihrem Mac für den Scanner Microtek ScanMaker 4800 USB den Treiber bzw. vor allem auch das plugin für Photoshop zu installieren, um direkt aus bzw. in Photoshop einscannen zu können.

    Also haben wir die Aktion durchgeführt und und es schien auch alles gut zu funktionieren. Ganz am Ende der Installationsroutine sollte man dann den Standort von Adobe Photoshop CS abgeben, was wir auch getan haben. Dann kann die Fehlermeldung, dass die Installation fehlgeschlagen sei und als eine mögliche Fehlerquelle fehlende Privilegien zum Schreiben angegeben.

    Ein Anruf bei Microtek war erstmal sehr erfolgversprechend (vor allem auch für Freitag nachmittag. Der hat mich sogar zurückgerufen), da der Mitarbeiter sagte, dass das Problem bekannt sei und fragte nach der OS X 10.3.x Version. Diese ist bei meiner Freundin 10.3.8, da der Mac recht neu ist und der Händler, der wg. diversen Problemen vor kurzem da war, ein update gemacht hatte. Der Hotline Mensch meinte, dass der Mac auch bei Adminrechten dann ab und zu - vor allem nach update auf der neuere OS X Version - mit den Berechtigungen Probleme hätte und dass man auf jeden Fall im Festplattendienstprogramm die Rechte reparieren sollte. Außerdem vor der Neuinstallation Treiber komplett deinstallieren und hat uns dafür ne ellenlange Liste mit zu löschenden Dateien gemailt, da leider ne Installationroutine fehlt. Weiterhin sollten unbedingt andere Programme, wie z.B. auch Firewall, Virenscanner während der Installation ausgeschaltet sein.

    Alles gemacht, aber leider kam am Ende wieder die gleiche Fehlermeldung :-( Das Scantool selbst funktioniert, aber das plugin lässt sich eben nicht installieren.

    Hat da vielleicht jemand eine Idee dazu oder kennt die Problematik?

    Danke, Mat

    P.S. Hat OS X eigentlich standardmäßig firewall und virenscanner onboard? Da haben wir nämlich aus Unwissenheit, ob die überhaupt vorhanden sind, Nichts deaktiviert
     
  2. Mat Miller

    Mat Miller Thread Starter MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    16.02.2005
    *threadganzhöflichnachobenschups* :)

    Weiß denn dazu niemand was zu sagen?

    Wenn auf solche Fragen, von denen ich meine, ich kann doch nicht der Einzige sein, der damit kämpft, niemand antwortet, zweifle ich immer an der Qualität meiner Fragestellung. Aber ich weiß wirklich nicht, wie ich das Problem deutlicher beschrieben soll :-/

    Ich wünsche allen eine schöne Woche

    Gruß
    Mat
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche