OS 9.2 - finder hängt nach Austausch von Server

Diskutiere mit über: OS 9.2 - finder hängt nach Austausch von Server im Mac OS 8.x, 9.x Forum

  1. ericpp

    ericpp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.06.2004
    Hi,

    ich bin Windows- Admin und kenne mich daher mit Mac nicht wirklich toll aus.
    Vor kurzem habe ich bei einem Kunden einen Windows- Server neu aufgesetzt. (2000 nach 2003)

    Seitdem hängt der Finder beim Systemstart und bringt eine Fehlermeldung a la:

    Der server benutzt keine bekannte form der registrierung

    (sinngemäß wiedergegeben, Fehler kommt immer wieder)

    Der Server hat den gleichen Namen (zumindest im DNS und SMB) wie der vorhergehende, AppleTalk ist ebenso installiert wie die SFM- Dienste. Auch die Freigaben lauten gleich.
    Nur das Paßwort des Benutzers ist jetzt anders, aber das sollte es doch nicht sein, oder?

    Was ich jedoch eher befürchte ist, daß der Mac irgendwo die Netzlaufwerke des alten Servers noch gespeichert hat, und genau diese auch wiederherstellen will - denn wenn ich das AppleTalk (auf dem Server) wegnehme, dann fährt der Rechner - wenn auch immer noch mit einer Wartezeit von ca. 10 Minuten - hoch.
    Was muß ich da tun?
    Speichert der Mac noch irgendwo die alten Laufwerke? (muß er ja fast, zumindest deuten die von mir beobachteteten Effekte auf einen timeout hin) oder speichert er gar eine ID des Servers die jetzt nicht mehr übereinstimmt?
    Wo kann ich diese Laufwerke bzw. die ID/Registrierung zurücksetzen?

    oder bin ich einfach nur doof und mir fehlt auf dem Server noch eine Einstellung?


    Und noch ne Kleinigkeit: wie kann man Mails vom OutlookExpress nach Outlook 2001 importieren?

    Danke schonmal im Voraus!
     
  2. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Guck auf dem Mac mal in Festplatte:Systemordner:Server
    Darin liegen wahrscheinliche mehrere Aliase des alten Servers (einen davon versucht der Mac beim Hochfahren zu mounten - und findet nix). Ziehe sie alle in den Papierkorb und starte mal neu.

    No.
     
  3. lud

    lud MacUser Mitglied

    Beiträge:
    188
    Zustimmungen:
    1
    Registriert seit:
    08.06.2004
    Altes Problem mit OS9.

    Alles was mit Filesharing, AppleTalk (also alles was Netzwerk angeht) aus dem Preference-Ordner löschen und nach Neustart die Netzwerkeinstellung neu machen.
     
  4. ericpp

    ericpp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.06.2004
    Danke erstmal für die Antworten :) werd ich am Montag ausprobieren.
     
  5. ericpp

    ericpp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.06.2004
    So,

    jetzt bin ich schonmal ein Stück weiter - Der Mac ist jetzt flott oben.

    Wenn ich jedoch versuche, auf den Server zuzugreifen, kommt immer noch die oben geschriebene Fehlermeldung mit "keine bekannte form der Registrierung"


    Da die ganze Chose mit Win2000 "out of the box" funktionierte (hatte temporär eine eigens aufgesetzte Kiste aufgestellt) sollte es am AppleTalk des Windows 2003 liegen.

    Wer hat da bereits einschlägige Erfahrungen gemacht?
     
  6. it191

    it191 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    21.06.2004
    Hallo ericpp,
    das ganze hängt mit der in WinServer 2003 geänderten Anmeldung für Mac zusammen, hatte das Problem schon 'mal, aber leider die benötigte Datei nicht mehr. Du musst eine Datei (heißt glaub ich irgendwas mit uam im Dateinamen) im Systemordner ablegen. Such 'mal auf deinem Server nach einem UAM Verzeichnis, da sollte die drin sein.

    Good luck!
     
  7. ericpp

    ericpp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.06.2004
    Danke it191 für die antwort.
    ich habe es inzwischen laufen. Auf dem Windows- Server gibt es eine Freigabe namens "UAM-Datenträger" über die man einen Active Directory- Client (eben den UAM) nachinstallieren kann.

    Das dumme an der Sache war nur, daß die ganze Sache nirgends dokumentiert war (ich bin dann über ein anderes Forum darauf gestoßen) und daß man den Gast- Account auf dem Server freischalten muß - sonst kommt man auch an dieses UAM- Laufwerk nicht dran.

    Nach der Installation kann man den Gast wieder deaktivieren und problemlos auf die Laufwerke zugreifen.
     
  8. Tox92

    Tox92 MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    12.01.2006
    Finder hängt

    Hallo ich habe ein ähnliches Problem und bin am verzweifeln.
    Auch einen Serverwechsel durchgeführt und nur an einem Mac hängt der Finder (MacOS7), alles was in diesem Thread stand schon ausprobiert.... nichts. Finder hängt immer noch!?

    Was könnte ich noch machen.
     
Die Seite wird geladen...
Ähnliche Themen - finder hängt nach Forum Datum
Problem mit Finder nach Update Mac OS 8.x, 9.x 24.08.2013
OS 7.6 - Finder bei Start eines anderen Programms ausblenden Mac OS 8.x, 9.x 24.06.2009
Blinkender Ordner mit Finder/Fragezeichen Symbol beim Systemstart Mac OS 9 Mac OS 8.x, 9.x 20.03.2009
Finder, Sherlock 2 zeigt Datum v. 1904 an Mac OS 8.x, 9.x 13.03.2006
Probleme mit OS 9.0.4 und Finder/Schreibtisch Mac OS 8.x, 9.x 11.01.2006

Diese Seite empfehlen

Benutzerdefinierte Suche