OS 9.2 Energiesparmodus deaktivieren, nur wie?!?

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von cowboy, 04.06.2004.

  1. cowboy

    cowboy Thread Starter MacUser Mitglied

    Beiträge:
    710
    Zustimmungen:
    6
    MacUser seit:
    06.12.2003
    Hallo Leute,
    gleich zwei Probleme betreffen meinen G3 mit diesem Energiespardingsbums:

    1tens: Bei meinem G3 habe ich den Energiesparmodus deaktiviert und dennoch versinkt er nach einer halben Stunde leerlauf im Schlaf. hmmm?!?!?!

    2tens: Nach dem Aufwecken (betätigen mittels irgendeiner Taste) erwacht mein Herzallerliebst aber dann wird meine Tastatur samt Maus zum Till Eulenspiegel, egal welche Taste man betätigt oder Mausbewegung es spielt einfach verrückt. Die Maus bewegt sich überall nur nicht da wo ich will, schafft man es dennoch in einem Schreibprogramm zu kommen kommt hier die Tastatur zum Zug, ja da erscheinen die erstaunlichsten Zeichen.

    Frage: Kann das vielleicht an der Pufferbatterie liegen?!?!?
     
  2. cowboy

    cowboy Thread Starter MacUser Mitglied

    Beiträge:
    710
    Zustimmungen:
    6
    MacUser seit:
    06.12.2003
    Hat da niemand eine Idee dazu?!?!?!
     
  3. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo cowboy,

    starte von CD und lösche in Systemordner/Preferences/ Energiesparen Optionen oder Power Mgt Preferences. Man erkennt leicht, welche Datei gemeint ist. Ich hab jetzt den genauen Namen nicht mehr im Kopf. Beim anschließenden Neustart hälst Du alt-apfel-p-r gedrückt und läßt den G3 3mal zusätzlich gongen, damit das Parameter RAM gelöscht wird. Dann machst du Deine Einstellung in dem Kontrollfed Energiesparen neu und eventuell noch mal nen Neustart. Dann sollte das wie gewünscht gehen.

    Welche Treiber verwendest Du für die USB-Adapterkarte? Ich habe festgestellt, dass der USB Adaptercard Support von 9.2 nicht mit allen Karten läuft und habe daher in diesen Fällen den älteren von 9.1 verwendet.

    Tritt der Fehler auch mit einer ADB Tastatur auf?

    Gruß Andi
     
  4. cowboy

    cowboy Thread Starter MacUser Mitglied

    Beiträge:
    710
    Zustimmungen:
    6
    MacUser seit:
    06.12.2003
    Hallo Andi,
    das Problem ist nur bei der USB Tastatur, ist jetzt nur die Frage, wo bekomme ich die alten 9.1 USB-Treiber wieder her?!?!?. Wenn Du diese hast, könntest Du sie mir gezippt per Mail zusenden?!?!

    Danke schon mal... clap
     
  5. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.843
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo cowboy,

    zippen ist glaub ich keine gute Idee. Als .sit könnte ich es Dir schicken, wenn ich Deine e-Mail Adresse erraten habe ;)

    Gruß Andi

    Meld Dich per PN.
     
  6. cowboy

    cowboy Thread Starter MacUser Mitglied

    Beiträge:
    710
    Zustimmungen:
    6
    MacUser seit:
    06.12.2003
    Re: ...

     


    hi andi, also ich hab weder ein kontrollfeld "energiesparen" oder gar eine preferences mit ähnlichem namen. jetzt stehe ich vor nem rätsel, dennoch schaltet sich der monitor bzw. festplattenschlafmodus nach einer halben stunde aus.

    oder andere theorie, kann es sein das dieses besagte kontrollfeld mal von anfang an installiert war und gewiße einstellungen hatte und ich dieses kontrollfeld irgendwann im delirium entfernt habe und der rechner hat sich logischerweise das ganze noch gemerkt?!?!?!?! wahrscheinlich absolut bescheuerte frage aber ich mußte sie stellen, meinem mac zuliebe.
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo Cowboy

    Mach doch mal deinen Systemordner auf und dann den Ordner -Kontrollfelder (Aus)- da könnte dein Kontrollfeld auch drin liegen wenn ja einfach nur in den Ordner Kontrollfelder ziehen.
    Ansonsten vielleicht einen neuen Systemordner anlegen.

    Gruß
    Marco
     
  8. cowboy

    cowboy Thread Starter MacUser Mitglied

    Beiträge:
    710
    Zustimmungen:
    6
    MacUser seit:
    06.12.2003
    hi marco ich habe das kontrollfeld "energiesparmodus" von einer älteren backup cd kopiert und die einstellungen vorgenommen, jetzt warte ich einfach mal ab was passiert.

    interessant ist es halt nur wegen der tastatur, das diese nach dem aufwecken der festplatte nicht mehr richtig tickt. :rolleyes:

    na mal sehen, vielleicht ist die pufferbatterie auch schon etwas schwach.
     
  9. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo


    Kann mir nicht vorstellen das es etwas mit der Pufferbatterie zu tun hat da ist das erste Anzeichen von schwäche immer verstellte Uhrzeit und beim starten das Fragezeichen für ca. 2-5 sec.
    Das Problem mit der Tastatur liegt mal wieder sicher wie so oft an dem nachgerüstetem USB ich habe es aufgegeben eine USB Tastatur Zugebrauchen nur auf meine optische zwei tasten maus mit scroll-Rad möchte ich nicht mehr verzichten.


    Gruß
    Marco
     
  10. Difool

    Difool Frontend Admin

    Beiträge:
    8.145
    Medien:
    29
    Zustimmungen:
    859
    MacUser seit:
    18.03.2004
    Howdie...

    stecke mal die Tastatur direkt in den G3, falls du sie am hub, oder so, hast.
    Energiesparmodus würde ich generell rausschmeißen...macht meistens
    Probleme. Also gleich in Kontrollfelder(Aus) damit...

    Gruß Difool
     
Die Seite wird geladen...