Ordneraufbau extremst langsam!

Dieses Thema im Forum "Mac OS X" wurde erstellt von thorx, 12.12.2006.

  1. thorx

    thorx Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.12.2002
    Schön langsam verzweifle ich hier.

    Hab hier Ordner (egal ob lokal oder übers Netz) die sich ganz ganz langsam öffnen. (Listendarstellung)
    Sind lediglich zw. 40 und 80 Datein drinnen.
    OS X benötigt ca. 35-50 Sekunden bis die komplette Listendarstellung des Ordners angezeigt wird!!!
    Bei Kollegen die auf den selben Ordner (auf nem Server übers Netz) zugreifen, da ist der Ordner in ca. 0,5 Sekunden offen und angezeigt.


    Andere Ordner bei mir mit über 300 Datein gehen aber ganz normal auf.

    Was ist da nur los?
    Hab schon rechte repariert und sogar mal Onyx aufräumen lassen, bringt alles nix.

    Das einzige was ich sagen kann ist dass bei der Aktivitätsanzeige das Programm "coreservicesd" volle Prozessorlast bekommt wenn so ein Ordner langsam aufgebaut wird.
    Was kann ich nur tun?
    Es gibt natürlich keine Fehlermeldungen oder so, da ja eigentlich nix crashed, nur eben sau sau langsam ist bei manchen Dingen.

    Jemand ne Idee?

    PS: Auch im safeboot Modus ist das ganze so lahm!
     
  2. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    hast du mal probiert, die (sichtbaren) Dateien in einen neuen Ordner zu kopieren? Wird der dann auch langsam geöffnet?
    Ansonsten fällt mir nur ein, daß du vielleicht für diese Ordner die Option "Icon-Vorschau" aktiviert hast und diese irgendwie "hakt".
     
  3. thorx

    thorx Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.12.2002
    Ich habe die Listendarstellung, da gibts keine Iconvorschau zum aktivieren bzw. deaktivieren.
    Bin auch grad draufgekommen dass diesen Phänomen nur mit meinem Useraccount da ist. Jetzt weiss ich aber nicht was an meinem Account schuld sein kann für diesen Käse. :-(

    Selbst das kopieren dieser Datein im "langsamen" Ordner dauert ewig, obwohls nur 43 Datein und 6,5MB sind. Der braucht mind. 1 Minute!!
    Und im neuen Ordner angelangt ist wieder alles lahm!

    Sehr sehr kurios
     
  4. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.221
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    kurios trifft es...
    wenn es nur in Deinem User auftritt ist zumindest nicht allzuviel kaputt, das ist schon mal gut. Was mir einfällt:
    (1) das sind schon richtige Dateien, oder? Nicht irgendwelche Verknüpfungen auf Dateien, die irgendwo auf dem Netzwerk liegen?
    (2) hast du irgendwelche andere Zeichensätze (Fonts) in deinem User installiert?
    (3) ist das ganze schon direkt nach einem Neustart so lahm, oder kommt das erst mit der Zeit?
     
  5. thorx

    thorx Thread Starter MacUser Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    MacUser seit:
    18.12.2002
    Hi!

    Ja es sind ganz normale Datein. (Grafikdaten)
    Bis auf die Akzidenz Grotesk sind alle Fonts standardmässig.
    Ja das ganze tritt auch gleich nach einem Neustart auf.

    Was aber noch viel kurioser ist:
    Hab mal vom BackUp gestartet. (ext. FW Platte)
    Hier funkt alles ganz normal.
    OK dachte ich, spielste den kompletten User Library Ordner retour. Also vom BackUp zurück auf meine Arbeitsplatte.
    So, gemacht getan. und was ist?
    Das Phänomen tritt immer noch auf. :))
    Ist doch echt witzig oder?

    Nun hab ich einen neuen User angelegt und alle meine Einstellungen reinkopiert. Jetzt funkt alles wieder einwandfrei. Ich hoffe nur dass es länger anhält.
    Denn ich habe noch ein anderes "Problem" was immer nur mit der Zeit kommt.
    Und zwar sehe ich in iChat meine Kollegen nicht. Die können aber immer einwandfrei chatten. (alles über Bonjour)
    Ich ändere dann meinen Gerätenamen und plötzlich geht das wieder.
    Aber nach ein paar Tagen gehts wieder nicht.
    Ist doch auch witzig nicht war? :)

    Ich "fürchte" mich aber vor einem total neuaufsetzen des Systems.
    Fürchten in dem Sinn, dass es wahnsinnig viel Arbeit ist alles wieder so einzustellen wie es mal war, und all die Programme installieren... *würg*
    Der Migrationsassistent ist ja in meinen Fall auch nicht anzuraten da die Fehler ja sicher mit imigriert werden.... :-(
     
Die Seite wird geladen...
Ähnliche Themen - Ordneraufbau extremst langsam
  1. softdown3
    Antworten:
    4
    Aufrufe:
    100
    softdown3
    13.10.2016
  2. raimsch
    Antworten:
    40
    Aufrufe:
    887
    dante12
    15.10.2016
  3. Speed5
    Antworten:
    36
    Aufrufe:
    1.681
    macpom01
    10.10.2016
  4. Rappy
    Antworten:
    26
    Aufrufe:
    1.054
    bloodynoob
    19.09.2016
  5. robertm
    Antworten:
    4
    Aufrufe:
    1.134
    robertm
    16.08.2011