Opera und J2SE 5

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von danlo, 04.04.2006.

  1. danlo

    danlo Thread Starter MacUser Mitglied

    Beiträge:
    372
    Zustimmungen:
    0
    MacUser seit:
    03.09.2005
    Irgendwie benutzt Opera bei mir ne alte Java Version, obwohl ich Version 5 installiert habe. Safari und Shiira machens ohne Probleme. Finde auch keine EInstellungen dazu. Bitte helft mir.
     
  2. Ma.

    Ma. MacUser Mitglied

    Beiträge:
    1.672
    Zustimmungen:
    107
    MacUser seit:
    29.10.2005
    Java und "Plug-ins" müssen immer zusammen in Opera aktiviert werden damit es funktioniert.

    Die Java-Version kann man auswählen in Programme, Dienstprogramme, Java, J2SE 5.0, Java Preferences. Nach einem Doppelklick auf Java Preferences kann man die zu verwendende Version auswählen.
     
  3. Aronnax

    Aronnax MacUser Mitglied

    Beiträge:
    1.558
    Zustimmungen:
    139
    MacUser seit:
    08.01.2005
    Ab Java 1.4 müssen die Browser Cocoa APIs für die Java Einbindung benutzen , wenn der Browser seine Anbindung daran nicht anpasst, benutzt es eben weiter Java 1.3.
    So weit ich weiß, hat Opera da noch etwas nachzuholen, zumindest unter Opera 9 funzt hier auch nur Java 1.3. Wenn sich daran nichts geändert hat, kann man auch sonstwie nichts ein- oder umstellen.
     
    Zuletzt bearbeitet: 05.04.2006
  4. Ma.

    Ma. MacUser Mitglied

    Beiträge:
    1.672
    Zustimmungen:
    107
    MacUser seit:
    29.10.2005
Die Seite wird geladen...

Diese Seite empfehlen