openoffice Probleme beim Installieren

Dieses Thema im Forum "Office Software" wurde erstellt von Sprite111, 19.03.2005.

  1. Sprite111

    Sprite111 Thread Starter Gast

    Hallo,
    ich besitze ein neues Apple iBook und habe dort die X11-Software und danach openoffice 1.1.4 installiert. Wenn ich auf "Start Open offcie org" klicke und das Installationsverzeichnis Programme/Openoffice.org.1.1.4 angebe, kommt die Fehlermeldung "Der XServer konnte nicht gestartet werden: X Darwin". Wenn ich auf BeginOOorg klicke, kommt die Fehlermeldung "Could not save changes to the script "Begin_OOorg" because you do not have the necessary access privileges".
    Außerdem öffnet sich dann ein Fenster, wo oben "Xterm" steht und innen drin mein Computername.
    Kann mir jemand helfen bei diesen Problemen? Was muss ich als erstes machen, nachdem ich openoffice installiert habe? Auf Startopenoffice.org klicken oder auf BeginOOorg? Und danach?

    Vielen Dank!
    Miriam
     
    Zuletzt von einem Moderator bearbeitet: 08.09.2008
  2. flinkerfinger

    flinkerfinger MacUser Mitglied

    Beiträge:
    466
    Zustimmungen:
    20
    MacUser seit:
    21.01.2005
    Vielleicht eine Alternative wählen?
    NeoOfficeJ braucht X11 nicht und läuft problemlos.
     
  3. dannycool

    dannycool MacUser Mitglied

    Beiträge:
    1.485
    Zustimmungen:
    34
    MacUser seit:
    02.02.2005
    Genau, nimm NeoOffice/J. Da das im Vorgängerpost nicht ganz rauskam, das ist im Prinzip OpenOffice, es ist also nicht einfach irgendein inkompatibler Ersatz.
     
Die Seite wird geladen...

Diese Seite empfehlen