OpenOffice geht unter Tiger bei mir nicht mehr

Diskutiere mit über: OpenOffice geht unter Tiger bei mir nicht mehr im Mac OS X Forum

  1. iboocker

    iboocker Thread Starter MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    0
    Registriert seit:
    17.02.2004
    Hi,
    Leute mein OpenOffice geht seit der Tiger installation nicht mehr!
    Nun habe ich direkt das neue 1.1.4 installiert!
    Als ich es starten wollte sagt es mir , dass ich nicht die nötige Berechtigung hätte.

    ich habe das Gefühl das nur unter 1.1.4 so ist, aber leider kann man anscheinend 1.1.3 nicht mehr runterladen!

    Kann mir da jemand weiterhelfen?
     
  2. Bozol

    Bozol MacUser Mitglied

    Beiträge:
    1.819
    Zustimmungen:
    151
    Registriert seit:
    16.07.2003
    Ich habe das gleiche Problem. Mit 1.12 funktioniert es noch. 1.13 habe ich nicht getestet, findest Du aber hier .
     
  3. dwoody

    dwoody MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    26.11.2004
    Hallo,

    hat jemand schon 1.13 oder 1.14 am laufen?

    Gruß dwoody
     
  4. Kojima

    Kojima MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    5
    Registriert seit:
    15.03.2004
    Hatte auch das Problem mit Version 1.1.4 & Tiger.

    Leider funktioniert auch die Version 1.1.3 bei mir nicht... muss wohl wieder zu NeoOffice wechseln, obwohl mir das viiiiiiel zu langsam ist.

    Ob es jemals für den Mac eine "richtige" OpenOffice-Version geben wird?
    Im Büro nutze ich OpenOffice unter Windows und mag es wirklich nicht mehr missen.

    Als Alternativen auf dem Mac gibt es ja eigentlich nur noch MS-Office, welches man ablehnen sollte und iWorks welches doch noch irgendwie etwas beta ist und ausserdem keine Textverarbeitung hat.


    Gruß
    Kojima
     
  5. stenser

    stenser MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    bei mir läuft es wieder. Hab NeoOffice gestartet. Wollt ein OpenOffice-Dokument öffnen. Dabei startete er wieder OpenOffice. Das ich nicht ausreichend Rechte besitzen würde ziegte er mir zwar trotzdem an, öffnete jedoch einfach das Dokument.
    Vielleicht funzt das so ja auch bei anderen. Werd jetzt erstma versuchen NeoOffice (gähn-langsam) einfach zu löschen. Ma schaun obs immernoch so läuft...



    Jens
     
  6. espenlaub

    espenlaub MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    0
    Registriert seit:
    01.12.2004
    1.14 und 1.13 gehen bei mir auch nicht - also so richtig gar nicht, krieg den Installer nicht zum Durchlaufen.... Kinder, ich dachte eigentlich dieser Krampf wär vorbei als ich den schwarzen Karton aufgemacht hatte...
     
    Zuletzt bearbeitet: 24.05.2005
Die Seite wird geladen...
Ähnliche Themen - OpenOffice geht unter Forum Datum
El Capitan nicht kompatibel mit OpenOffice? Mac OS X 23.10.2015
OpenOffice in Quick Look Mac OS X 27.05.2011
Quick Look und OpenOffice Problem Mac OS X 12.01.2011
Quicklook für Openoffice Mac OS X 01.04.2010
OpenOffice und Firefox starten nicht mehr Mac OS X 17.02.2010

Diese Seite empfehlen

Benutzerdefinierte Suche