OpenOffice 2.0 schriftproblem

Dieses Thema im Forum "Mac OS X - Unix & Terminal" wurde erstellt von freeskydiver, 07.12.2005.

  1. freeskydiver

    freeskydiver Thread Starter MacUser Mitglied

    Beiträge:
    463
    Zustimmungen:
    3
    MacUser seit:
    20.03.2005
    Hallöschen,
    hab jetzt das openoffice 2.0 drauf und jetzt sind die schriften der menues und dialoge schotter... ich dachte das es kurz nach der installation noch ok war ...bin mir aber jetzt nicht mehr 100% sicher ...was kann ich tun?
     
  2. Maveric

    Maveric MacUser Mitglied

    Beiträge:
    462
    Zustimmungen:
    0
    MacUser seit:
    22.03.2004
    Hmm, schwierig. Ich kann mir unter "sind die schriften der menues und dialoge schotter" nicht wirklich etwas vorstellen, was einer Fehlerbeschreibung nahe kommt.

    Ich könnte jetzt rundum alle mir bekannten Einstellungsfehler aufzählen aber da ich noch nichtmal rausbekomme ob es ein Fehler von OOo ist oder eine Einstellungssache bei X11 ist dass dann mit Schrott um sich geschossen - um in deinem Terminus zu bleiben.

    Was Du auf jeden Fall prüfen kannst ist ob in X11 die Einstellung für Colors auf 16,7 Millions steht und nicht auf Display.

    Dann kannst Du unter Extras->Optionen->OpenOffice.org->Ansicht schauen ob unter 3D-Darstellung der Haken bei Open-GL gesetzt ist, wenn ja, dann entferne ihn, es gibt Grafikkarten da bewirkt der Haken das genau Gegenteil von dem was er eigentlich tun soll.

    Hast Du möglicherweise Schriften gelöscht oder sonst irgendwas in der Art?

    Ansonsten mehr Infos, dann kann das Problem eher eingegrenzt werden.
     
Die Seite wird geladen...
Ähnliche Themen - OpenOffice schriftproblem
  1. ernesto
    Antworten:
    20
    Aufrufe:
    1.741
    chrisHH36
    02.06.2004
  2. juergenL
    Antworten:
    6
    Aufrufe:
    524
    juergenL
    13.01.2004