Open Office 2.0.3 Startprobleme

Diskutiere mit über: Open Office 2.0.3 Startprobleme im Office Software Forum

  1. Morepheus

    Morepheus Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    7
    Registriert seit:
    31.10.2004
    Hallo zusammen,

    ich bin MacUser und habe X11 erfolgreich installiert. OO 2.0 für Mac habe ich von der offiziellen OO-Seite heruntergeladen und installiert. OO startet nicht. X11 zeigt im Menü die folgenden Punkte an:
    -Terminal
    -xman
    -xlogo
    Ich habe in anderen Foren die gleichen Probleme gefunden, doch wurde den Fragenden in keinem der Fälle geholfen - daher versuche ich es in diesem Forum.

    Ich habe den Vorgang 2x wiederholt. Alles gelöscht, neu installiert (X11 direkt von der Tiger-CD), OO für Mac von der offiziellen Seite. Ich habe die empfohlenen Einstellungen in X11 lt. der OO-Homepage vorgenommen und wieder: OO startet nicht - es läßt sich danach auch nicht schließen. Der Vorgang kann nur über "Prozesse beenden" geschlossen werden. Das Programm startet "unsichtbar" im Hintergrund und lastet die CPU zu 100 % aus, obwohl es sich nicht ÖFFNET. Ebenso hängt sich der Prozess "droplet" und "soffice.bin" auf. Der Prozess heißt nich OO. Was ist "droplet"?

    KANN MIR JEMAND HELFEN?

    Vielen Dank im voraus
    Morepheus

    PS. Suchfunktion bis zum :sick: genutzt, falls jemand mehr Glück hat bitte Links posten.
     
  2. peterg

    peterg MacUser Mitglied

    Beiträge:
    2.752
    Zustimmungen:
    184
    Registriert seit:
    02.03.2005
    Hallo,

    wenn ich das richtig sehe, dann startet x11 korrekt, d.h. Du kannst in X11 ein xterm aufmachen und dort auch einen Befehl, z.B. ls eingeben.

    Wenn OpenOffice startet, dann wird ein blaues Hinweisfenster angezeigt, in dem ein Fortschrittsbalken den Ladevorgang anzeigt. Wird das Fenster angezeigt?

    Wie und wo hast Du OpenOffice installiert? Welche Einstellungen in X11 hast Du vorgenommen? Welche Version von OpenOffice - die für PPC oder für Intel?

    Peter
     
  3. Morepheus

    Morepheus Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    7
    Registriert seit:
    31.10.2004
    X11 geht, auch die Eingabe des Befehls funktinoiert.

    Eine blaues Hinweisfenster sehe ich nicht.

    Das Open Office Symbol habe ich in den Programme Ordner gezogen.

    X11 Einstellungen:

    Die in der Anleitung vorgegeben sind."Tastatur Kurzbfehle" und "Drei Maustaste nachbilden" ausgestellt. "16,7 Millionen Farben" an- und "Präsentationsmodus aktivieren" ausgestellt. Genau wie in der Kurzanleitung bei OO empfohlen

    Die Version für PPC (Mac Mini G4).
     
  4. peterg

    peterg MacUser Mitglied

    Beiträge:
    2.752
    Zustimmungen:
    184
    Registriert seit:
    02.03.2005
    Hallo,

    habe den Vorgang mal versucht nachzuvollziehen. Die Installation von OO 2.0.3 funktioniert bei mir mit System 10.3.9 tadellos.

    Das Installations-Howto hat allerdings einen Hinweis: Ist in den Voreinstellungen von X11 vielleicht der Präsentationsmodus aktiviert? Mit dieser Einstellung startet OO bei mir nämlich auch nicht... bzw. ist im Doch zu sehen. Am besten umstellen.

    Weitere Fragen: War OpenOffice schon mal installiert? Beim ersten Start fragt er zweimal, ob die Schriften installiert werden sollen. Am besten zweimal bestätigen.

    In dem Howto steht auch beschrieben, wie man OO "von Hand" in einem Terminal startet. Mach das doch mal und schau, ob es eine Fehlermeldung gibt.

    Peter
     
  5. Morepheus

    Morepheus Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    7
    Registriert seit:
    31.10.2004
    :moin:

    Der Präsentationsmodus ist deaktiviert, zweimal bestätigt habe ich auch.

    Den Start über das Terminal habe ich noch nicht probiert. Das wäre aber auch extrem umständlich jedesmal über das Terminal zu starten. Ehrlich gesagt weiß ich auch gar nicht wie das funktioniert :kopfkratz:

    Danke aber erstmal für deine Mühen :thumbsup:
     
  6. Kikone

    Kikone MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    3
    Registriert seit:
    28.01.2005
    Mal eine Frage, die nicht so ganz hier hin gehört. Kann man diese Version von OO auch ohne X11 bekommen?

    Kikone
     
  7. tobiii

    tobiii MacUser Mitglied

    Beiträge:
    1.219
    Zustimmungen:
    40
    Registriert seit:
    20.05.2006
    Ja geht so +- und nennt sich NeoOffice
     
  8. neptun

    neptun MacUser Mitglied

    Beiträge:
    2.013
    Zustimmungen:
    22
    Registriert seit:
    28.09.2003
    Hast du die neueste Version schon probiert:
    NeoOffice 2.0 Aqua Beta 3
    Sieht sehr schick aus, und es stört mich nicht, dass es ein bisschen zäh läuft - so schnell tippe ich nun auch wieder nicht :hehehe:

    Gruss, neptun
     
  9. peterg

    peterg MacUser Mitglied

    Beiträge:
    2.752
    Zustimmungen:
    184
    Registriert seit:
    02.03.2005
    Hallo,

    wenn Du die Fragen zu den Schriften gestellt bekommen und beantwortet hast, zeigt das immerhin, dass OO grundsätzlich startet.

    nein, es geht nicht darum immer per Terminal zu starten, sondern nur einmal - wegen der möglichen Fehlermeldung.

    Auf den Download-Seiten für OO findest Du einen Link zur Doku und dort bekommst Du eine PDF mit der Installationsanleitung. Dort steht auch beschrieben, mit welchem Befehl Du OO per Hand über das Terminal starten kannst.

    Bei Bedarf - ICQ ist ja bekannt und wenn ich gerade online bin...

    Gruß
    Peter
     
  10. Kikone

    Kikone MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    3
    Registriert seit:
    28.01.2005
    Danke für den Link :)
    Sieht ja echt schon sehr gut aus , YAY ! :D
     
Die Seite wird geladen...
Ähnliche Themen - Open Office Startprobleme Forum Datum
Wo finde ich bei Open Office in den Einstellungen "Writer"? Office Software 21.08.2016
Fließtext in Spalten (Pages => Numbers Open Office) Office Software 25.01.2016
Libre Office vs. Open Office Office Software 14.01.2016
Bilder zuschneiden open Office Office Software 20.07.2015
Open Office/Libre Office - Schrift/Font Probleme Office Software 12.06.2015

Diese Seite empfehlen

Benutzerdefinierte Suche