Onyx 1.6.4

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von peterli, 01.11.2005.

  1. peterli

    peterli Thread Starter MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    MacUser seit:
    15.10.2004
    Onyx 1.6.4 - AppleScript Fehler -1762

    Hallo Freunde

    Ich habe gestern mein System auf .4.3 gebracht und gleichzeitig geschaut, was für Updates es für einige Software gibt, eben bspw. Onyx.
    Da hab ich mir dann auch die neue Version installiert, aber wenn ich etwas in Onyx machen will, ganz gleich was, auch wenns nur Programm schliessen ist, kommt eine Fehlermeldung "AppleScript Fehler -1762".

    Kann jemand damit etwas anfangen bzw. mir sagen, was genau das bedeutet?

    beste Grüsse
     
    Zuletzt bearbeitet: 01.11.2005
  2. thoma1965

    thoma1965 MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    17.10.2005
    Onyx neue Version

    Hallo,

    habe das gleiche Problem. Seit gestern gibt es eine neue Beta-Version von Onyx 1.6.5b2. Ob die das Problem löst, werde ich gleich wissen. Onyx 1.6.4 scheint zu 10.4.3 nicht mehr kompatibel zu sein. Aber vielleicht hat sich beim Update auch ein Bug eingeschlichen.

    Viele Grüße,
    thoma1965
     
  3. TigerX

    TigerX MacUser Mitglied

    Beiträge:
    194
    Zustimmungen:
    29
    MacUser seit:
    07.09.2005
    mit dem neuesten Onyx gibt es nach dem Mac-Update keine Probleme mehr :)
     
  4. schwuppdiwupp

    schwuppdiwupp MacUser Mitglied

    Beiträge:
    312
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Hi!
    Habe die gleichen Probleme und Fehlermeldung. Mal schauen, ob das Update hilft.
    Gruß,
    schwuppdiwupp
     
  5. schwuppdiwupp

    schwuppdiwupp MacUser Mitglied

    Beiträge:
    312
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Hi Peterli!
    Habe die aktuelle Betaversion geladen und einen Test gemacht. Funktioniert dann problemlos unter 10.4.3.
    Grüße,

    schwuppdiwupp
     
  6. peterli

    peterli Thread Starter MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    MacUser seit:
    15.10.2004
    Hmmm ... bin kein wirklicher Freund von Betas. Hab da etwas Respekt vor. ;)
     
  7. schwuppdiwupp

    schwuppdiwupp MacUser Mitglied

    Beiträge:
    312
    Zustimmungen:
    0
    MacUser seit:
    13.07.2005
    Die Skepsis kann ich verstehen.
    Aber wenn du es unter 10.4.3. weiter als Optimierungsprogramm einsetzen willst, dann wirst du auf die Beta-Version zurückgreifen müssen.
    Vielleicht beruhigt es dich ja, daß bei mir der erste Test sehr gut lief.
    Das ist natürlich keine Garantie.
    Gruß,
    schwuppdiwupp
     
  8. peterli

    peterli Thread Starter MacUser Mitglied

    Beiträge:
    2.368
    Zustimmungen:
    4
    MacUser seit:
    15.10.2004
    Danke für den Tipp. Ich werde trotzdem warten bis die final raus kommt. Derzeit läuft alles anstandslos. ;)
     
  9. thoma1965

    thoma1965 MacUser Mitglied

    Beiträge:
    19
    Zustimmungen:
    0
    MacUser seit:
    17.10.2005
    Beta Version getestet

    Hallo,

    habe gestern die Beta installiert und getestet. Alles läuft einwandfrei und der Applescript Fehler ist auch weg :)

    Gruß Thoma1965
     
  10. conrai

    conrai MacUser Mitglied

    Beiträge:
    3.675
    Zustimmungen:
    172
    MacUser seit:
    05.10.2003
    Habe gerade die aktuelle Beta laufen lassen. Keine Probleme, keine gemeldeten Scriptfehler mehr. :D
     
Die Seite wird geladen...

Diese Seite empfehlen