OKIPAGE 8iM

Dieses Thema im Forum "Peripherie" wurde erstellt von leat4, 07.05.2006.

  1. leat4

    leat4 Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    MacUser seit:
    01.01.2005
    Mein "alter" Drucker OKIPAGE 8iM
    lässt nach dem Einschalten seine Lampe sehr schnell blinken.
    Aus beiden Betriebsystemen kommen unterschiedliche Fehlermeldungen.
    In MacOS 9 soll die Druckerabdeckung geöffnet und wieder geschlossen werden. Bringt aber nichts.

    Vielleicht kann jemand helfen. Möchte nicht gleich alles wegschmeissen.
    Der Drucker hat bis jetzt sehr gut gearbeitet.

    Gruß leat4.
     
  2. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin Torsten!

    Hm, lt. Handbuch bedeutet das schnelle Blinken nach dem Einschalten Papierende, Papierstau oder Abdeckung offen... vielleicht irgend ein Sensor defekt, der das erkennt...

    MfG
    MrFX
     
  3. leat4

    leat4 Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    MacUser seit:
    01.01.2005
    Danke Felix,

    ist es aber leider alles nicht.
    Komme irgendwie nicht weiter.
    Nach dem Einschalten bleibt die Lampe konstant, mit dem ersten Testgeräusch beginnt das Blinken.
    Vielleicht haben die Kinder irgendwas reingeworfen.

    Werde wohl doch "umsteigen" müssen.

    Gruß leat4
     
Die Seite wird geladen...
Ähnliche Themen - OKIPAGE 8iM
  1. Harry G.
    Antworten:
    1
    Aufrufe:
    528
    Harry G.
    02.05.2014
  2. hashish
    Antworten:
    0
    Aufrufe:
    409
    hashish
    14.07.2008
  3. Ratus
    Antworten:
    3
    Aufrufe:
    591
    MrFX
    07.03.2008
  4. mastervron
    Antworten:
    17
    Aufrufe:
    1.450
    Marinero
    04.05.2006
  5. MacAns
    Antworten:
    2
    Aufrufe:
    413
    MacAns
    02.08.2004