oft diskutierte Frage: Lüfteraktivität und Temp. beim PB 12'' 1.33 GHz

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von mc.Mac, 20.07.2004.

  1. mc.Mac

    mc.Mac Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    3
    MacUser seit:
    30.06.2004
    Hallo zusammen,

    es war zwar in gewisser Weise erschöpfend, was man hier so alles las über die Eigenarten des neuen 12'' PB 1.33 GHz, jedoch bin ich absolut im Zweifel, ob ich mich mit meinen aktuellen Werten "zufrieden" geben sollte, oder besser: ob da alles so in Ordnung ist.

    Daten:
    12'' PB, 1.33 GHz
    + 512MB RAM aufgerüstet (-> dps-memory)

    Bei ganz normalen Aktionen wie bspw mp3's (extern FW HDD) über Quicktime + Safari Browsing + bestehende Netzwerkverbindung zum WinXP Client treten folgende Symptome auf:

    Temperatur nach wenigen Minuten auf 40° -> Lüfter an -> Monitor zeigt nun satte 60°C (Toleranz +/-1°C), der Boden vom PB mutiert zum Heißblüter und der Lüfter wedelt kräftig ...dabei übertönt er zwar nicht den ständig laufenden Lüfter vom VAIO Laptop - und der ist schon sehr laut, zieht mit dem aber fast mit - das Beste dabei: lt. Aktivitätsanzeige CPU Auslastung schwankt immer zwischen 12 - 18%.

    Wie kann es sein, dass die CPU bei unter 40% Aktivität solch hohe Temperatur abgibt?

    Oder anders: Es kann doch nicht sein, dass der Lüfter schon ab der 40°C Marke anspringt und gar nicht mehr ausgeht - Oder?

    Wie können gleich bleibende Prozesse eine bis zu 61°C wachsende Temperatur verursachen, wenn sie dabei in kleinster Weise rechenintensiv sind? :confused:

    Ich bitte euch um Unterstützung!

    Danke im Voraus!
    mac
     
  2. mc.Mac

    mc.Mac Thread Starter MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    3
    MacUser seit:
    30.06.2004
    Hinzufügen möchte ich das Ergebnis, nachdem ich das System ca 10 Min ausgeschaltet ließ: mein Dell TFT wurde nicht mehr vom PB erkannt und auch nicht mehr über DVI angesteuert. In den Systemeinstellungen unter "Monitore" stand nur noch "VGA Monitor" - auch nach Wahl "Monitor erkennen". Erst nachdem ich erst heute das Gerät wieder einschalte, wird der TFT über DVI ordnungsgemäß erkannt und angesteuert.

    Ich gehe hier langsam von einem generellen Defekt aus.
    :(
    Hatte jemand unter euch schon einmal dieses Phänomen?
     
  3. Badener

    Badener Gast

    Dieses Thema ist ja schon älter - und keiner hat geantwortet...

    Konnten Deine Probleme mittlerweile gelöst werden? Wenn ja, wie?

    Ich habe nämlich dieselben....
     
  4. todd

    todd MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    also normalerweise geht doch der Luefter erst bei 47,5°C an.

    Festgestellt habe ich, dass Itunes die Temperatur in die Höhe treibt.
    Normalerweise läuft mein Lüfter bei hoher Last sonst nur selten.

    btw: irgendwo im Forum habe ich gelesen, dass ein zusaetzlich angehängtes TFT die Temperatur erhöht, da ich aber keins angehaengt habe kann ich hierzu nichts sagen - versuch mal die SUCHE.
     
  5. Junior-c

    Junior-c Gast

    Bei meinem 15er PB geht der Lüfter erst bei 62° an (lt. Temp.Monitor). Bei Volllast heißt das 5-10min Stille (je nachdem wielang es auf 100% CPU Last läuft) dann 1min lüften. Finde ich akzeptabel. Wenn der Lüfter schon unter 50° anspringt ists kein Wunder dass er dauernd läuft. Mein PB hat eigentlich immer um die 50°.

    MfG, juniorclub.
     
  6. Listbua

    Listbua MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    31.10.2004
    wo und wie kann man sehen wie heiß es im powerbook ist? wo kann man sehn ab wieviel grad der lüfter angeht?
     
  7. Junior-c

    Junior-c Gast

    Temperaturmonitor. Wenn du hörst, dass sich der Lüfter einschaltet schau welche Temperatur das PB hast. Oder schau dir die Extremwerte an die vom Temperaturmonitor ermittelt werden. ;)

    MfG, juniorclub.
     
  8. todd

    todd MacUser Mitglied

    Beiträge:
    494
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    Beim 12" ist es bei 47,5°C, aber er kommt nicht so schnell über 50°C (zumindest bei mir) - wenn er mal bläst, dann 3-4 minuten und er kommt wieder auf 47°C.
    45 - 47° ist eigentlich bei mir so die normale Arbeitstemperatur.
     
  9. Listbua

    Listbua MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    0
    MacUser seit:
    31.10.2004
    vielen dank für den link. werd ich gleich mal ausprobieren!
     
  10. Artaxx

    Artaxx MacUser Mitglied

    Beiträge:
    6.087
    Zustimmungen:
    174
    MacUser seit:
    25.03.2004
    Also bei meinem iBook (leicht OT, aber vielleicht hilfts ja) geht der Lüfter bei 72° C erst an und läuft dann maximal 3 Minuten.

    Eine CPU Temperatur von 60°C ist bei mir komischerweise normal, wenn ich arbeite. Momentan habe ich 43°C, was normal ist wenn ich surfe oder chatte.

    Was mir aber schon aufgefallen ist, ist dass die Temperatur auch nach langem nicht prozessorintensiven arbeiten auch nicht abfällt (bei 60°C).

    Warum das so ist? Absolut keine Ahnung.

    Gruß
    Artaxx
     
Die Seite wird geladen...