office X extrem langsam...

Dieses Thema im Forum "Office Software" wurde erstellt von bekazor, 19.05.2004.

  1. bekazor

    bekazor Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    21
    MacUser seit:
    20.05.2003
    grade bei nem kolegen gewesen dessen office WIRKLICH langsam ist...

    allein um zwischen 2 geöffneten dokumenten zuwechseln braucht es beinahe 1! minute!!

    ich habe schon die prefs gelöscht und versucht neu zu instalieren... aber es tut sich nix...

    jemand ne idee??



    greets bekazor
     
  2. Pretzel

    Pretzel MacUser Mitglied

    Beiträge:
    1.167
    Zustimmungen:
    0
    MacUser seit:
    08.09.2003
    wie 1 minute braucht der? häh?

    wenn du zwei dokumente aufhast und z.B. via Expose wechseln willst?

    das geht bei mir innerhalb von ner sekunde? !!?!
     
  3. bekazor

    bekazor Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    21
    MacUser seit:
    20.05.2003
    tja ja bei mir auch ;)
    aber strainger weise bei ihm nicht...

    mir gehen langsam die ideen aus woran das liegen kann...
    ich mache jetzt nochmal nen cleanen neu install und dann sehen wir weiter...

    gruß bekazor

    ps es ist kein expose problem oder so das funzt einwandfrei er legt die doc nebeneinander und wenn man dann das nicht aktive doc anklickt... kommt der lustige ball und dreht...und dreht...und dreht...???
     
  4. Egger1000

    Egger1000 MacUser Mitglied

    Beiträge:
    1.881
    Zustimmungen:
    3
    MacUser seit:
    10.06.2003
    Was hat er denn für TechSpecs? Bzw. sonstige Programme am laufen?
    Größe bzw. Komplexität der Dokumente?
     
  5. bekazor

    bekazor Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    21
    MacUser seit:
    20.05.2003
    er hat :

    powerbook g4 1.25GHz
    512mbram
    os 10.3.3

    andrer programme sind offen so ca 5-7 ;)

    aber das sollte nich solche probleme geben...?
    alle andren progs laufen normal schnell
    nur word macht diese zicken.

    die documente sind auch egal also er macht das bei nem 20seiten doc wie auch bei 1ner seite fax deckblatt....

    selbst ein cleaner neu instalation hat es nicht gebracht...

    :confused: ratlos grüßt : bekazor
     
  6. Egger1000

    Egger1000 MacUser Mitglied

    Beiträge:
    1.881
    Zustimmungen:
    3
    MacUser seit:
    10.06.2003
    Kann nicht sein. Außer Prefs bei Office löschen fällt mir jetzt leider auch nicht mehr ein... :rolleyes:
     
  7. gustavgans

    gustavgans MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    @bekazor:

    Wie clean war deine Neuinstallation? Musstest du Registriernummer, Outlookkonten und das Zeug neu erfassen oder war das noch irgendwo gespeichert?

    gruss Gustav
     
  8. bekazor

    bekazor Thread Starter MacUser Mitglied

    Beiträge:
    632
    Zustimmungen:
    21
    MacUser seit:
    20.05.2003
    haber erstmal nur pref und prog gelöscht,
    leider arbeitet der kolege mit enturage deswegen wollte ich nicht alles löschen

    werde aber morgen mal die benutzer daten (gehe ich richtig in der annahme das alle mails usw. noch wie "damals" bei os9 im dokumente ordner sind?)
    zippen und dann den rest loeschen und ne komplette neu instalation von office machen.
    und wenns nix nützt muß ich wohl den rechner neu ausetzen kopfkratz

    habe ihm vorerst appleworx instaliert damit der weiter arbeiten kann :rolleyes:

    komisch komisch das ganze...

    danke für die anteilnahme :D bekazor
     
Die Seite wird geladen...

Diese Seite empfehlen