Nun leuchtet das Lämpchen für Ruhezustand auch nimmer...

Diskutiere mit über: Nun leuchtet das Lämpchen für Ruhezustand auch nimmer... im MacBook Forum

  1. Vandien

    Vandien Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    1
    Registriert seit:
    04.03.2005
    Hallo zusammen,

    in diesem Thread habe ich ja schon beschrieben das meine Tastatur nicht mehr leuchtet oder ab und an flackert, nun ist mir heute Nacht aufgefallen das die kleine Lampe in dem Schalter für den "Deckel" auch nicht mehr leuchtet.
    Heute morgen hat sie dann wie wild geflackert...
    Normalerweise pulsiert die doch ganz gemütlich vor sich hin oder?

    Naja, das sind nun zwei Fehler mit "Beleuchtung". Kann das noch Hardware sein?
    Oder vielleicht eher Software, meint ihr ein Mac OS reinstall bringt da was?

    Ich werde heute jedenfalls mal versuchen bei Apple anzurufen...
    Hoffentlich wissen die Bescheid.
    Bevor ich das Gerät ein paar Wochen einschicke mach ich lieber vom Fernabsatzgesetz gebrauch, gebe das Ding zurück und hole mir dann woanders eins... Wobei ich mit digitalplanet ja eigentlich zufrieden bin.
    Fragt sich bloß ob die mir noch eins verkaufen wenn ich erst eins zurückgebe *G*

    so long,
    stephan
     
  2. Hast Du mal ein PMU-Reset gemacht?
     
  3. Vandien

    Vandien Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    1
    Registriert seit:
    04.03.2005
    Hm, ich hab den sogenannten PRAM Rest gemacht - denk ich.
    Also beim Booten Alt+Apfel+P+R und einmal den Gong abwarten.
    Danach habe ich diesen Flackereffekt für ein paar Minuten und dann ist die Tastatur immer aus.
    Wie das nun mit der Ruhezustandslampe zusammenhängt... Keine Ahnung.

    Wie macht man so einen PMU Reset? ICh suche mal danach, danke....
    :) :rolleyes:
     
  4. Vandien

    Vandien Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    1
    Registriert seit:
    04.03.2005
    Zuletzt bearbeitet: 28.04.2005
  5. Vandien

    Vandien Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    1
    Registriert seit:
    04.03.2005
    Also dieser PMU Reset ist mir doch etwas suspekt.

    Alle Stromquellen ab / raus und dann 5sek den An-/Ausschalter drücken?
    Hab ich gemacht, habe aber keine Auswirkungen bemerkt...
    Sollte man da direkt was merken? Uhrzeit war gleich, mag aber daran liegen das ich den NTP Abgleich aktiviert hab.
     
  6. Maurizio

    Maurizio MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    26
    Registriert seit:
    24.10.2003
    Ich hatte mit meinem PowerBook mal ein ähnliches Problem. Kurz bevor ich es zu Apple wegen eines Wackelkontaktes am Display schickte, fiel mir auch ein Fehler bzw. "zucken" des Lämpchens auf. Da ich dies nicht der Hotline mitteilte, erstellte ich eine *.txt Datei mit der Bitte, sich auch dieses Problem einmal anzusehen. Abgelegt hatte ich sie auf dem Desktop, in der Hoffnung, dass sich ein Apple Mitarbeiter diese ansieht. Ob er/ sie dies gemacht hat, kann ich nicht sagen. Jedenfalls ist nach dem Displaykabel-Austausch, auch das Lämpchen wieder in Ordnung :D

    http://www.macuser.de/forum/showthread.php?t=52440
     
    Zuletzt bearbeitet: 28.04.2005
  7. Vandien

    Vandien Thread Starter MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    1
    Registriert seit:
    04.03.2005
    Hi Maurizio,
    danke für die Antwort.

    Ich hab nochmal ins Forum bei Apple geguckt und dort haben einige Leute ein ähnliches Problem gepostet.
    Scheint so als währe der Lichtsensor (ALS) defekt. Sowas blödes...

    Allerdings frage ich mich wie das mit der Ruhezustandslampe zusammenhängt.

    Naja, was will man machen. Jetzt muss ich schauen wie und wo ich das Gerät repariert bekomme....
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche