nochmal: Diablo 2 unter classic?!

Dieses Thema im Forum "Mac Spiele" wurde erstellt von badamfh, 16.10.2005.

  1. badamfh

    badamfh Thread Starter Gast

    Hallo, kann mir bitte jemand erklären, wie das mit Diablo2 spielen unter mac OSx geht?

    Was ich bisher weiss: Man braucht einen installier, den habe ich schon. Dieser läuft jedoch unter classic, was auch immer das ist, ich denke das alte OS von apple (version 9).

    So, und wie starte/installiere ich classic? Brauche ich dafür eine CD und wenn ich das habe, wie kann ich es wieder löschen?

    Folgendes geht doch um D2 zu spielen: Installer auf classic laufen lassen und d2 installieren und dann einen anderen patch laden und classic nicht mehr benutzen?

    Danke schonmal, währ nett wenn ihr mich mal aufklären könntet, bin nämlich ziemlich neu mit Macs
     
  2. liquid

    liquid MacUser Mitglied

    Beiträge:
    3.148
    Medien:
    2
    Zustimmungen:
    111
    MacUser seit:
    21.07.2004
    … ooooooh das ist schon lange her, dass ich das installiert hab, aber das läuft bei mir unter OSX, ich muss es nur über dieses "Diablo 2 (Carbon)" Icon starten…, das hat mir glaube der Patch damals beschert.

    Classic ist bei ner Standard OSX Installation doch mit dabei, irgendwie, oder?
     
    Zuletzt bearbeitet: 16.10.2005
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer Thread Starter Gast

    Classic ist quasi OS 9 in der OS X-Umgebung (reines OS 9 ist ein bisschen anders, z. B. Die Siedler 2 brauchen das originale – ob Diablo weiß ich nicht).
    Classic befindet sich auf einer deiner OSX-Installations-CDs. Wo hängt davon ab, welche X-Version du hast bzw. ob DVD oder CD (Tipps findest du hier:
    http://www.macuser.de/forum/showthread.php?s=&threadid=12824
    Wenn du es hast: Einfach installieren (vielleicht hast du es ja sogar schon ohne es gewusst zu haben?) per Doppelklick, dann findest du in den Systemeinstellungen ein Button Classic, bei dem du einstellen kannst, ob Classic erst bei Bedarf startet (z.B. wenn du auf ein entsprechendes Programm klickst), oder mit dem Rechnerstart oder ob du es als "Programm" in der Menüleiste haben willst.

    Den Part mit dem Patch für OSX müssen andere übernehme … ;)
     
  4. badamfh

    badamfh Thread Starter Gast

    oki

    Ok, is auf der installationscd von osx, das hat schomma geholfen. Sonst hat es immer classic gestartet und es kam ein fehler, es gäbe keinen classic ordner und so. Ich probiers mal ....
     
  5. abgemeldeter Benutzer

    abgemeldeter Benutzer Thread Starter Gast

  6. badamfh

    badamfh Thread Starter Gast

    mhh

    muss ich dann die cd im laufwerk lassen bzw gibt es sowas wie daemon tools für mac?
     
  7. badamfh

    badamfh Thread Starter Gast

    ohh nein

    Hmm... Also dieser komische installer scheint doch für os X 10.2 oder neuer zu sein, aber warum verdammt öffnen die dann classic? Bei classic bekomm ich diesen fehler mit der version.


    Ok, wenn man das ganze mit os x startet nimmt er die cd nicht an, und ja, sie ist original!!!
     
    Zuletzt von einem Moderator bearbeitet: 17.10.2005
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer Thread Starter Gast

    Du musst von CD starten.
    Ansonsten versuch mal hiermit dein Glück:
    http://www.macuser.de/forum/showpost.php?p=816363&postcount=31
     
Die Seite wird geladen...

Diese Seite empfehlen