Nichts startet mehr

Diskutiere mit über: Nichts startet mehr im Mac OS X Forum

  1. Wolfsbein

    Wolfsbein Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    9
    Registriert seit:
    10.11.2003
    Hallo
    habe ein aktuelles PB mit 10.4.2. Beim Einschalten heute bootet es ganz normal und Tiger kommt. Allerdings kann ich kein Programm starten. Es kommt egal was ich mache die Meldung: Programm unerwartet beendet. Von der DVD booten geht nicht. Und jetzt kann ich den Rechner nicht mal normal über das Menü ausschalten.
    Ich habe nichts verändert, installiert oder sonstwas, außer das GarageBand Update von gestern. Soll ich wieder einen Windows Rechner kaufen? Das darf doch nicht war sein.
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo

    Hast du schon mal die üblichen verdächtigen versucht?
    Rechte reparieren mit dem HD Dienst Programm

    Mit apfel+alt+o+f in die open firmware zu booten. Auf der Kommando Zeile

    reset-nvram enter =macht einen reset des NVRAM
    reset-all enter = macht einen reset des PRAM und setzt das logic board auf default

    nach dem letzten enter sollte der Rechner normal weiter booten.
    Das Zeichen "-" auf der "ß" Taste zu finden. Für diesem Modus wurde amerikanische Tastatur-Layout verwendet

    Caches Löschen am besten mit OnyX

    OnyX

    Systemoptimierung am besten mit OnyX

    HD reparieren von System-CD starten Taste "C" gedrückt halten

    Gruß
    Marco
     
  3. Wolfsbein

    Wolfsbein Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    9
    Registriert seit:
    10.11.2003
    PRAM Resett habe ich gemacht.
    Und wie oben geschrieben kann ich weder von CD booten noch ein Programm starte. Wie soll ich da also was reparieren?
    Bei Windows würde ich jetzt sagen formatieren. Daher habe ich das PB gekauft :(:
     
  4. Wolfsbein

    Wolfsbein Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    9
    Registriert seit:
    10.11.2003
    So jetzt bootet es auch nicht mehr von der Platte (Durchfahrt Verboten Symbol). Irgendwelche Ideen?
     
    Zuletzt bearbeitet: 27.07.2005
  5. Wolfsbein

    Wolfsbein Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    9
    Registriert seit:
    10.11.2003
    So habe den Fehler gefunden: Erste Speicherbank ist defekt. Jetzt kann ich das Ding einschicken. Dabei ist noch keine drei Monate alt.
     
  6. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Dachte mir schon: ein Hardwarefehler.
    Mach Dir keine Sorgen: Garantie

    Speicher bei Apple gekauft?

    No.
     
  7. Wolfsbein

    Wolfsbein Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    9
    Registriert seit:
    10.11.2003
    Die 512 MB sind von Apple. Dann habe ich noch 1GB von DSP. Aber es liegt nicht am Speicher, sondern an der Speicherbank. Ergo -> Einschicken :(.
     
  8. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    Registriert seit:
    26.12.2004
    Naja, sei froh dass das jetzt passiert, und nicht in zwei Jahren wenn du keine Garantie mehr hast...

    "Always look on the bright side of life!"
     
  9. Wolfsbein

    Wolfsbein Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    9
    Registriert seit:
    10.11.2003
    Naja froh bin ich nicht. Bei einem 2000 Euro Gerät sollte sowas einfach nicht sein. Ich habe zig PCs und da ist sowas noch nicht gewesen. Und die zwei Jahre waren mir zu knapp. Ich habe die Cancom Garantie mit drei Jahren ;).
     
  10. schildkroeter

    schildkroeter MacUser Mitglied

    Beiträge:
    1.771
    Zustimmungen:
    15
    Registriert seit:
    26.12.2004
    Scho wahr...

    Dann hast du ja gut vorgesorgt. ich hoffe ein bisschen dass bei mir im nächsten Jahr ein Garantiefall auftritt, damit ich das einschicken kann, und ein neues zurückbekomme. Mein Backup hab ich ja, dann is es alles gut :)
    *Drück die Daumen*
     
Die Seite wird geladen...
Ähnliche Themen - Nichts startet Forum Datum
MacOS Sierra Update und nichts geht mehr Mac OS X 08.10.2016
Installation El Capitan - nichts geht mehr Mac OS X 23.09.2016
Menueleiste "Kaputt", zeigt nichts mehr an! Mac OS X 21.11.2015
Manchmal geht nichts mehr Mac OS X 12.11.2015
Kann auf Externe Festplatte (WD) nichts mehr kopieren Mac OS X 11.05.2015

Diese Seite empfehlen

Benutzerdefinierte Suche