Never change a wiining team ...

Diskutiere mit über: Never change a wiining team ... im Mobiltelefone, Navigation, eBook Reader, Tablets Forum

  1. iBob

    iBob Thread Starter MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    1
    Registriert seit:
    07.04.2003
    Guten Morgen,

    ich brauche Eure Hilfe:

    Harware: iBook (G3, 900), Visor Edge
    Software: Mac OSX 10.2.4, iCal 1.5.2, iSync, Palm OS 3.5.2 (auf dem Visor)

    Das Problem: Seit dem ich das neue Udate von iCal installiert habe, funktioniert iSync nicht mehr. Die neue iSync-Version läuft aber nur unter Mac OS 1.2.5, welches ich aber nicht installieren möchte. Außderdem sagt Apple, dass iSync nur mit Palm OS4.0 läuft, welches aber auf meinem PDA nicht installierbar ist...

    Meine Frage: Wie kann ich die alte iCal-Version wieder installieren, so dass ich wie üblich ohne Probleme meinen PDA mit dem iBook synchronisieren kann?

    Danke für Eure Hilfe, iBob.
     
  2. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    Registriert seit:
    06.08.2002
    Hi,

    erstmal zu iSync und Palm OS:
    es läuft auch mit Palm OS < 4, was du evtl. gelesen hast, war, dass Du ein Gerät brauchst, dass mit Palm Desktop 4 zusammenarbeitet, und das kann Dein Visor Edge, das kann sogar mein alter Visor Deluxe.

    Dann zu iCal und iSync:
    Löschen und die alte Version wieder installieren sollte gehen. Wenn du die alte Version noch hast.

    Aber:
    Ich habe gerade bei Apple geschaut: Systemvoraussetzung für die neuesten iSync und iCal Versionen ist 10.2.3, also solltest Du es installieren können. Hast Du auch die neue iSync-Version? Die alte läuft nämlich tatsächlich nicht mit der neuen iCal-Version. Wenn nicht, updaten. Und den neuen iSync-Palm-Conduit nicht vergessen, dann sollte alles laufen.

    Grüße,

    tasha
     
  3. iBob

    iBob Thread Starter MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    1
    Registriert seit:
    07.04.2003
    zunächst vielen Dank tasha,

    bei Apple steht für die neue iSync-Version (1.5.2): "System Requirements Mac OS X v10.2.5 or later". Ich habe die iSync-Version bereits herunter geladen, sobald ich diese jedoch installieren möchte, kommt auch die Meldung, dass ein Mac OSX-Update erforderlich ist.

    Da ich das aber nicht möchte, werde ich wider die alte iCal Version (wie von Dir vorgeschlagen) installieren. Frage: Wie mache ich das. Kann ich von der mitgelieferten Software iCal einzeln auswählen, oder habe ich das gesamte System neu zu installieren?. Wahrscheinlich eine ziemlich naive Frage, aber ich bin eben mehr Nutzer und arbeite intensiv mit dem Laptop, leider ohne wirkliche Kenntnis des Betriebssystems.

    iBob.
     
  4. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    Registriert seit:
    06.08.2002
    Hi,

    sorry erstmal, ich hatte mich drauf verlassen, was Apple hier
    http://www.apple.com/de/software/
    schreibt, wenn man sich dann zum Download durchklickt, ändern sich die Systemvoraussetzungen. Da hat wohl jemand bei Apple geschlampt. Wo Du allerdings iSync 1.5.2 gefunden hast, würde mich interessieren, wo es doch erst 1.2.1 gibt ;)

    Wie auch immer: Du kannst einzelne Softwarepakete von der Installations-CD mit Pacifist installieren, das Du hier
    defekter Link entfernt
    finden solltest. Und nein, das ist keine blöde Frage.

    Grüße,

    tasha
     
  5. iBob

    iBob Thread Starter MacUser Mitglied

    Beiträge:
    144
    Zustimmungen:
    1
    Registriert seit:
    07.04.2003
    Vielen Dank für die Tips, tasha.



    iBob.
     

Diese Seite empfehlen

Benutzerdefinierte Suche