Neuer iPod und nu das :-(

Diskutiere mit über: Neuer iPod und nu das :-( im iPod Forum

  1. worf

    worf Thread Starter MacUser Mitglied

    Beiträge:
    848
    Zustimmungen:
    13
    Registriert seit:
    06.01.2005
    Hallo zusammen,

    habe nun ca. 1 Woche einen iPod 20GB mit Farbdisplay.

    Wenn ich nun versuche mit Itunes 5.01 meine MusicLibrary zu syncen schmeisst der mir nach ca. 50 bis 100 gesyncten Titeln von insg. ca. 1000
    die angehängte Fehlermeldung.

    Das nervt ganz schön kennt das einer von euch ?

    Ach ja das Ganze erfolgt auf einem PM G5 Dual 1,8GHZ OSX 10.4.2 über das original USB <> DockConnector Kabel direkt am PM an der Front angeschlossen ohne USB Hub oder sonstiges Gerät dazwischen.


    LG Worf
     

    Anhänge:

    Zuletzt bearbeitet: 06.10.2005
  2. lalle

    lalle MacUser Mitglied

    Beiträge:
    515
    Zustimmungen:
    10
    Registriert seit:
    17.10.2003
    Moin,

    solche Probs hatte ich noch nie. Versuche mal den iPod wieder her zustellen mit der iPod Softwareaktualisierung.
     
  3. worf

    worf Thread Starter MacUser Mitglied

    Beiträge:
    848
    Zustimmungen:
    13
    Registriert seit:
    06.01.2005
    ich glaube das doch alles nicht.

    nu habe ich den Pod an meinen billigst Hub gehangen.
    der kriegt den zwar nicht geladen dafür scheint dort der Sync sauber zu laufen.

    Bis Jetzt 600 von 1000 erfolgreich gesynct.
    Dabei Sollte man doch meinen das gerade die original Apple Anschlüsse 1000% kompatibel sind.

    Was ist nur aus Apple geworden?

    LG Worf
     
  4. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    Registriert seit:
    18.05.2003
    Hast Du es mal an einem anderen USB Anschluss am PowerMac versucht? Vielleicht ist der von Dir verwendete Anschluss defekt.
     
  5. worf

    worf Thread Starter MacUser Mitglied

    Beiträge:
    848
    Zustimmungen:
    13
    Registriert seit:
    06.01.2005

    Das waar ja der originale USB Anschluss am PowerMac (er unter dem Netzschalter des G5 PowerMAC) der nicht funktionierte.

    Kopfkratz

    LG Worf
     
  6. JackTirol

    JackTirol MacUser Mitglied

    Beiträge:
    3.164
    Zustimmungen:
    498
    Registriert seit:
    06.10.2005
    Wow, mein erster Post hier im Forum – und gleich kann ich jemandem helfen (hoffe ich jedenfalls).

    :D

    Probier doch trotzdem mal einen USB Anschluss auf der Rückseite aus. Ich hatte das selbe Problem mit meinem iPod 4G 20GB an meinem PM G5. Am rückseitigen Anschluss gehts problemlos. Irgendwie machen die frontseitigen Anschlüsse am G5 nicht immer das, was sie sollen. Komischerweise gilt das in meinem Fall auch für die Firewire-Anschlüsse. Vorne immer Übertragungsprobleme, hinten funktionierts ...

    Grüße aus Tirol
    Jack
     
  7. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    Registriert seit:
    18.05.2003
    Der PowerMac hat ja nicht nur einen Anschluss. Und Deinen USB Hub hast Du ja auch irgendwo angeschlossen.

    Vielleicht liegt es auch am iPod, Du solltest mal versuchen ihn mit dem iPod Updater (zu finden unter Programme/Dienstprogramme) zurückzusetzen.
     
  8. markymark240682

    markymark240682 MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    Registriert seit:
    12.11.2004
    habe das gleiche problem gehabt und was noch viel schlimmer war: ich wollte ihn sowohl am mac wie auch an einer dose nutzen. somit also auf fat32 formatieren wollen und das wollte er dann auch nicht wirklich. firmware ging seitdem nichtmal mehr drauf. ende vom lied: garantiefall. händler hat ihn heute eingeschickt. mh?? weiß auch nicht, aber vielleicht sind fehlerhafte sektoren auf der platte.
     
  9. worf

    worf Thread Starter MacUser Mitglied

    Beiträge:
    848
    Zustimmungen:
    13
    Registriert seit:
    06.01.2005
    Danke euch allen,

    das Problem kann ja wie in meinem Post weiter oben beschrieben über den anderen USB Anschluss umgagen werden. Den iPodUpdater hatte ich auch schon drauf losgelassen ohne Veränderung.

    Aber O.K. mit dem anderen Port kann ich leben.

    Habe aber noch eine Frage.

    Ist das bei euch auch so das das USB Kabel am original Netzteil soooooo schwergängig
    zu stecken / ziehen ist. Wenn der Stecker erst einmal gesteckt ist sitzt der wie angeklebt.

    LG Worf
     
  10. AcidReign

    AcidReign MacUser Mitglied

    Beiträge:
    1.184
    Zustimmungen:
    17
    Registriert seit:
    15.03.2005
    ähm aber du weißt schon, dass man die beiden "Seiten-Flächen" des Steckers drücken muss damit er sich löst oder?
     
Die Seite wird geladen...
Ähnliche Themen - Neuer iPod Forum Datum
Alten iPod mit neuer Software möglich? iPod 08.08.2016
neuer iPod Nano schon tiefentladen? iPod 31.01.2016
iPod Touch Kommt bald ein neuer iPod? iPod 30.10.2014
iPod Touch neuer iPod Touch iPod 21.08.2013
iPod Touch neuer iPod Touch - macht der Sinn ??? iPod 30.05.2013

Diese Seite empfehlen

Benutzerdefinierte Suche