Neuer iMac und WLAN Probleme

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von anyway*, 22.12.2006.

  1. anyway*

    anyway* Thread Starter MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    MacUser seit:
    26.12.2004
    Hallo ihr Lieben!

    ich hoffe dass ihr mir und meinem neuen kleinen Imac helfen könnt.
    Leider habe ich sehr wenig Ahnung von drahtlosen Netzwerken...
    ich habe ein WLAN-Netzwerk eingerichtet und von meinem ibook aus das WLAN-Modem eingerichtet. Eigentlich kann jetzt jeder auf das WLAn Netzwerk mit passwort zugreifen nur mein neuer imac will einfach nicht.

    als fehlermeldung kommt dass er "keine IP-Addresse" zugewiesen bekommt.... nun weiß ich nicht was ich tun kann. Auf meinem Ibook funktioniert es wunderbar...

    habt ihr vielleicht eine idee woran das liegen könnte?
    gibt es bei airport irgendwelche einstellungen die ich übersehen haben könnte?
     
  2. cynic

    cynic MacUser Mitglied

    Beiträge:
    1.452
    Zustimmungen:
    45
    MacUser seit:
    15.08.2006
    Bekommen deine Rechner ihren IP Adressen über DHCP zugewiesen oder hast du für dein iBook eine feste vergeben?
     
  3. anyway*

    anyway* Thread Starter MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    MacUser seit:
    26.12.2004
    nunja ich weiß leider nicht genau was dhcp ist aber meine dies bei der kalibrierung des modems eingestellt zu haben. eine feste addresse habe ich aber glaube ich bei meinem ibook gegeben... ich weiß nur nicht mehr wie.

    gibt es da einstellungen? wenn ich mich versuche in mein netzwerk einzuwählen kann ich nur den schlüssel eingeben und keine weiteren einstellungen machen...
     
  4. walfrieda

    walfrieda MacUser Mitglied

    Beiträge:
    9.219
    Zustimmungen:
    1.130
    MacUser seit:
    29.03.2006
    funktioniert es denn (testweise) ohne Verschlüsselung?
    Hast du die IP-Adresse des Routers (192.168.1.0 oder so ähnlich) als "Gateway" in den Systemeinstellungen->Netzwerk eingestellt?
     
  5. cynic

    cynic MacUser Mitglied

    Beiträge:
    1.452
    Zustimmungen:
    45
    MacUser seit:
    15.08.2006
    Geh mal in die Systemeinstellungen, wähle deine Airport Karte und klicke dort auf den Reiter TCP/IP. Dort kannst du bei deinem iBook (wo das WLAN ja funktioniert) ja sehen ob du eine manuelle IP Adresse verwendest oder ob dort DHCP steht.

    Falls du beim iBook eine manuelle hast, einfach beim iMac die letzte Ziffer um 1 erhöhen und es sollte funktionieren.
    Ansonsten beim iMac auch auf DHCP stellen, was eigentlich standardmäßig aktiviert ist.
     
  6. anyway*

    anyway* Thread Starter MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    MacUser seit:
    26.12.2004
    nein... wo kann ich das?
     
  7. cynic

    cynic MacUser Mitglied

    Beiträge:
    1.452
    Zustimmungen:
    45
    MacUser seit:
    15.08.2006
    Nachtrag:

    Wenn dein iBook zum beispiel die manuelle Adresse 192.168.0.2 hat, dann gibst du dem iMac einfach 192.168.0.3
     
  8. cynic

    cynic MacUser Mitglied

    Beiträge:
    1.452
    Zustimmungen:
    45
    MacUser seit:
    15.08.2006
    Oben auf den Apfel klicken dann auf Systemeinstellungen. Anschließend auf Netzwerk und dann siehst du solche Drop Down Auswahlfelder.
    In dem wo Netzwerkstatus steht, wählst du Airport aus. In der jetzigen Ansicht den Reiter TCP/IP wählen.

    Was steht dort? Manuell, DHCP?
     
  9. anyway*

    anyway* Thread Starter MacUser Mitglied

    Beiträge:
    185
    Zustimmungen:
    0
    MacUser seit:
    26.12.2004
    ah ja dort ist schon eine ip addresse eingegeben,.. stimmt und die des routers. ich kann aber nur diese iv6 addresse ändern... moment ich probiere...
     
  10. cynic

    cynic MacUser Mitglied

    Beiträge:
    1.452
    Zustimmungen:
    45
    MacUser seit:
    15.08.2006
    Was steht denn beim iBook da?
     
Die Seite wird geladen...

Diese Seite empfehlen