Neuer Benutzer angelegt, ich bin ausgesperrt?

Diskutiere mit über: Neuer Benutzer angelegt, ich bin ausgesperrt? im Mac OS X Forum

  1. fischlunge

    fischlunge Thread Starter MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    0
    Registriert seit:
    08.09.2003
    Liebe Gemeinde,
    ich habe soeben einen neuen Benutzer auf OSX 10.3.5 angelegt.
    Nun werde ich leider bei jedem Bootversuch mit einem Konsolen-Vollbildfenster begrüßt statt des Anmeldebildschirms.
    Einloggen kann ich mich dort, nur hätte ich gern meine grafische Oberfläche.
    Und es eilt auch noch ... wer kann helfen?

    Verzweifelt, die fischlunge
     
  2. mc.Mac

    mc.Mac MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    3
    Registriert seit:
    30.06.2004
    Versuche doch einmal, die Rechte zu reparieren. CD einlegen und während des Bootvorgangs, kurz nach dem Ton, Taste C gedrückt halten.
     
  3. Pixies

    Pixies MacUser Mitglied

    Beiträge:
    250
    Zustimmungen:
    19
    Registriert seit:
    22.07.2004
    Versuch mal beim Anschalten ob Apfel + S (Starten im Einzelbenutzermodus)was bringt. Nur ne Idee aber manchmal bringen ja die abwägigsten Dinge was...

    Viel Glück
    P.
     
  4. Aquanaut

    Aquanaut MacUser Mitglied

    Beiträge:
    991
    Zustimmungen:
    0
    Registriert seit:
    25.03.2004
    Willkommen am Bord, ich glaube da sind mehrere Bugs im 10.3.5.
    Über das Wochende hatte ich ein entferntes Problem. ich wollte am Freitagabend meine Mails abfragen, das e-mail Programm zeigte er mir zwar im Dock als an aber es öffnete sich nicht, nächster Versuch Safari öffnen, dritter Versuch SystemIcon öffnen, alles fehlgeschlagen. Alle Programe die Irgendwie mit dem Netzwerk zu tun hatten funktionierten nicht. Zum schuß auch iMovie usw.
    Der Witz, wenn ich mich als root oder mich mit dem Account meiner Frau mich anmeldete ging alles nur nicht bei mir????
    Aktualisieren, scheiterte.
    Passwörter zurücksetzen, scheiterte.
    Mich als Admin über root zu löschen und neuen Admin anzulegen, scheiterte.
    Na ja, zu guter letzt und mit allen Nerven am Ende machte ich das System Platt und bin jetzt wieder auf 10.3.4, jetzt schläft auch mein G5 188 single wieder ruhig und ich habe im Moment den Stress alles wieder drauf spielen, saber sag ich, dabei habe ich 4 Stunden Videomaterial verloren weill ich die über 40 GB nicht mehr sichern konnte.
    Fazit: 10.3.5 lassen und eine zweite festplatte zum Abgleichen.

    Ich weiß es ist jetzt keine Hilfe und müßte eigentlich einen eigenen Fred eröffnen aber vielleicht hilft es Dir doch???

    Viel erfolg Aquanaut
     
  5. fischlunge

    fischlunge Thread Starter MacUser Mitglied

    Beiträge:
    379
    Zustimmungen:
    0
    Registriert seit:
    08.09.2003
    Das Starten von der CD hat geholfen. Habe dort Kennwörter zurückgesetzt und auch die Rechte repariert und … naja, ich bin erleichtert.
    Manchmal isses doch wirklich so einfach …

    Danke Euch. :)
     
  6. Aquanaut

    Aquanaut MacUser Mitglied

    Beiträge:
    991
    Zustimmungen:
    0
    Registriert seit:
    25.03.2004
    Haste noch mal Glück gehabt! Puhhh pepp pepp pepp
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche