Neue Homepage zeigt nur Buchstaben

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Mary-Alice, 10.05.2006.

  1. Mary-Alice

    Mary-Alice Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    28.01.2006
    Hallo -

    danke noch mal für Euren Rat gestern. Ich habe mit Hilfe des Rapid Weavers binnen eines Tages meine eigene Homepage gestaltet. Hat toll geklappt! Auf dem Windows PC sieht sie super aus!

    Allerdings habe ich vielleicht einen Fehler eingebaut, denn bei meinem Mac sehe ich die Websiten nicht korrekt. Sie bestehen nur aus Buchstaben und Zahlen. Am Ende der Adresse (nach .de) steht page1/page1 - hat das vielleicht damit etwas zu tun? Oder liegt es garnicht an den Einstellungen von Safari? Muss ich eher was bei den Einstellungen des Rapid Weavers ändern?

    Ich hoffe Ihr könnt mir helfen.
     
  2. msslovi0

    msslovi0 MacUser Mitglied

    Beiträge:
    2.713
    Zustimmungen:
    115
    MacUser seit:
    20.03.2005
    Wo findet man denn die Homepage? Wenn man sich das mal ansehen könnte wäre es leichter den Fehler zu finden als so ein "Tippen ins Blaue".

    Matt
     
  3. Mary-Alice

    Mary-Alice Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    28.01.2006
    Neue Homepage

    Hallo -

    bin zwar etwas zögerlich, weil die Website sehr persönlich ist, allerdings bin ich auf Eure Hilfe angewiesen.

    Die meisten unserer Freunde können die Homepage lesen. Es gibt allerdings einige, die nur die Index-Seite sehen können. Die anderen Menü-Punkte öffnen sich zwar, aber man erkennt nur Buchstaben und Zahlen... genauso sehe ich sie auch von meinem Mac.

    Vielleicht könnt Ihr mir ja einen guten Rat geben.

    Viele Grüße
     
  4. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Ich geb dir den selben Tipp wie msslovi0 - her mit dem Link! :)

    Ansonsten kann dir vielleicht auch das RMS Forum helfen:
    http://www.realmacsoftware.com/support/
    (weiter unten findest du das deutsche Unterforum)
     
  5. HäckMäc_2

    HäckMäc_2 MacUser Mitglied

    Beiträge:
    4.196
    Zustimmungen:
    269
    MacUser seit:
    26.04.2005
    Ich habe ein Problem, sage Euch aber nicht, welches.
    Helft mir.
     
  6. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.240
    Zustimmungen:
    768
    MacUser seit:
    09.08.2004
    Nur so viel: Von uns hier kennt Dich vermutlich niemand persönlich und Websites sind im Internet ohnehin immer öffentlich, ausser Du hast die Deine mit Passwort geschützt, was ich mit aber nicht vorstellen kann. Daher wird Google über kurz oder lang auch Deine ganz persönlichen Dinge auf der Homepage speichern und allen Internetbenutzern auf der Welt zugänglich machen. Deine Website wird dank http://www.archive.org/ vermutlich selbst dann noch abrufbar sein, wenn Sie und Du längst nicht mehr seid.
     
    Zuletzt bearbeitet: 12.05.2006
  7. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Jetzt mach ihr doch nicht Angst - so wird das nie was mit dem Link! :D


    (Archive.org kann man mit der robots.txt übrigens aussperren.)
     
Die Seite wird geladen...

Diese Seite empfehlen