Netzwerkdrucker mit RIP nicht ansprechbar

Dieses Thema im Forum "Mac OS X" wurde erstellt von Balooo, 17.03.2005.

  1. Balooo

    Balooo Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    26.02.2004
    Mein Epson Drucker 9500 lässt sich nicht ansprechen. :(
    Das RIP benötigt eine vom Mac feste IP-Adresse.

    Diese habe ich im Netzwerk eingestell indem ich Ethernet(integriert) auf Manuell eingestellt habe und eine IP 192.168.1.2 und eine Router Adresse 192.168.1.2 einstellte.

    Frage wie kann ich die IP-Adresse für den Drucker nun zuweisen?
    Am Drucker selber habe ich keine möglichkeit.

    Die "MAC" Adresse des Druckers ist mir bekannt wie auch die IP-Adresse.
    Dennoch gelingt es mir nicht, dass der Drucker vom System erkannt wird.

    Wie muss ich vorgehen, dass ich dem System mitteilen kann, dass ein Drucker am Ethernet angeschlossen ist, wenn es nicht automatisch geht?
     
  2. Der_Soso

    Der_Soso MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    3
    MacUser seit:
    25.12.2004
    öhm....

    ....ist vielleicht nicht die große Hilfe, aber ich kam bei mir auch nicht an den TCP/IP-Drucker an und das Problem lag am Router und folgender Einstellung, die getätigt werden musste:

    Nachdem ich das Häkchen gesetzt hatte, klappte es auch mit meinem Drucker ;)
     
  3. Balooo

    Balooo Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    26.02.2004
    und wo finde ich UPnP dass ich das häckchen auch mal setzen kann?

    In den Einstellmöglichkeiten des Netwerkes finde ich nichts.

    Uebrigens ist mein System OSX 10.2.6
     
  4. Balooo

    Balooo Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    26.02.2004
    Wo ist der gute Geist welcher mich von dieser Misere erlöst?

    Weiss niemand einen Rat?

    Ich versuche nun bereits seit Tagen mein Drucker in Bewegung zu setzen und nichts hilft.

    Ich bin echt Ratlos.

    Ich habe meinem Mac eine feste IP Adresse zugewiesen.
    Im gleichen IP Bereich (Kopie von Ethernet Integriert) eine IP Adresse generiert welche ich dem RIP zugewiesen habe.

    Doch der Drucker ist nicht Enabled :mad:

    Ich kann mir echt nicht vorstellen, was ich noch tun muss, dass dieser Drucker endlich eine Serververbindung erhält.

    Was mache ich falsch????????
     
  5. Tzunami

    Tzunami MacUser Mitglied

    Beiträge:
    5.279
    Medien:
    2
    Zustimmungen:
    599
    MacUser seit:
    18.10.2003
    eeeehh,

    du hast den Rechner und den Router auf 192.168.1.2 gestellt?
     
  6. Tzunami

    Tzunami MacUser Mitglied

    Beiträge:
    5.279
    Medien:
    2
    Zustimmungen:
    599
    MacUser seit:
    18.10.2003
    Axoooo,

    stell bei deinen Rechner

    IP-Adresse 192.168.1.3
    Teilnetzmaske: 255.255.255.0

    alles andere lässt du leer

    was ist das für ein Rip? es gibt 100.000 verschiedene
     
    Zuletzt bearbeitet: 18.03.2005
  7. Balooo

    Balooo Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    26.02.2004
    Die Einstellung ist wie folgt

    Ethernet Integriert 192.168.40.2
    Ethernet Integriert Kopie für Printer 192.168.40.3
    Router 192.168.40.2

    Eingabe der IP Adresse im RIP (ImagePrint 5.6) 192.168.40.3
     
  8. Balooo

    Balooo Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    26.02.2004
    Ich versuch dein Tipp mit 192.168.1.3

    aber welche IP muss ich dem RIP zuteilen? :(
     
  9. Tzunami

    Tzunami MacUser Mitglied

    Beiträge:
    5.279
    Medien:
    2
    Zustimmungen:
    599
    MacUser seit:
    18.10.2003
    mach die kopie weg, die braust du nicht

    tip mal beim rip 127.0.0.1 ein, aber nur da, und frag nicht warum :D
     
    Zuletzt bearbeitet: 18.03.2005
  10. Tzunami

    Tzunami MacUser Mitglied

    Beiträge:
    5.279
    Medien:
    2
    Zustimmungen:
    599
    MacUser seit:
    18.10.2003
    warum versuchst du es nicht mal so wie es hier steht?

    [DLMURL]http://www.fineartpix.ch/IP-Files/ImagePrint_Postscript.pdf[/DLMURL]
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
Die Seite wird geladen...