Netzteillüfter G4 1,25 MDD

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von tobnicht, 02.09.2004.

  1. tobnicht

    tobnicht Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    3
    MacUser seit:
    04.12.2003
    Hallo,

    habe gestern Nacht den Pabst CPU-Lüfter mit einem Lüfterregler
    bestückt und die Netzteillüfter durch YS-Tech 60x60x25 silent ersetzt.

    Der Pabst ist nun etwas leiser und die CPU Temp. um ca. 4° häher.
    (Leerlauf ca. 30 statt 28-29, Last statt 37,5 nun 42°C)
    Die aus dem Netzteil strömende Luft ist nun um ca. 2° wärmer.

    ABER, das Netzteil nervt weiterhin und das nicht nur wegen der Lautstärke,
    sondern, da sich die Frequenz der Lüfter merklich mit der Last verändert.

    Ich denke daran die Lüfter über freie Festplattenanschlußkabel zu
    versorgen. Und eventuell mit 7V zu betreiben. Kann mir wer sagen, ob
    das für das Netzteil zum Problem wird, wenn die Lüfter nicht mehr an der
    Netzteilplatine angeschlossen sind?

    Oder reicht es wenn ich versuche die Netzteillüfter zu entkoppeln?
    Ich spiele mit dem Gedanken sie nicht mehr anzuschrauben, sondern
    mit Silikon berührungslos in das Netzteilgehäuse zu kleben.

    lg
     
  2. Go610

    Go610 MacUser Mitglied

    Beiträge:
    322
    Zustimmungen:
    13
    MacUser seit:
    23.05.2004
    Als erste Maßnahme würde ich dir empfehlen, die Schrauben durch Gummistopfen zu ersetzen.

    Das Netzteil sollte allerdings keine Probleme dabei machen, wenn du die Lüfter woanders anschließt, wenn du sie an 5,5V anschließen willst, brauchst du allerdings einen Y-Stecker, z.B. von der Firma Smartcooler
     
  3. tobnicht

    tobnicht Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    3
    MacUser seit:
    04.12.2003
    hi,

    welche "Maßnahmen" hast du schon getroffen?

    bzw. weißt du (oder sonst jemand) wie robust die Netzteile sind.
    Die ausströmende Luft hat ca. 36°C unter Last und vor dem Umbau
    waren es ca. 33°C. Gehe ich nun noch stark mit der Drehzahl=Volumen-
    strom runter steigt mir auch die Temp. im Netzteil. Welche Temp.
    hat bei dir die ausströmende Luft?

    ciao!
     
  4. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.978
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Hi! Hab Seit 1/2 Jahr 2 Papst-Lüfter im Netzteil des 1,25 SP. Und zwar an der 5V-Leitung ausserhalb des Netzteils. Ist SUPER-leise. Hinten kommt warme Luft raus ;-) Bis jetzt ist dem Netzteil nichts passiert. Ich hab allerdings auch nicht viel Zeugs verbaut.
    Der CPU-Lüfter stört jetzt um so mehr, obwohl bereits über Regler gedrosselt...
    MacEnroe
     
  5. tobnicht

    tobnicht Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    3
    MacUser seit:
    04.12.2003
    hi,

    hab deine Antwort übersehen.

    Netzteillüfter laufen nun mit 7V. Auslaßtemp. max. 37°C.

    hab den großen Pabst nun durch einen
    Blacknoise Noiseblocker Ultra Silent SX1 Lüfter 120x120x25mm 1250rpm 65m3/h 17dB (ist echt nicht hörbar!)
    ersetzt und nun hab ich ca.44°C im Leerlauf und unter Last ca. 52°C.

    bin mir jetztnicht ganz sicher, ob das so paßt.

    nun höre ich wieder die Netzteillüfter, aber ich habe ein Geräuschlevel
    erreicht mit dem ich zufrieden bin.

    ich teste das System nun noch ausfürlich und meld mich dann.

    tobnicht
     
  6. leptoptilus

    leptoptilus MacUser Mitglied

    Beiträge:
    931
    Zustimmungen:
    30
    MacUser seit:
    02.02.2004
    Hi
    ich hatte die Teile von Smartcooler verbaut,superleise kaum wärmer.Wichtig:
    Die Netzeillüfter mit Gummitüllen befestigen nicht mit Schrauben!
    Wenn Du ganz sicher gehen willst nimmst Du noch einen Slotlüfter an 5 Volt um die Stauwärme oben aus dem Gehäuse zu schaffen!
    alles zusammen bekommst Du für ca 65 Euronen.
    Ach ja: das System lief im Supersommer 2003 absolut stabil!
     
  7. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.978
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Noiseblocker...

    Hallo, wie hast du den NOISEBLOCKER angeschlossen? der hat ja 3Pin-Molex. Auf der Platine sind es 2 Pins.
    ich überleg noch, welchen ich kaufen soll... am liebsten würde ich den ja an die 5,5 oder 7V hängen, dann läuft er schön gleichmäßig.
    MacEnroe
     
  8. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.978
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Wow - ich hab nen gaaaanz leisen G4 1,25 !!

    Danke, Tobnicht - Hab mir den Noiseblocker gekauft, ist echt lautlos mit 7 Volt.
    Zusammen mit den neuen Netzteillüftern ist das optimal.

    Ohne dieses Verax-Dings. Der Noisblocker hat grad mal 12,00 EUR neu bei ebay gekostet...

    MacEnroe
     
  9. tobnicht

    tobnicht Thread Starter MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    3
    MacUser seit:
    04.12.2003
    Hi,

    ich hab dich wieder übersehen.. hab jetzt die Benachrichtigung aktiviert!

    Also ich hab einfach die Metallklemmen aus dem 3Pin stecker herausgezogen, indem ich die kleinen Widerhäckchen nach unten gedrückt habe. Das hab ich auch am 2Pol- Anschluß beim Pabst gemacht und dann einfach die Stecker getauscht. (Vorher die Belegung aufschreiben!) Das Drehzahlgeberkabel hab ich einfach abisoliert. So kann man den Noiseblocker auch ans Motherboard anschließen. Ich habe übrigens den SX1 gegen den SX2 ausgetauscht. Denn die Spannung am Motherboard ist nur im Bereich von 5V und da brachte mir der SX1 zu wenig. Ich denk mit 7 V so wie bei dir müßte es gehen. Dur wirst ihn vermutlich über einen Adapter an einem Festplattenanschluß hängen haben.

    Mit dem SX2, der übrigens auch sehr leise ist bei so niedriger Spannung, habe ich ca. 38°C normal und ca. 10°C mehr nach 1-2 Stunden Last.

    Ich höre die Festplatte nun deutlich, aber auch noch immer die schlecht vom Gehäuse entkoppelten Netzteillüfter. Das wird dann das Nächste sein...
     
  10. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.978
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Ah, danke, ja so hab ich den angeschlossen...
    Die Netzteillüfter sind nun das einzig hörbare, gib mal Bescheid, ob das mit dem Silikon
    was bringt (da ist ja praktisch kein Platz für eine "freie" Aufhängung?)
    Grüße, MacEnroe
     
Die Seite wird geladen...

Diese Seite empfehlen