Netzteilleuchte schaltet nicht um?!

Diskutiere mit über: Netzteilleuchte schaltet nicht um?! im MacBook Forum

  1. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    Registriert seit:
    11.01.2003
    die netzteilleuchte meines PB schaltet nicht von grün auf orange.
    akku wird zwar geladen aber mit grün eben :(
    könnte es sein, dass die ladeelektronik nicht erkennt wann der akku voll ist und immer wieder läd?
    ist das problem bekannt? gibt es eine abhilfe?
    PMU- PRAM haben keine abhilfe geschaffen.......
     
  2. tänzer

    tänzer MacUser Mitglied

    Beiträge:
    4.946
    Zustimmungen:
    9
    Registriert seit:
    19.12.2003
    Ist das bei Dir ein Dauerzustand, also auch, wenn Du es ein paar Mal abmachst und wieder dran machst?
    Bei mir spinnt die Lampe auch öfter, aber wenn ich es ein paar Mal abgemacht habe, geht es wieder normal auf grün.
     
  3. celsius

    celsius Thread Starter MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    Registriert seit:
    11.01.2003
    das ist bei mir dauerzustand, es leuchtet immer grün und läd den akku :(
    auf orange springt es erst gar nicht......
     
  4. altobelly

    altobelly MacUser Mitglied

    Beiträge:
    1.416
    Zustimmungen:
    0
    Registriert seit:
    19.12.2004
    Wie funktioniert das überhaupt technisch? Wann weiß er wann grün und wann orange ist?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche