Netzteil halb abgefackelt, IMac rennt trotzdem ??

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von cymeg, 16.10.2005.

  1. cymeg

    cymeg Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    MacUser seit:
    20.03.2005
    Hi!

    Wollte heute morgen meinen IMac G5 20 Zoll anschmeissen und er wollte nicht angehen. Ist mir noch nie passiert, also dachte ich: Netzteil schrott. Ich habe dann erstmal alle USB Geräte abgeklemmt, damit das Netzteil nicht sooo viel Strom liefern muss und siehe da: Er ging an.
    Als Die Lüfter anfingen sich zu drehen, kam mir auch gleich eine kleine Rauchwolke mit ordentlich gestank entgegen. Tatsache ist: bis jetzt hat er den ganzen Tag durchgehalten, ging auch problemlos wieder an und aus ????
    Au mann, vielleicht hats nur einen Glättungskondensator zerschossen? Ich weiss es net. Hab ihn auseinandergenommen und eine Geruchsprobe durchgeführt: Der Gestank kommt wirklich vom Netzteil.
    Kann sein, das es noch ein Rev. A Gerät ist, habe ihn im März gekauft. Habe dann gleich meinem Händler eine Mail zukommen lassen, ob er Austauschnetzteile vorrätig hat ;)

    Ist euch so etwas schon einmal passiert?

    Gruß, Dirk
     
  2. SchaSche

    SchaSche MacUser Mitglied

    Beiträge:
    8.510
    Zustimmungen:
    88
    MacUser seit:
    09.02.2003
    An deiner Stelle würde ich den vom Netz trennen und nicht wieder einschalten ehe da ein neues Netzteil drin ist...
     
  3. CrazyHarlequin

    CrazyHarlequin MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    0
    MacUser seit:
    24.07.2005
    Stecker vom Gerät ziehen! und nicht wieder anschalten, bis er als 100%ig von der Reperatur kommt. Machst du es trotzdem und es kommt zu einen Brand, wirst du ohne jeglichen Versicherungsschutz dastehen, da du grob Fahrlässig gehandelt hast.
    Nach deiner Beschreibung wird es ein/mehre Kondensator/en erwischt haben. Aber das wird der Techniker sehen, der deinen Rechner instand setzen wird :).

    Bitte informiere auch Apple von dem Vorfall, denn sowas ist eigentlich nicht normal, zumal der iMac nicht eine OSA hat.

    lg
    Pit
     
Die Seite wird geladen...