Netzteil hängt sich auf?

Dieses Thema im Forum "MacBook" wurde erstellt von landei, 01.10.2004.

  1. landei

    landei Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    04.01.2003
    Ich hab ein Titanium 867. Seit neustem hört das Netzteil irgendwann auf Strom zu liefern. Dann wird der Akku entladen, und meist merke ich das erst, wenn er leer ist. Dann geht das PB in den Ruhezustand.
    Ziehe ich dann kurz den Netzstecker und steck ihn wieder rein, leuchtet das orange Licht und das Teil lädt wieder.
    An der Verkabelung ist nichts zu erkennen.
    Der Fehler taucht sporadisch auf, so 2-3 Tage und dann 3 Monate nichts.

    Was kann das sein?

    Schadet es dem Akku, wenn er hin und wieder leergesaugt wird?
     
  2. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Such bitte mal nach dem Stichwort PMU-Reset. Vielleicht hilft es ja. Die PMU ist ein chip, der das gesamte Powermanagement kontrolliert und regelt. Manchmal hängt er sich auf. Wenn das nicht hilft, kauf Dir ein neues Netzteil. ;)
     
  3. Thomac

    Thomac MacUser Mitglied

    Beiträge:
    916
    Zustimmungen:
    4
    MacUser seit:
    26.02.2003
    Wenn dann einfach gar keine der beiden LEDs leuchtet, hat der Überspannungsschutz des Netzteiles ausgelöst und es abgeschaltet. Versuch mal ne andere Steckdose, bzw. eine, wo nicht noch andere Geräte mit dranhängen.
     
  4. Guy38CGN

    Guy38CGN MacUser Mitglied

    Beiträge:
    60
    Zustimmungen:
    1
    MacUser seit:
    09.11.2004
    Hallo zusammen,

    ich bin jetzt auch stolzer Besitzer eines Powerbooks G4 Alu. Hatte heute auch schon dieses Problem. Mein Netzteil weigerte sich einfach aufzuladen. Auch die Orangene Lampe am Stecker ging nicht an. Dabei habe ich das Gerät jetzt schon zweimal umgetauscht. Das erste hatte einen komplett defekten Anschluss am Gerät und das zweite war leider Pixelfehler geplagt und wurde deshalb umgetauscht. Als mein drittes Powerbook heute zuhaus wieder die Marotten des ersten machte, dachte ich erst ich müsste morgen wieder zum Händler. Mittlerweile läd es aber wieder, auch an verschiedenen Steckdosen. Ich hoffe wirklich, daß heute nur das Power Management zugeschlagen hat und das Gerät nicht wieder defekt ist.

    Gruß Elmar
     
  5. MacDaniels

    MacDaniels Banned

    Beiträge:
    545
    Zustimmungen:
    0
    MacUser seit:
    22.04.2004
    falls sich das Netzteil nochmal aufhängen sollte, schneid doch einfach das kabel durch… *duckundweg*
     
  6. landei

    landei Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    04.01.2003
    Die Lampe hat Schuld

    In der gleichen Steckdose wie das Powerbook-Netzteil steckte auch eine Schreibtischlampe mit Trafo für die Halogen-Glühbirne. Eines Abends schaltete ich diese Lampe ein, und das grüne Licht ging aus.
    Nun steckt die Lampe in einem anderen Stromkreis und alles ist gut.

    Sind Lampen Schlampen?

    Viele Grüße L.Ei
     
  7. Bienenmann

    Bienenmann MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    10
    MacUser seit:
    03.11.2004
    So muss man das sehen.

    Hätte aber echt kaum gedacht dass das ausweichen auf ne andere Steckdose das Problem löst - wieder was gelernt!
     
Die Seite wird geladen...

Diese Seite empfehlen