netscape-ärger mit os9

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von erikvomland, 10.06.2006.

  1. erikvomland

    erikvomland Thread Starter MacUser Mitglied

    Beiträge:
    1.022
    Zustimmungen:
    98
    MacUser seit:
    10.06.2006
    hallo miteinander,
    ich bin neu hier obwohl schon länger macmensch.
    ich nutze einen 8600 für´s netz/büro und einen 9600/g3 für protools-audio.

    öfter plagt mich der ärger mit netscape. habe jetzt zwangsweise vers.7
    am laufen weil auf 4.78 manches nicht mehr geht
    und auf net 7 wirds auch nicht besser...
    : performance teilweise übel, wenn fenster offen kein simpletext oder sherlock
    ich könnt so weiter schimpfen....

    hab schon überlegt ne kleine crescendo zu spendieren um osx nutzen zu können
    ( und somit andere browser)
    allerdings hab ich noch einige programme wie photoshop oder freehand usw.
    wo ich auch nicht weiss ob die dann laufen.
    was gibt´s für ne lösung gegen den zwangsupdate (und alles wird dann doch lahmer).
    da bin ich manchmal schon neidisch wenn die dosen bei ebay hin und herhüpfen und hier brauchts...

    vielleicht fällt ja jemand was ein

    grüsse vom lande..1
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.813
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    du könntest mozilla 1.2.1 probieren...
    ist zwar etwas älter als netscape 7, aber naja...
    ansonsten gab es doch noch icab usw (opera wohl auch) als browser für das alte mac os...
     
  3. MacEnroe

    MacEnroe MacUser Mitglied

    Beiträge:
    15.965
    Zustimmungen:
    1.392
    MacUser seit:
    10.02.2004
    Ich hatte NS 7 problemlos im Einsatz unter OS 9. Die erste
    Installation hat nicht recht funktioniert, soweit ich noch weiß,
    seit einer Neuinstallation lief es einwandfrei.

    Übrigens laufen Freehand und Photoshop bei mir sehr gut
    unter OSX Classic.
    Netscape 7 ist immer noch im Einsatz, jetzt allerdings nativ
    unter OSX. Ich kann sogar die Mails immer in NS7 nutzen,
    egal ob ich unter OS9 starte oder unter OSX. Das macht
    den Übergang recht einfach...
     
  4. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    MacUser seit:
    05.04.2005
    netscape7 hat mir von system9.0.1 bis 9.2.2 noch NIE eine webseite angezeigt, da er vorher abstürzte. ich verwende mozilla und bin damit hochzufrieden.
     
  5. erikvomland

    erikvomland Thread Starter MacUser Mitglied

    Beiträge:
    1.022
    Zustimmungen:
    98
    MacUser seit:
    10.06.2006
    icab hab ich auch ne weile benutzt, bin aber öfter bei ibäh unterwegs..
    da ist netscape 7 etwas schneller bzw. kann ich mit icab keine bilder einstellen,
    reagiert einfach nicht....

    bei nets. 7 nervts allerdings schon, dass ich alle fenster zumachen muss, um in
    anderen programmen text eingeben zu können. bei millionen farben schläfts völlig ein...
    auch flippt die neu digidesign site völlig aus. ( nur protools freaks..)
    ich kann mit 7 keine attachments machen?
    auch mach der blaue balken im "http" fenster ausschl. das was ich nicht will..

    letztl. hab ich icab, nets.4.7 und7 am start dass ich durchkomme..
    schau ich bei den dosen dann sind die 3-5 mal so schnell..

    ich wollt nur mal fragen ob´s an mir liegt.
    ein fitter freund meint dass wohl eine optimierung auf internet explorer/pc
    der meisten sites verantwortlich sei.

    o.k. ich geb´s zu - hab nur ne macpicasso 540 drin..

    grüsse
     
  6. Biberbeat

    Biberbeat MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    MacUser seit:
    24.05.2006
    Also ich fand beim alten OS ehlich gesagt auch den Explorer 5.1 immer ganz gut.
     
  7. erikvomland

    erikvomland Thread Starter MacUser Mitglied

    Beiträge:
    1.022
    Zustimmungen:
    98
    MacUser seit:
    10.06.2006
    explorer ist mir öfters abgeschmiert...und war auch nicht sonderlich flott
    vielleicht bin ich auch zu anspruchsvoll ? bei meinem 9600 audiorechner sind dutzend spuren und einige echtzeitplugins + samplersteuerung + midi usw.
    kein problem deshalb wunder ich mich, dass so´n browser spürbar das system stresst.

    da ich osx noch nie probiert hab - bringts das ( generell) ?
    habe schon gelesen dass erst ab 10.2.8 die leistung von os 9
    erreicht würde ?
     
  8. erikvomland

    erikvomland Thread Starter MacUser Mitglied

    Beiträge:
    1.022
    Zustimmungen:
    98
    MacUser seit:
    10.06.2006
    ich meine - das ist das einzige programm das 2-3 mal solange braucht bis ´n
    fenster zugeht ....
     
  9. Biberbeat

    Biberbeat MacUser Mitglied

    Beiträge:
    116
    Zustimmungen:
    0
    MacUser seit:
    24.05.2006
    Kommt mir bekannt vor. Cubase lief auf meinem g3 233 auch noch geschmeidig (natürlich begrenzter Pluginanzahl), aber die Browser spielten nicht mehr mit.
     
  10. walter_f

    walter_f MacUser Mitglied

    Beiträge:
    3.133
    Zustimmungen:
    163
    MacUser seit:
    20.02.2006
    Was bei mir unter OS 9 ziemlich gut läuft:

    http://wamcom.org/latest-131/

    WaMCom entspricht einem Mozilla 1.3.1, mit einigen Backports aus Mozilla 1.4.

    Ich verwende WaMCom und iCab - damit komme ich bei den meisten Web-Sites über die Runden, die mich interessieren.

    Walter.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
Die Seite wird geladen...