Nano unter Windoof nicht erkannt

Dieses Thema im Forum "iPod" wurde erstellt von themaxxxeffect, 07.03.2006.

  1. themaxxxeffect

    themaxxxeffect Thread Starter Banned

    Beiträge:
    683
    Zustimmungen:
    85
    MacUser seit:
    14.01.2005
    Hallo!
    Ic schreibe diese Frage für einen Bekannten. Sein Nano wird unter Windows plötzlich nur noch als Wechseldatenträger erkannt. Auch iTunes erkennt das Gerät nicht mehr....wird also völlig ignoriert.
    Hat jemand nen schnellen Tip??

    Danke!!!!
     
  2. themaxxxeffect

    themaxxxeffect Thread Starter Banned

    Beiträge:
    683
    Zustimmungen:
    85
    MacUser seit:
    14.01.2005
    ok ok.....er ist windoof user....aber vielleicht kann ja trotzdem einer helfen ;-)
     
  3. hosh

    hosh MacUser Mitglied

    Beiträge:
    425
    Zustimmungen:
    5
    MacUser seit:
    08.07.2003
    ist das gerät neu! also wurde es schon mal am rechner installiert?
     
  4. Itekei

    Itekei MacUser Mitglied

    Beiträge:
    4.983
    Zustimmungen:
    110
    MacUser seit:
    11.11.2003
    Es heißt auch bei uns hier "Windows".
     
  5. dlG

    dlG Banned

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    06.07.2005
    Vielleicht mal in einen anderen USB Port stecken? Hilft manchmal Wunder.
     
  6. xero

    xero MacUser Mitglied

    Beiträge:
    679
    Zustimmungen:
    1
    MacUser seit:
    29.05.2005
    Was ist Windoof? :p

    Aber zurück zu deiner Frage: Hat er irgendwas umgestellt in seinem Windows?
     
  7. dlG

    dlG Banned

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    06.07.2005

    Z.B. anderes USB Gerät installiert?

    Bitte mehr Infos, dann kann man auch besser helfen...
     
  8. juggleberry

    juggleberry MacUser Mitglied

    Beiträge:
    523
    Zustimmungen:
    16
    MacUser seit:
    21.06.2004
    kann es sein dass der ipod (wie so manch andere sachen auch) für jeden usb-port extra installiert werden muss?
     
  9. themaxxxeffect

    themaxxxeffect Thread Starter Banned

    Beiträge:
    683
    Zustimmungen:
    85
    MacUser seit:
    14.01.2005
    also laut seiner auskunft lief das gerät 2 tage einwandfrei und wurde auch von itunes sofort erkannt.
    an allen usb ports hat er es schon getestet....kein unterschied.
    angeblich (!!) wurde nichts verändert. kann den fehler leider nicht nachvollziehen da ich einen mac habe und damit auch keinerlei probleme.
     
  10. themaxxxeffect

    themaxxxeffect Thread Starter Banned

    Beiträge:
    683
    Zustimmungen:
    85
    MacUser seit:
    14.01.2005

    Echt? Vielen Dank....dieser Tipp hat meine Lebensqualität echt ungemein gesteigert.

    Viele Grüße von
    Markus

    ...der ab jetzt zum Lachen in den Keller geht
     
Die Seite wird geladen...
Ähnliche Themen - Nano unter Windoof
  1. maclover1
    Antworten:
    5
    Aufrufe:
    231
    Macschrauber
    17.08.2016
  2. Rubelnaldo
    Antworten:
    12
    Aufrufe:
    704
    Hausbesetzer
    28.12.2008
  3. sachmawat
    Antworten:
    2
    Aufrufe:
    344
    glueckskaempfer
    22.12.2007
  4. thomsen96
    Antworten:
    3
    Aufrufe:
    1.218
    gandalf96
    10.12.2006