Nach update keine Automatische Airportverbindung mehr !

Diskutiere mit über: Nach update keine Automatische Airportverbindung mehr ! im Mac OS X Forum

  1. Nicolai1975

    Nicolai1975 Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    5
    Registriert seit:
    31.07.2005
    Hallo Leute,

    habe gerade auf Tiger (10.4) geupdatet. Lief soweit alles korrekt, allerdings habe ich das Problem das ich bei einem Neustart oder erwecken aus dem Ruhezustand keine Automtische Verbindung meines Airport's zum Router mehr bekomme. Bei einem Klick auf das Airport Symbol erscheint mein Netzwerk und bei einem Klick auf den Namen steht die Verbindung. Aber bei der Vorgängerversion 10.3.9 mußte ich das nicht machen. Das iBook hat sich beim öffnen des Bildschirmes automatisch mit meinem Netzwerk verbunden. Warum tut es das jetzt nicht mehr ?? Ich mußte damals von 10.2.1 auf 10.3.9 da nichts einstellen. Ist das ein Bug oder so ??

    Danke für eure Hilfe !

    Nicolai :rolleyes:
     
  2. emaerix

    emaerix MacUser Mitglied

    Beiträge:
    1.482
    Zustimmungen:
    21
    Registriert seit:
    19.03.2004
    Kannst Du ganz einfach selber eintragen. Apfel -> Systemeinstellungen -> Netzwerk -> Airport -> Standardmäßig verbinden mit... und sag ihm da, dass er Dein Netz nehmen soll. Und schon klappt es wieder.
     
  3. Nicolai1975

    Nicolai1975 Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    5
    Registriert seit:
    31.07.2005
    Danke emaerix,

    hat super geklappt !! Jetzt meldet er sich wieder automatisch an. Bin immer wieder erstaunt wie schnell so ein MAC OS System im Vergleich zu Windof XP installiert ist. Das hatte ich vor kurzem machen müßen und es dauerte mehr als doppelt so lange !!

    Gruß Nicolai :rolleyes:
     
  4. stenser

    stenser MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    Nicht ganz. Teilweise funktioniert es sehr gut. Ich persönlich wechsle die Airport-Netzwerke regelmäßig. Eins davon (zu Hause) hat nur WPA-Verschlüsselung. Wenn ich ich das per Umgebung umschalte wird zu dem Netz von zu Hause nicht mehr automatisch verbunden. Hab schonmal versucht das aus der Liste zu entfernen und wieder eintragen zu lassen... Geht leider nicht. Bei allen anderen funktioniert das alles sehr gut.
    Oder liegt es evtl auch daran, dass ich zu Hause den Netzwerknamen nicht rausposaune?


    Jens
     
  5. Nicolai1975

    Nicolai1975 Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    5
    Registriert seit:
    31.07.2005
    Das einzige was seltsam ist im Bezug auf das Netzwerk, ich habe einen Belkin Router indem ich ein WEP Kennwort für mein Netzwerk gespeichert habe. Bei meinem iBook muß ich allerdings das Kennwort in Hexadezimaler Schreibweise eingeben. Eine Generierung des Passwortes geht nicht. Ist zwar kein größeres Problem da es ja im Schlüßelbund gespeichert ist, aber verstehen tue ich es nicht !

    Gruß Nicolai
     
Die Seite wird geladen...
Ähnliche Themen - Nach update Automatische Forum Datum
kein Neustart nach Update von Snow Leopard Mac OS X 10.11.2016
Schreibtisch Dateien weg nach Update Mac OS X 04.11.2016
Nach Update auf Sierra Probleme mit Wlan nach Ruhemodus Mac OS X 23.10.2016
Passwortabfrage nach Update auf Sierra Mac OS X 10.10.2016
smb-Problem nach update auf 10.12 Sierra Mac OS X 04.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche