Nach Stromausfall springt G4 Mac nicht mehr an G4 sprigt nach Stromausfall nicht mehr

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von kaim, 05.11.2004.

  1. kaim

    kaim Thread Starter MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    0
    MacUser seit:
    03.04.2003
    Nach einem Stromausfall gestern Abend springt heute morgen der Mac nicht mehr an! Es handlet sich um einen G4 mit verspeigleten Laufwerksblenden. Der Anschalter leuchtet kurz auf aber es passiert nichts! Hilfe, was kann man jetzt tun? Gibt es irgendeine sicherung die Rausgefallen ist oder einen Reset-Schalter im inneren?

    Muss arbeiten. Schnell Hilfe erbeten, Danke:KaiM
     
  2. schwelch

    schwelch MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    4
    MacUser seit:
    20.04.2004
    Hallo,

    ich weiß nicht ob es beim MAC genauso ist, aber in PC-Netzteile sind sogenannte ELKOS verbaut. Diese ELKOS gehen ab und zu mal kaputt, vor allem dann wenn der Strom ganz abegzogen wird, da sie so lange sie an einem Stromkabel hängen mit Spannung versorgt werden. Bei einem Stromausfall sind sie nicht mehr unter Spannung.
    Bei älteren Netzteil kommt es dann schon mal vor das ein solcher ELKO kaputt geht.
    Wenn Du ein anderes Netzteil zur Verfügung hast probier das mal aus.
    Ob es irgend eine Sicherung gibt weiß icht nicht, habs auf jeden Fall noch nie gehört.

    Was auch sein kann das Deine Batterie leer ist und so Deine Grundeinstellungen verloren gegangen sind.
    Gruß Sven
     
  3. Difool

    Difool Frontend Admin

    Beiträge:
    8.153
    Medien:
    29
    Zustimmungen:
    859
    MacUser seit:
    18.03.2004
    hi kaim,

    drücke mal den Reset-Knopf (PMU-Reset-Taste) auf der Platine.
    (auf der Platine - ist ein kleiner Knopf auf der Hauptplatine, bei ausgeschalteten Mac).
    Gruß Difool
     
  4. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    Ich tippe auch auf die PMU. Das ist ein eigener Baustein auf der Platine der die Stromversorgung des Rechners kontrolliert.

    Akm besten ist es den Netzstecker zu ziehen und nach einem kleinen Taster auf der Hauptplatine neben der Pufferbatterie zu suchen. Den Taster drueckst du einmal fuer ein paar Sekunden und laesst ihn wieder los (nicht mehrmals hintereinander druecken). Danach sollte der Rechner wieder laufen. Du setzt damit auch dein nvram auf default -musst also nachher Datum u. Uhrzeit und andere Voreinstellungen wieder einrichten.

    Der PMU reset ist nicht mit dem Zuruecksetzen des Parameter RAM oder des nvram resets zu verwechseln. Die fluechtigen Parameter gehen nur desshalb verloren weil der PMU reset auch die Stromzufuhr der Pufferbatterie unterbricht.

    Cheers,
    Lunde
     
  5. juergen

    juergen MacUser Mitglied

    Beiträge:
    154
    Zustimmungen:
    3
    MacUser seit:
    21.11.2002
    Hier hatte einer das gleiche Problem:
    [DLMURL]http://www.apfeltalk.de/showthread.php?t=7349[/DLMURL]
    Gruß
    Jürgen
     
    Zuletzt von einem Moderator bearbeitet: 25.10.2015
  6. mattmiksys

    mattmiksys MacUser Mitglied

    Beiträge:
    1.907
    Zustimmungen:
    61
    MacUser seit:
    04.06.2003
    Na, die Elkos zu verdächtigen, halte ich in beiden Fällen für unangebracht. Im Apfeltalk ist der Rechner zwar plötzlich ausgefallen, aber gerade die dicken Elkos im Netzteil sterben nicht still, sondern unüberhörbar bzw. unter gewaltiger Geruchsentwicklung.
    Entscheidend für kaim ist, denke ich, wirklich der Stromausfall. Es kommt zu kurzen Einbrüchen der Spannung, die Frequenz von 50Hz wird nicht mehr eingehalten und der Regler im Netzteil spielt verrückt. Die zur Entstörung eingefügten Induktivitäten erledigen den Rest, sprich: die Schalt-Halbleiter, wenn nicht noch eine eingelötete Sicherung etwas vorher retten kann. Kurz gesagt, das Netzteil dürfte hin sein (das Reparieren ist wirklich problematisch, schon wegen der Beschaffung der Transistoren, meist auch wegen der Enge und allerhand Kleister, der zum Dämpfen der Schaltfrequenzen eingesetzt wird, und natürlich: die Spannungen!).
    Ich habe selbst mal auf vergleichbare Weise ein PC-Netzteil kaputt gemacht, als der Netzstecker lose saß und ich am PC (im ausgeschalteten Zustand) gewackelt habe: Kurzes Zischeln, Feierabend. Sicherungswechsel: gleich wieder durchgebrannt. Auf dem (zumindest einen defekten) Schalttransistor war nicht einmal die Bezeichnung zu erkennen, keine Chance also auf Ersatz.
    Grüße,
    Matthias
     
  7. cilly

    cilly Gast

    Ganz meine Meinung, evtl. vorher noch testen, ob die Pufferbatterie leer ist.
     
  8. mattmiksys

    mattmiksys MacUser Mitglied

    Beiträge:
    1.907
    Zustimmungen:
    61
    MacUser seit:
    04.06.2003
    ...ob er schon wieder Strom hat?
     
  9. emjaywap

    emjaywap MacUser Mitglied

    Beiträge:
    1.252
    Zustimmungen:
    0
    MacUser seit:
    04.06.2003
    hey ich habe genau dasselbe problem mit dem G4, allerdings dem Jüngeren Modell. Der Anschalteknopf leuchtet ebenfalls kurz und die Lüfter springen für einen Moment an. Der Rechner ist jetzt in der Reparatur (seit 2 wochen - da das netzteil nicht an lager war musste es aus irgend einem Entwicklungsland bestellt werden) - laut dem "Spezialisten" ist zu 80% nur das Netzteil defekt.
     
  10. emjaywap

    emjaywap MacUser Mitglied

    Beiträge:
    1.252
    Zustimmungen:
    0
    MacUser seit:
    04.06.2003
    sch**sse ich habe gerade den appletalk beitrag gelesen... das kann ja wohl nicht sein? das würde mich ungemein nerven.......... versucht habe ich es nämlich nicht :(
     
Die Seite wird geladen...