Nach dem Aufwachen 30 Sek Stillstand!?

Dieses Thema im Forum "MacBook" wurde erstellt von ToolTime, 14.11.2004.

  1. ToolTime

    ToolTime Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    03.11.2004
    Hi!
    Habe in den letzten Tagen folgendes Problem an meinem nagelneuen iBook bemerkt. Es tritt aber nur bei ca. jedem zweiten aufwachen auf. Das Problem äußert sich wie folgt:
    Ich öffne das iBook. Es wacht sofort auf. Das Bild erscheint sofort. Aber es ist kein Mauszeiger auf dem Bildschirm zu sehen. Auch lassen sich keine Eingaben über die Tastatur vornehmen. Nach ca. 30 sekunden springt dann alles wieder um (Batterierestlaufzeit ist kalkuliert, Tastaturbefehle werden nachträglich abgearbeitet, usw)

    Das Problem tritt auf, sowohl wenn AirPort aktiviert/deaktiviert ist als auch wenn das normale Netzwerk eingestöpselt oder getrennt ist. MacOS Version ist 10.3.6... Problem lässt sich auch nicht durch Neustart beheben. HILFE ;)
     
    Zuletzt bearbeitet: 14.11.2004
  2. surrender

    surrender MacUser Mitglied

    Beiträge:
    568
    Zustimmungen:
    5
    MacUser seit:
    23.03.2004
    ich hatte das bei meinem 12"iBook auch bevor es den überhaupt nur noch jedes 2.-3. mal aufwachte und dann 2 monate später die platte ganz aufgegeben hat .
    also mach schleunigst ein backup deiner daten.
    alles zeigt auf ein festplattenproblem
     
  3. Macbeatnik

    Macbeatnik MacUser Mitglied

    Beiträge:
    351
    Zustimmungen:
    0
    MacUser seit:
    12.04.2004
    Hi
    bevor alle Stränge reißen erst mal den Pram löschen Zugriffsrechte repariene und die PMU zurücksetzten.Infos bei Apple unter support und dort iBook oder auch hier:
    http://docs.info.apple.com/article.html?artnum=106464
    Und zuerst immer mit dem einfachen und harmlosen rechnen nicht mit dem GAU.
    Gruß
    Bernd
    es wird schon alles halb so wild sein
     
  4. ToolTime

    ToolTime Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    03.11.2004
    nee, nee...
    das ibook startet ja immer noch... nur nach dem aufwachen (wenn alles bild schon fertig da ist) kann ich die ersten 20 sekunden nichts machen. danach läuft alles wieder ganz normal. und in 50% der fälle wacht das iBook ja auch direkt auf und ich kann sofort weiterarbeiten...
     
  5. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Wartest du auch schön brav bis das Lämpchen blinkt, bevor du das iB aufklappst?
     
  6. Gibt es eine Meldung in der Konsole? (/Programme/Dienstprogramme/Konsole, doet System.log bzw. Console.log)
     
  7. mrchris96

    mrchris96 MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    0
    MacUser seit:
    21.11.2003
    ich habe da auch so kleine problemchen.
    ibook G4 mit externem monitor (screen spanning doctor) und maus/keyboard über usb-hub angeschlossen.
    erstes Problem:
    wenn ich das book zuklappe, springt es kurz in den ruhezustand und wacht dann sofort wieder auf.

    zweites problem:
    wenn das book aus dem ruhezustand kommt, funktionieren maus und keyboard nicht. ich muss dann zunächst den usb-hub vom book abziehen und wieder einstecken, dann gehts.

    ideen, tips, hilfe?
     
  8. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.796
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Klemm mal den externen Monitor ab und beobachte das Book. Ich denke alleine wird es die Zicken nicht machen.
     
  9. mrchris96

    mrchris96 MacUser Mitglied

    Beiträge:
    242
    Zustimmungen:
    0
    MacUser seit:
    21.11.2003
    habs ausprobiert.
    auch ohne den externen monitor die gleichen zicken.

    das mit dem sofort wieder aufwachen passier tübrigens nur, wenn ich das book durch zuklappen in den ruhezustand schicke.
     
  10. ToolTime

    ToolTime Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    03.11.2004
    zurück zum eigentlichen thema:
    den consolenbefehl doet (evtl falsch geschrieben?) scheints net zu geben... sonst finde ich auch keine system.log :(
     

Diese Seite empfehlen