Nach 10.3 -> Problem mit Office Inst.

Diskutiere mit über: Nach 10.3 -> Problem mit Office Inst. im Office Software Forum

  1. Z-Kin

    Z-Kin Thread Starter MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Nachdem ich mich nun doch entschlossen hatte, 10.3 zu installieren, ist genau das eingetreten, was ich befürchtet habe: es gibt Probleme! Nun kann ich mein MS Office v.X nicht mehr installieren. Die Installation bleibt immer an der selben Stelle hängen. Es kommt dann eine Fehlermeldung: 'die Software konnte nicht vollständig installiert werden. MS-OLE Automation (carbon)'. Hat zufällig jemand ähnliches erlebt oder einen Tipp, was ich da machen kann? Die Software hat bei 10.2.8 einwandfrei funktioniert.Sie ist auf einer Original-CD. :(
     
  2. Donald Townsend

    Donald Townsend MacUser Mitglied

    Beiträge:
    296
    Zustimmungen:
    1
    Registriert seit:
    23.12.2003
    Office v X

    Ich kann dein Problem nicht nachvollziehen. Bei mir war die Installation bisher unter jeder Version von OS X ohne Schwierigkeiten möglich, mit der ersten Version von Office v X. Wie installierst du denn, mit dem Installer oder per Kopie? Ich habe unter 10.3 beide Komponenten genutzt. Wenn man komplett installiert, ist das kopieren sicher die einfachste Methode. Da sollte es keine Probleme geben.

    Donald
     
  3. Z-Kin

    Z-Kin Thread Starter MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Ich habe alle Möglichkeiten probiert. Das Kopieren, genauso wie die Installation werden immer an der selben Stelle abgebrochen. Das ist die erste Version. Lief immer tadellos auf 10.2.8......
     
  4. Donald Townsend

    Donald Townsend MacUser Mitglied

    Beiträge:
    296
    Zustimmungen:
    1
    Registriert seit:
    23.12.2003
    immer an der selben Stelle

    Woher weißt du denn beim Kopieren, dass das Kopieren an der selben Stelle abbricht, wie das Installieren?

    Donald
     
  5. Z-Kin

    Z-Kin Thread Starter MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Weil er mir sagt, dass der Finder den Kopiervorgang nicht fortführen kann und dann kommt die gleiche Meldung, die auch bei der Installation kommt. Daher weiß ich das. Ich habs jetzt noch mal probiert. Ohne Erfolg.
     
  6. Donald Townsend

    Donald Townsend MacUser Mitglied

    Beiträge:
    296
    Zustimmungen:
    1
    Registriert seit:
    23.12.2003
    OS X 10.3

    Ich bin mir sicher, dass dieser Fehler eigentlich nichts mit 10.3 zu tun haben kann. Vielleicht hat die CD einen Schaden.
    Versuch doch mal den Inhalt unter Classic auf die Platte zu ziehen oder falls du ein komplettes 9 hast, dann boote mal unter 9 und kopiere.

    Weitere Möglichkeit, erstelle ein Image von der CD und versuche, den Office Ordner von dort zu holen.

    Donald
     
  7. Z-Kin

    Z-Kin Thread Starter MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Fehler erkannt! Ich hatte parallel mit der Installation von 10.3 ein neues Superdrive eingebaut. Las und liest dieses Laufwerk zwar sämtliche anderen CDs, hatte es mit der Office CD aber wohl irgendwelche Probleme. Habe kurz das originale DVD-Rom angehängt und schon gings auch mit dem Office! Aber schon komisch. Das Superdive ist natürlich voll Mac-tauglich, also es ist auch bootfähig. Na ja. Danke für deine Mühe Donald_Townsend! :)
     
Die Seite wird geladen...
Ähnliche Themen - Nach Problem Office Forum Datum
Pages - Problem nach letzten 2 updates Office Software 28.12.2015
Office 2011 Datenbank Problem nach neu install Office Software 26.09.2011
Nach Office 2011: Schrift-Problem bei Mail Office Software 10.02.2011
Problem mit office 2008: Word öffnet automatisch nach dem Hochfahren. Bitte um Hilfe Office Software 03.11.2008
Problem "offce Win" Document import nach "office mac" Ö Ü Ä et .. Office Software 15.01.2008

Diese Seite empfehlen

Benutzerdefinierte Suche